WordPress.org

Ready to get started?Download WordPress

Profiles

topsoftbe

Profile picture of topsoftbe
  • Member Since: December 1st, 2006
  • Find me on:

  • Posted a reply to "EWWW Optimizer disconnects from server while uploading images", on the site WordPress Support Forums:
    I found the culprit, it has nothing to do with EWWW, it was a workaround…

    2 months ago

  • Created a topic, EWWW Optimizer disconnects from server while uploading images, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Posts not uploading to Facebook when plugin activated", on the site WordPress Support Forums:
    Thanks, Everything is working OK.

    2 months ago

  • Posted a reply to "Not working with V4", on the site WordPress Support Forums:
    I have just created a new blog, called test, with only akismet and wp2flickr as…

    2 months ago

  • Posted a reply to "Not working with V4", on the site WordPress Support Forums:
    I checked the database and the logfile. This is what I found: Logfile: 2014-12-16 16:46:14…

    3 months ago

  • Posted a reply to "Not working with V4", on the site WordPress Support Forums:
    I tried again, but still no luck. There's one (720x500) image (95 KB) in the…

    3 months ago

  • Posted a reply to "Not working with V4", on the site WordPress Support Forums:
    That is what I thought, so it was strange that my server died while editing…

    3 months ago

  • Posted a reply to "Not working with V4", on the site WordPress Support Forums:
    I tested it today. Installation went OK, I had to enter the code manually but…

    3 months ago

  • Posted a reply to "Posts not uploading to Facebook when plugin activated", on the site WordPress Support Forums:
    Update: Facebook and Google+ are working OK now. Tumblr and Twitter don't work anymore however.…

    3 months ago

  • Posted a reply to "Posts not uploading to Facebook when plugin activated", on the site WordPress Support Forums:
    mmm, it's not easy to understand where the problem lies. First of all, I added…

    4 months ago

  • Posted a reply to "Posts not uploading to Facebook when plugin activated", on the site WordPress Support Forums:
    Thanks for your quick reply. The images are inserted in the posts the normal way:…

    4 months ago

  • Created a topic, Conflict with Jetpack, on the site WordPress Support Forums

    4 months ago

  • Created a topic, Posts not uploading to Facebook when plugin activated, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "JetPack and Publicize to facebook.", on the site WordPress Support Forums:
    sorry, forgot to click on resolved.

    4 months ago

  • Posted a reply to "JetPack and Publicize to facebook.", on the site WordPress Support Forums:
    It seems that this is not the best place to get an answer to a…

    4 months ago

  • Posted a reply to "JetPack and Publicize to facebook.", on the site WordPress Support Forums:
    I now have an extra error: Jetpack: [auth_failed] Authorization header was malformed Still not working…

    4 months ago

  • Posted a reply to "JetPack and Publicize to facebook.", on the site WordPress Support Forums:
    here's a list of my active plug-ins. admin-post-navigation akismet ewww-image-optimizer fancier-author-box firestats pro (part of…

    4 months ago

  • Created a topic, JetPack and Publicize to facebook., on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "500 error after installation", on the site WordPress Support Forums:
    I'm using WP 4, I installed W3 Total Cache and I don't have access to…

    4 months ago

  • Posted a reply to "This not what I was looking for.", on the site WordPress Support Forums:
    Hehe, no, not really. But I'm using Shutterfly at the moment. It's not very sophisticated,…

    4 months ago

  • Created a topic, looking for a plugin to automatically upload pictures from a post to flickr, on the site WordPress Support Forums

    6 months ago

  • Created a topic, Not working with V4, on the site WordPress Support Forums

    6 months ago

  • Created a topic, This not what I was looking for., on the site WordPress Support Forums

    6 months ago

  • Created a topic, Very nice plugin, on the site WordPress Support Forums

    12 months ago

  • Created a topic, Very good plugin, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Very good and professional made plugin, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Translation, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Internationalization", on the site WordPress Support Forums:
    Great, just give me a day. Regards.

    1 year ago

  • Created a topic, Internationalization, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Two feature requests", on the site WordPress Support Forums:
    Thanks for your reply. In fact, it's the only plugin I have found that uses…

    2 years ago

  • Created a topic, Two feature requests, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "strange records in wp_options", on the site WordPress Support Forums:
    Thanks for your reply. I am rather sure it's not the theme, iTheme2. After an…

    2 years ago

  • Posted a reply to "strange records in wp_options", on the site WordPress Support Forums:
    Thanks, but they didn't point me in any direction at all. In fact, before posting,…

    2 years ago

  • Created a topic, strange records in wp_options, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "big tit asian porn - security issue?", on the site WordPress Support Forums:
    OK, thanks for the clear reply. Will look into these scripts and plugins.

    8 years ago

  • Posted a reply to "big tit asian porn - security issue?", on the site WordPress Support Forums:
    OK, now I start to see the light. Do you mean that the general options…

    8 years ago

  • Created a topic, Security issue posting comments?, on the site WordPress Support Forums

    8 years ago

  • Created a topic, big tit asian porn - security issue?, on the site WordPress Support Forums

    8 years ago

  • Posted a reply to "unregistered users can comment anyway", on the site WordPress Support Forums:
    OK, I have turned this option OFF. I am not using WP for a very…

    8 years ago

  • Posted a reply to "unregistered users can comment anyway", on the site WordPress Support Forums:
    Do you mean that I have to install a plugin to get rid of spam…

    8 years ago

  • Posted a reply to "unregistered users can comment anyway", on the site WordPress Support Forums:
    That's not the problem, all these options are checked. The comment was held back for…

    8 years ago

  • Created a topic, unregistered users can comment anyway, on the site WordPress Support Forums

    8 years ago

  • Created a topic, V 2.1: comment posted changed title of post, on the site WordPress Support Forums

    8 years ago

  • Posted a reply to "Editing a post: different interface in 2 wp blogs", on the site WordPress Support Forums:
    OK, I admit, this was a stupid question, found the answer myself...

    8 years ago

  • Created a topic, Editing a post: different interface in 2 wp blogs, on the site WordPress Support Forums

    8 years ago

  • Posted a reply to "Garbled characters in RSS feed", on the site WordPress Support Forums:
    OK, this is the ultimate proof that something is wrong with WP 2.05: I just…

    8 years ago

  • Posted a reply to "Garbled characters in RSS feed", on the site WordPress Support Forums:
    I checked the source of other feeds and the feeds from WP, they are completely…

    8 years ago

  • Posted a reply to "Garbled characters in RSS feed", on the site WordPress Support Forums:
    I have checked the page with the XHTML validator: result: This Page Is Valid XHTML…

    8 years ago

  • Posted a reply to "Garbled characters in RSS feed", on the site WordPress Support Forums:
    OK, let's try again. When I look at my posts in WP, they look completely…

    8 years ago

  • Posted a reply to "Garbled characters in RSS feed", on the site WordPress Support Forums:
    Sorry, I try to put in the code, but it simply does not work...so I…

    8 years ago