WordPress.org

Profiles

  • Member Since: April 15th, 2006
  • Find me on:
  • Posted a reply to Error on line 744, on the site WordPress.org Forums:
    We're getting another error: Warning: Illegal string offset 'type' in /home/profpe5/public_html/wp-content/plugins/pie-register/pie-register.php on line 722

    3 months ago

  • Created a topic, List only posts from primary category, on the site WordPress.org Forums:
    I looked through your help file, but couldn't find an …

    4 months ago

  • Created a topic, Good plugin and excellent customer service, on the site WordPress.org Forums:
    I had an issue with the plugin, and within just a few …

    4 months ago

  • Posted a reply to Error on line 744, on the site WordPress.org Forums:
    Perfect, thank you so much for your fast help on this!!

    4 months ago

  • Posted a reply to Error on line 744, on the site WordPress.org Forums:
    Oops, it's 774: Warning: Illegal string offset 'type' in /home/profpe5/public_html/wp-content/plugins/pie-register/pie-register.php on line 774 Thanks!

    4 months ago

  • Created a topic, Error on line 744, on the site WordPress.org Forums:
    I'm getting this error: /public_html/wp-content/plugi…

    4 months ago

  • Created a topic, Great plugin, on the site WordPress.org Forums:
    I've used this on several websites, and have been plea…

    7 months ago

  • Posted a reply to Exporting / Importing, on the site WordPress.org Forums:
    OK, got it! I thought the template was a Pie Register template. Thank you.

    7 months ago

  • Posted a reply to Exporting / Importing, on the site WordPress.org Forums:
    Hi, that's what I did originally. It imported all of the users, but the templates…

    7 months ago

  • Posted a reply to Exporting / Importing, on the site WordPress.org Forums:
    Hi, Thanks for responding! I did the export from pie register. I checked select all,…

    7 months ago

  • Created a topic, Exporting / Importing, on the site WordPress.org Forums:
    I'm doing a website redesign and have exported the set…

    7 months ago

  • Created a topic, Does what it says, on the site WordPress.org Forums:
    It works as advertised!

    9 months ago

  • Posted a reply to Fluent Forms – Critical Error, on the site WordPress.org Forums:
    I'm having the very same problem with Fluent Forms / CleanTalk. Is there a fix…

    10 months ago

  • Created a topic, Works great!, on the site WordPress.org Forums:
    I've installed this on my website and (so far) at leas…

    12 months ago

  • Posted a reply to Yoast error message after update, on the site WordPress.org Forums:
    Yes, that did resolve it. I meant to post a comment here about that.

    1 year ago

  • Created a topic, Yoast error message after update, on the site WordPress.org Forums:
    I updated to WordPress. 5.3 and am now getting this er…

    1 year ago

  • Posted a reply to Quotations in Form ( don’t want them there), on the site WordPress.org Forums:
    I'm having the same problem. And, when I enter placeholder info in the setup, it…

    2 years ago

  • Posted a reply to Remove quote on modern theme, on the site WordPress.org Forums:
    Thank you!! I was close but didn't have it quite right.

    2 years ago

  • Created a topic, Remove quote on modern theme, on the site WordPress.org Forums:
    I'm having trouble figuring out the CSS to remove the …

    2 years ago

  • Posted a reply to We need to keep authorizing plugin, on the site WordPress.org Forums:
    Is this question being ignored intentionally? If there's a fix, we'd really like to know…

    2 years ago

  • Created a topic, We need to keep authorizing plugin, on the site WordPress.org Forums:
    We are using your plugin, but it keeps losing authoriz…

    2 years ago

  • Posted a reply to Placeholder text not showing, on the site WordPress.org Forums:
    I'm having the same problem. Here's what I've tried so far: - deactivated all plugins…

    2 years ago

  • Posted a reply to Unable to get captions, on the site WordPress.org Forums:
    I also just discovered that on Edge and Firefox, there is just 1 column of…

    3 years ago

  • Created a topic, Unable to get captions, on the site WordPress.org Forums:
    I'm unable to get captions to show up under images. Th…

    3 years ago

  • Posted a reply to Site crashed when updating, on the site WordPress.org Forums:
    Disregard. It was stuck in maintenance mode for about 10 minutes, then started working again.…

    3 years ago

  • Created a topic, Site crashed when updating, on the site WordPress.org Forums:
    I just tried updating Yoast, and now my website is stu…

    3 years ago

  • Created a topic, Very easy to use!, on the site WordPress.org Forums:
    Easy to install and setup, and works great!

    3 years ago

  • Created a topic, A ‘must have’ plugin, on the site WordPress.org Forums:
    I've been designing websites for years, and this is a …

    3 years ago

  • Posted a reply to Getting fatal error when activating, on the site WordPress.org Forums:
    Thanks, Jamie!

    4 years ago

  • Created a topic, Getting fatal error when activating, on the site WordPress.org Forums:
    I just installed the plugin, but when I try to activat…

    4 years ago

  • Posted a reply to How to center widgets in a row, on the site WordPress.org Forums:
    Holy cow, that was easy!! Thanks, Jamie!

    4 years ago

  • Created a topic, How to center widgets in a row, on the site WordPress.org Forums:
    I have a row with 2 text widgets and want to center th…

    4 years ago

  • Posted a reply to Spam Alert, on the site WordPress.org Forums:
    I have several clients who are getting bombarded with spam also. I had hoped to…

    4 years ago