WordPress.org

Profiles

tooltrainer

Profile picture of tooltrainer
  • Member Since: August 9th, 2007
  • Find me on:

  • Posted a reply to "Cannot get more than 10 (default) feeds", on the site WordPress Support Forums:
    Same here, trying to get more than 10 results but can't.

    6 days ago

  • Created a topic, Fatal Bug when using?, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "Doesn't display well on ipad", on the site WordPress Support Forums:
    I'm using Bushwick on one site of mine, and having issues with mobile phone users.…

    11 months ago

  • Posted a reply to "When commenting, get "Please slow down, you are posting to[sic] fast"", on the site WordPress Support Forums:
    For what it's worth, I have come up with an anti-spam solution that has stopped…

    3 years ago

  • Posted a reply to "Submit button not working", on the site WordPress Support Forums:
    I'm having the same exact issue with my plugin. Did you ever manage to resolve…

    4 years ago

  • Posted a reply to "When commenting, get "Please slow down, you are posting to[sic] fast"", on the site WordPress Support Forums:
    Wow, is nobody else ever seeing this?

    4 years ago

  • Created a topic, When commenting, get "Please slow down, you are posting to[sic] fast", on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "How to exit from plugin execution mid-stream?", on the site WordPress Support Forums:
    Turns out the answer was simply to use url_to_postid like this: $keyword = get_post_meta( url_to_postid(…

    4 years ago

  • Posted a reply to "How to exit from plugin execution mid-stream?", on the site WordPress Support Forums:
    I understand all that. And as you can see in the code snippet I posted,…

    4 years ago

  • Posted a reply to "How to exit from plugin execution mid-stream?", on the site WordPress Support Forums:
    Been fighting with this all day & night and no matter what I try, the…

    4 years ago

  • Posted a reply to "How to exit from plugin execution mid-stream?", on the site WordPress Support Forums:
    Turns out $post only seems to be available to hooks running on the_content. I can…

    4 years ago

  • Posted a reply to "How to exit from plugin execution mid-stream?", on the site WordPress Support Forums:
    I narrowed part of my issue down to $post not being available within my function,…

    4 years ago

  • Created a topic, How to exit from plugin execution mid-stream?, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "How to prevent WP from logging out on browser close?", on the site WordPress Support Forums:
    I would've thought SOMEONE would have a suggestion on this. No? It's still a big…

    4 years ago

  • Posted a reply to "How to prevent WP from logging out on browser close?", on the site WordPress Support Forums:
    Wow does nobody know how to disable the logout-on-browser-close? Jonathan

    4 years ago

  • Created a topic, How to prevent WP from logging out on browser close?, on the site WordPress Support Forums

    4 years ago

  • Created a topic, How to add a category AND its children, to a menu, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "[Plugin: bbP Signature] How to use bbPress Signatures plugin?", on the site WordPress Support Forums:
    Aha! OK I was only viewing the profile, not editing it. Now I get it,…

    4 years ago

  • Posted a reply to "[Plugin: bbP Signature] How to use bbPress Signatures plugin?", on the site WordPress Support Forums:
    Yes I'm using the bbPress plugin, no problem there. I don't understand, what is "the…

    4 years ago

  • Created a topic, [Plugin: bbP Signature] How to use bbPress Signatures plugin?, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Can't save any new posts or pages", on the site WordPress Support Forums:
    OK this is FREAKING NUTS! I've seen weird things like this before so I decided…

    5 years ago

  • Posted a reply to "Can't save any new posts or pages", on the site WordPress Support Forums:
    Yep I've deactivated the only 2 plugins I'm using as described in the original post.…

    5 years ago

  • Created a topic, Can't save any new posts or pages, on the site WordPress Support Forums

    5 years ago

  • Replied to topic in the WPMU forums, Embedding Camtasia Video

    8 years ago

  • Replied to topic in the WPMU forums, Embedding Camtasia Video

    8 years ago

  • Replied to topic in the WPMU forums, Embedding Camtasia Video

    8 years ago

  • Replied to topic in the WPMU forums, Embedding Camtasia Video

    8 years ago

  • Replied to topic in the WPMU forums, Embedding Camtasia Video

    8 years ago

  • Started topic in the WPMU forums, Embedding Camtasia Video

    8 years ago