WordPress.org

Profiles

  • Member Since: March 18th, 2016
  • Find me on:
  • Posted a reply to Center Seconday Menu Categories?, on the site WordPress.org Forums:
    Thank you. that seems to work well for menu with 5 categories.

    6 months ago

  • Posted a reply to Center Seconday Menu Categories?, on the site WordPress.org Forums:
    OK... https://itty.cc/mtlp-wp-forum

    6 months ago

  • Posted a reply to white font, on the site WordPress.org Forums:
    Using Firefox lastest version, I see all those links just fine. https://i.imgur.com/9lZGc54.png However, on your…

    6 months ago

  • Created a topic, Center Seconday Menu Categories?, on the site WordPress.org Forums:
    When using the Seconday Menu, if you have less than 6 …

    6 months ago

  • Posted a reply to Featured Products Alignment Off, on the site WordPress.org Forums:
    Resolved as per above

    6 months ago

  • Created a topic, Pretty much useless free version, on the site WordPress.org Forums:
    I was elated to find this and spent much time trying t…

    6 months ago

  • Posted a reply to Don’t waste your time with the free version, on the site WordPress.org Forums:
    I wholeheartedly agree. I wasted a lot of time on this plugin just to find…

    6 months ago

  • Posted a reply to product aren’t lined up, on the site WordPress.org Forums:
    What worked for me to keep my products aligned on the archive pages is the…

    6 months ago

  • Posted a reply to Featured Products Alignment Off, on the site WordPress.org Forums:
    CORRECTION: I said I replaced the "code" tags. I mean I removed them.

    6 months ago

  • Posted a reply to Featured Products Alignment Off, on the site WordPress.org Forums:
    Good news. I replaced the tags from the code above and it fixed the problem.…

    6 months ago

  • Posted a reply to Featured Products Alignment Off, on the site WordPress.org Forums:
    If there's an empty p tag on the page, I'm guessing it may be inherent…

    6 months ago

  • Posted a reply to Virtue: Change “Add to Cart” Button to “Buy on eBay” Button, on the site WordPress.org Forums:
    This has nothing to do with the theme. Woocommerce allows you to do that in…

    6 months ago

  • Created a topic, Featured Products Alignment Off, on the site WordPress.org Forums:
    I put featured products on my home page by adding the …

    6 months ago

  • Posted a reply to Topbar Currency Different from Woocommerce Currency, on the site WordPress.org Forums:
    Seems to be working properly. Closing thread.

    6 months ago

  • Posted a reply to Topbar Currency Different from Woocommerce Currency, on the site WordPress.org Forums:
    I "fixed" the problem by adding something to my cart. The Topbar then immediate switched…

    6 months ago

  • Created a topic, Topbar currency different from Woocommerce Currency, on the site WordPress.org Forums:
    Woocommerce is set to USD currency but the cart total …

    6 months ago

  • Created a topic, Can’t use plugin unless I opt-in to Fremius, on the site WordPress.org Forums:
    I cannot use this plugin if I try to skip opting-into …

    1 year ago

  • Created a topic, Extremely basic – (uselss, worthless), on the site WordPress.org Forums:
    This used to be a great plugin that I used a few years…

    1 year ago

  • Posted a reply to GADWP Shows http When GA Set To httpS, on the site WordPress.org Forums:
    As far as I know, there is only one place in a GA account to…

    1 year ago

  • Posted a reply to GADWP Shows http When GA Set To httpS, on the site WordPress.org Forums:
    Any help here?

    1 year ago

  • Created a topic, GADWP Shows http when GA set to httpS, on the site WordPress.org Forums:
    GAWP backend shows default URL as only http:// https:…

    1 year ago

  • Posted a reply to Can’t use plugin unless I opt-in to Fremius, on the site WordPress.org Forums:
    not from turkey

    1 year ago

  • Posted a reply to Can’t use plugin unless I opt-in to Fremius, on the site WordPress.org Forums:
    Sorry, I had to go with another plugin for now. Will keep your plugin in…

    2 years ago

  • Posted a reply to Won’t appear in WP Admin menu, on the site WordPress.org Forums:
    This was posted 2 months ago. I have since deactivated and uninstalled your plugin.

    2 years ago

  • Created a topic, Can’t use plugin unless I opt-in to Fremius, on the site WordPress.org Forums:
    After I install Yasr and go to the general settings, t…

    2 years ago

  • Posted a reply to wp-login.php not blocked with custom url, on the site WordPress.org Forums:
    https://hide.me/en/proxy http://hideme.be/ https://www.proxysite.com/ https://www.megaproxy.com/freesurf/

    2 years ago

  • Posted a reply to wp-login.php not blocked with custom url, on the site WordPress.org Forums:
    @twogunrosie So what was your solution, if any?

    2 years ago

  • Created a topic, New Outgoing Connections Since Cerber Install – Please Verify, on the site WordPress.org Forums:
    I installed Cerber last night and like what I see so f…

    2 years ago

  • Posted a reply to Does WF block spam bot registrations?, on the site WordPress.org Forums:
    As far as IP addresses, this is what I don't understand. Last night, I went…

    2 years ago

  • Posted a reply to Archive.org Wayback Machine, on the site WordPress.org Forums:
    Interesting. How exactly does that work in the Pro version? I mean, do I have…

    2 years ago

  • Created a topic, Archive.org Wayback Machine, on the site WordPress.org Forums:
    In your plugin's description, you state... ...Blackhol…

    2 years ago

  • Posted a reply to Paid $99 to block Ukraine but this doesn’t stop them, on the site WordPress.org Forums:
    How did you find out he is from Ukraine if his IP is a USA…

    2 years ago

  • Created a topic, Does WF block spam bot registrations?, on the site WordPress.org Forums:
    My WP site's subscriber registration page gets attacke…

    2 years ago

  • Created a topic, Close, but no cigar, on the site WordPress.org Forums:
    This plugin worked (for me), but it only adds reCaptch…

    2 years ago

  • Posted a reply to Cannot Import Snippets, on the site WordPress.org Forums:
    The WordPress importer tool does not have an option to import Woody snippets https://i.imgur.com/RH61urX.png So…

    2 years ago

  • Created a topic, Cannot Import Snippets, on the site WordPress.org Forums:
    I had to move my site so I exported my snippets but no…

    2 years ago

  • Posted a reply to Backup Woocommerce Settings?, on the site WordPress.org Forums:
    Thanks for the reply, Julia, I already knew about that plugin but I'm not paying…

    2 years ago

  • Created a topic, It Works, But It’s Useless, on the site WordPress.org Forums:
    All this plugin does is export plugin or theme folder …

    2 years ago

  • Created a topic, Backup Woocommerce Settings?, on the site WordPress.org Forums:
    Is it possible to backup all setting under all tabs fo…

    2 years ago

  • Created a topic, Outgoing Connections?, on the site WordPress.org Forums:
    In my web hosting control panel, once a day or so I ke…

    2 years ago

  • Posted a reply to Mouse swipe navigation broke after upadate, on the site WordPress.org Forums:
    Well, I figured something out. It's something on my computer causing this issue, I think.…

    2 years ago

  • Posted a reply to Mouse swipe navigation broke after upadate, on the site WordPress.org Forums:
    I'm utterly confused at this point. Your video does not show a mouse pointer grabbing…

    2 years ago

  • Posted a reply to Update broke site – found problem snippet, but cannot fix, on the site WordPress.org Forums:
    Thank you for fixing the bug.

    2 years ago

  • Posted a reply to jsDelivr API server failed, on the site WordPress.org Forums:
    You are getting this error because your web server is blocking outgoing connections to Better…

    2 years ago

  • Posted a reply to Mouse swipe navigation broke after upadate, on the site WordPress.org Forums:
    What do you mean by "mixed content errors"? I don't see any errors on my…

    2 years ago

  • Created a topic, Update broke site – found problem snippet, but cannot fix, on the site WordPress.org Forums:
    When I updated to newest version of your plugin today,…

    2 years ago

  • Posted a reply to Mouse swipe navigation broke after upadate, on the site WordPress.org Forums:
    Thanks for your response. Here's the link to my page with the slider https://itty.cc/t5Htc

    2 years ago

  • Created a topic, Stopped working after site move – FIXED!!!, on the site WordPress.org Forums:
    I'm just posting this to help others out. I love this …

    2 years ago

  • Created a topic, Touch swipe navigation broke after upadate, on the site WordPress.org Forums:
    WP v5.0.2 Master Slider v3.5.3 Been using Master Slid…

    2 years ago

  • Posted a reply to Add to search page via add_action in functions file?, on the site WordPress.org Forums:
    Yes, that was the problem. The "echo" was missing and I did not catch that…

    2 years ago