WordPress.org

Profiles

TomUsher

Profile picture of TomUsher
  • Member Since: December 26th, 2008
  • @tomusher on WordPress.org
  • Find me on:

  • Posted a reply to "WordPress 4.5 broke the plugin", on the site WordPress Support Forums:
    Done. My pleasure.

    3 weeks ago

  • Created a topic, Positive support, on the site WordPress Support Forums

    3 weeks ago

  • Posted a reply to "WordPress 4.5 broke the plugin", on the site WordPress Support Forums:
    It looks good. You're welcome, and thank YOU for your plugin, quick response, and fix.

    3 weeks ago

  • Created a topic, WordPress 4.5 broke the plugin, on the site WordPress Support Forums

    3 weeks ago

  • Posted a reply to "executable file contains eval() function base64() decoding function on same line", on the site WordPress Support Forums:
    Thank you, Arthur, for posting the code over here and explaining. Thank you, Wordfence, for…

    4 weeks ago

  • Posted a reply to ""...file may contain malicious executable code...."", on the site WordPress Support Forums:
    So, they responded with: However, it's the eval() part of the code that's potentially dangerous…

    1 month ago

  • Posted a reply to ""...file may contain malicious executable code...."", on the site WordPress Support Forums:
    I suspect you are correct, but I submitted this. Thanks!

    1 month ago

  • Created a topic, executable file contains eval() function base64() decoding function on same line, on the site WordPress Support Forums

    1 month ago

  • Created a topic, "...file may contain malicious executable code....", on the site WordPress Support Forums

    1 month ago

  • Created a topic, ismyblogbroken.com, on the site WordPress Support Forums

    2 months ago

  • Created a topic, Great support!, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "1.4.0 MS Admin Lockout", on the site WordPress Support Forums:
    Downloading update from https://downloads.wordpress.org/plugin/bwp-google-xml-sitemaps.1.4.1.zip… Unpacking the update… Installing the latest version… Removing the old version…

    4 months ago

  • Created a topic, 1.4.0 MS Admin Lockout, on the site WordPress Support Forums

    4 months ago

  • Created a topic, Rule 300 False Positive, on the site WordPress Support Forums

    10 months ago

  • Created a topic, This plugin is no scam. It's solid., on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Do not use this, it's a scam", on the site WordPress Support Forums:
    The plugin is definitely not a scam. They do not spam sites. I am using…

    2 years ago

  • Created a topic, Changelog Only Covers Through 2.48, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Warning: This plugin has not been tested with your current version of WordPress.", on the site WordPress Support Forums:
    Oh, the update on my site now says: Compatibility with WordPress 3.9.1: 100% (3 "works"…

    2 years ago

  • Posted a reply to "Warning: This plugin has not been tested with your current version of WordPress.", on the site WordPress Support Forums:
    Thank you, Brian. Ordinarily, I wouldn't worry (especially with Disqus), but I just had a…

    2 years ago

  • Created a topic, Admin timing out with W3 Total Cache, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Warning: This plugin has not been tested with your current version of WordPress., on the site WordPress Support Forums

    2 years ago

  • Created a topic, Support has greatly improved over the years, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Ignores "Maximum Height of the Image" on static front page", on the site WordPress Support Forums:
    I did the following: Changed the version number to 2.4 and updated to 2.5. Set…

    2 years ago

  • Posted a reply to "Ignores "Maximum Height of the Image" on static front page", on the site WordPress Support Forums:
    I figured out that updating deleted my custom skin subdirectory. Reloading it took care of…

    2 years ago

  • Created a topic, Ignores "Maximum Height of the Image" on static front page, on the site WordPress Support Forums

    2 years ago

  • Created a topic, "Parse error: syntax error, unexpected T_STRING in" "wp-content/plugins/debug-ob, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Warning: mysql_real_escape_string(): 9 is not a valid ...", on the site WordPress Support Forums:
    Update: Running the script/url from the browser address line doesn't throw the errors. Cron Command…

    2 years ago

  • Created a topic, Warning: mysql_real_escape_string(): 9 is not a valid ..., on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "My Content Management Support Policy", on the site WordPress Support Forums:
    Hi Joe, The plugin is working fine. I have an update suggestion. If an answer…

    2 years ago

  • Created a topic, DISQUS Commenting, on the site WordPress Support Forums

    3 years ago

  • Created a topic, disqus_rcw_title, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Cannot move between website dashboards in Multisite.", on the site WordPress Support Forums:
    Oh, and to navigate while this problem prevailed, I had to manually enter the URL's…

    3 years ago

  • Posted a reply to "Cannot move between website dashboards in Multisite.", on the site WordPress Support Forums:
    I just went through this issue, and this support thread helped me. What I had…

    3 years ago

  • Posted a reply to "[Plugin: Better WordPress Minify] Incompatibility with Smooth Slider", on the site WordPress Support Forums:
    OddOneOut, Because you said you've tested and had no issues and because we are in…

    3 years ago

  • Created a topic, [Plugin: Smooth Slider] Better WordPress Minify version 1.2.1/2 incompatible, on the site WordPress Support Forums

    4 years ago

  • Created a topic, [Plugin: Better WordPress Minify] Incompatibility with Smooth Slider, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "[Plugin: Hyper Cache] WordPress MU Compatibility", on the site WordPress Support Forums:
    Hi Peter, Is your code generic to all WP multi-sites? Where would I place your…

    4 years ago

  • Posted a reply to "[Theme: P2] Whoops!", on the site WordPress Support Forums:
    I narrowed it down to Windows XP SP3 running Opera (11.61). I'm not going to…

    4 years ago

  • Posted a reply to "[Theme: P2] Whoops!", on the site WordPress Support Forums:
    I deactivated the "More Privacy Options" plugin, but that didn't help. I reactivated it and…

    4 years ago

  • Created a topic, [Theme: P2] Whoops!, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "[Plugin: Disabler] Still curly", on the site WordPress Support Forums:
    Very fine: I deactivated all of them except "Disabler" and then reactivated and checked each.…

    5 years ago

  • Created a topic, [Plugin: Disabler] Still curly, on the site WordPress Support Forums

    5 years ago

  • Created a topic, [Plugin: wpuntexturize] It doesn't work at all., on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "Publishing post problem", on the site WordPress Support Forums:
    I was wrong. It wasn't a WordPress-version issue, per se, unless one counts a new…

    5 years ago

  • Posted a reply to "Publishing post problem", on the site WordPress Support Forums:
    Making the mod_security change did help, but it did not completely solve the problem. It…

    5 years ago

  • Posted a reply to "Publishing post problem", on the site WordPress Support Forums:
    <IfModule mod_security.c> SecFilterEngine Off SecFilterPost Off </IfModule> in the .htaccess worked for posts, but I…

    5 years ago

  • Posted a reply to "Publishing post problem", on the site WordPress Support Forums:
    Ah, after a quick search, I ran into this: "Unfortunately mod_security is not available on…

    5 years ago

  • Posted a reply to "Publishing post problem", on the site WordPress Support Forums:
    Thanks for the reply. I can post, but nothing refreshes as it used to. If…

    5 years ago

  • Posted a reply to "Publishing post problem", on the site WordPress Support Forums:
    Did that fix the problem? It isn't intermittent with me. Posts publish and update but…

    5 years ago

  • Posted a reply to "Add-To-Any buttons all redirect to add-to-any.com!", on the site WordPress Support Forums:
    I see that it says "[resolved]." I probably should have started a new thread.

    5 years ago