WordPress.org

Profiles

  • Member Since: December 12th, 2016
  • Find me on:
  • Created a topic, Awesome plugin & Excellent Support, on the site WordPress.org Forums:
    I'm just in the process of finishing up the second sit…

    1 month ago

  • Created a topic, Excellent Support!, on the site WordPress.org Forums:
    The plugin developers were super helpful in helping di…

    8 months ago

  • Created a topic, Deleting cache broke site, on the site WordPress.org Forums:
    I deleted the cache from Autoptimize, and it broke the…

    1 year ago

  • Posted a reply to z-index not working, on the site WordPress.org Forums:
    Resolved - there was a random style applied to another object that applied a z-index…

    1 year ago

  • Created a topic, z-index not working, on the site WordPress.org Forums:
    The z-index attribute is not working. It was working m…

    1 year ago

  • Posted a reply to Submitting Applications via FireFox and Safari, on the site WordPress.org Forums:
    Okay thank you. My hosting provider said the scripting issues are something that BlueHost cannot…

    1 year ago

  • Posted a reply to Submitting Applications via FireFox and Safari, on the site WordPress.org Forums:
    Thank you. In order to provide our hosting provider with the information they need, what…

    1 year ago

  • Posted a reply to Submitting Applications via FireFox and Safari, on the site WordPress.org Forums:
    Okay, thanks for the information. What do you recommend we do to fix this? Thanks,

    1 year ago

  • Posted a reply to Submitting Applications via FireFox and Safari, on the site WordPress.org Forums:
    www.myflowater.com

    1 year ago

  • Created a topic, Submitting Applications via FireFox and Safari, on the site WordPress.org Forums:
    The application form does not seem to work in FireFox …

    1 year ago

  • Created a topic, Adjusting Height of Product Gallery Detail section, on the site WordPress.org Forums:
    Hello, I am using Elastic Grid: Demo 1 and I would lik…

    2 years ago

  • Posted a reply to Causing htaccess error, on the site WordPress.org Forums:
    Following up again. Pretty disappointing to see other support posts that have been up for…

    2 years ago

  • Posted a reply to Boxzilla Not Showing Up, on the site WordPress.org Forums:
    SOLUTION: Okay I figured it out. If you have a plugin that is not working…

    3 years ago

  • Posted a reply to Boxzilla Not Showing Up, on the site WordPress.org Forums:
    I have discovered that it is an issue with the theme the site is using.…

    3 years ago

  • Posted a reply to Boxzilla Not Showing Up, on the site WordPress.org Forums:
    Hi Lap, I don't mean to pester but this issue is becoming very time sensitive…

    3 years ago

  • Posted a reply to Boxzilla Not Showing Up, on the site WordPress.org Forums:
    Were you able to find a solution to this issue? Thanks for all your help.

    3 years ago

  • Posted a reply to Boxzilla Not Showing Up, on the site WordPress.org Forums:
    Oh that makes sense. Here's a screenshot. http://abruscis.com/wp-content/uploads/2016/12/Boxzilla-Capture.png Thanks.

    3 years ago

  • Created a topic, Boxzilla Not Showing Up, on the site WordPress.org Forums:
    Hi, I see this has been an issue in the past however …

    3 years ago