WordPress.org

Profiles

  • Member Since: June 25th, 2011
  • Find me on:
  • Created a topic, Analytics Products warning triangle, on the site WordPress.org Forums:
    There was an error getting your stats. Please try agai…

    2 months ago

  • Posted a reply to Feed only shows loading icon, on the site WordPress.org Forums:
    Same problem for us https://club-85.co.uk/index.php/gallery/

    1 year ago

  • Created a topic, Different order email for physical v. virtual products, on the site WordPress.org Forums:
    Just wondering if there is a way of having different o…

    1 year ago

  • Posted a reply to Cookie and Consent banner not hiding, on the site WordPress.org Forums:
    @supernovia Oh yes, well I ended up using an alternate plugin which worked without any…

    1 year ago

  • Posted a reply to Cookie and Consent banner not hiding, on the site WordPress.org Forums:
    @supernovia You know what, I think it may have been a problem for a while…

    1 year ago

  • Posted a reply to Cookie and Consent banner not hiding, on the site WordPress.org Forums:
    I've installed this now and it's working so as a workaround that's good. https://wordpress.org/support/plugin/cookie-law-info/reviews/

    1 year ago

  • Posted a reply to Cookie and Consent banner not hiding, on the site WordPress.org Forums:
    OK found the following JS error in dev tools: I've contacted the theme developers. ncaught…

    1 year ago

  • Posted a reply to Cookie and Consent banner not hiding, on the site WordPress.org Forums:
    So...I've compared the banner with that in the TwentyTwenty theme and it looks like the…

    1 year ago

  • Posted a reply to Cookie and Consent banner not hiding, on the site WordPress.org Forums:
    Hi Jerry The odd thing is I have worked on another site - www.club-85.co.uk -…

    1 year ago

  • Created a topic, Cookie and Consent banner not hiding, on the site WordPress.org Forums:
    We have the banner showing on our home back but when y…

    1 year ago

  • Posted a reply to Only redirect http to https version, on the site WordPress.org Forums:
    I have just created a new htaccess based on the following https://htaccessbook.com/htaccess-redirect-https-www/ and this seems…

    1 year ago

  • Posted a reply to Only redirect http to https version, on the site WordPress.org Forums:
    The odd thing is, the 301 redirect is already enabled in the settings.

    1 year ago

  • Posted a reply to Only redirect http to https version, on the site WordPress.org Forums:
    I think I am getting the same problem. I have a WordPress blog at www.frantik-web.co.uk/franblog.…

    1 year ago

  • Posted a reply to sitemap.html: ‘noindex’ detected in ‘robots’ meta tag, on the site WordPress.org Forums:
    I'm seeing the same problem. As the robots.txt file is generated by WordPress, is the…

    1 year ago

  • Posted a reply to There is no media in this feed – still a problem!, on the site WordPress.org Forums:
    I had to click on "Reset cache with Instagram data" under advanced also.

    1 year ago

  • Posted a reply to Unable to publish gallery, on the site WordPress.org Forums:
    @gaycarnes this turns out to be a problem with the Jetpack plugin. The gallery does…

    1 year ago

  • Created a topic, Unable to publish gallery, on the site WordPress.org Forums:
    I've raised ticket 56431 but will post here also. Wi…

    1 year ago

  • Created a topic, Adding plugin with shortcode to a page, on the site WordPress.org Forums:
    I am trying to get this plugin to activate on a page i…

    2 years ago

  • Created a topic, Map preview with SSL not working, on the site WordPress.org Forums:
    I have just enabled SSL on my WP site, and now the sma…

    2 years ago

  • Created a topic, Still working in 5.x, on the site WordPress.org Forums:
    Still works on the latest versions of WordPress and do…

    3 years ago

  • Created a topic, Great social media tools, on the site WordPress.org Forums:
    All the functionality you really need for some nice so…

    4 years ago