WordPress.org

Profiles

  • Member Since: February 24th, 2009
  • Find me on:
  • Posted a reply to PRO: 10 Total Reviews But Can Only See Four in Slider, on the site WordPress.org Forums:
    Thank you, jgwhite33, for responding. I don't have the Free version (never used it). So…

    2 weeks ago

  • Created a topic, PRO: 10 Total Reviews But Can Only See Four in Slider, on the site WordPress.org Forums:
    I have the PRO version and am trying to see more than …

    2 weeks ago

  • Created a topic, The specified directory does not exist on the destination server., on the site WordPress.org Forums:
    I'm having issues attempting to use the "Migrating to …

    2 weeks ago

  • Created a topic, Hide specific categories?, on the site WordPress.org Forums:
    Is there a way to hide specific categories from the fi…

    4 weeks ago

  • Posted a reply to Widget Options Does Not Display All Pages, on the site WordPress.org Forums:
    Okay. I have found this to work: If you're using the Divi Builder and you…

    1 month ago

  • Posted a reply to Widget Options Does Not Display All Pages, on the site WordPress.org Forums:
    Any update on this? I encountered this again when I installed it on a different…

    1 month ago

  • Posted a reply to Widgets Disappeared!, on the site WordPress.org Forums:
    Come to find out the cause of the disappearance is because the site was assigned…

    1 month ago

  • Created a topic, Widgets Disappeared!, on the site WordPress.org Forums:
    WordPress 5.3.2 Widget Options 3.7.4 I've set two Wid…

    1 month ago

  • Posted a reply to Multiple PayPal Button Scenario?, on the site WordPress.org Forums:
    I'll make a test of what you've supplied and see how it goes. Thank you…

    2 months ago

  • Posted a reply to Disables/Breaks Images After Deactivation?, on the site WordPress.org Forums:
    Sweet! Thank you.

    2 months ago

  • Posted a reply to Support This Functionality?, on the site WordPress.org Forums:
    Granted the basic plugin will work well with the tabbed systems, but you mentioned: So…

    2 months ago

  • Posted a reply to Support This Functionality?, on the site WordPress.org Forums:
    Thank you, "perrylance", for taking the time to answer my question. So in order for…

    2 months ago

  • Created a topic, Multiple PayPal Button Scenario?, on the site WordPress.org Forums:
    I have a situation where the payment needs to have thi…

    2 months ago

  • Created a topic, Support This Functionality?, on the site WordPress.org Forums:
    Am I able to perform the markers to animate by droppin…

    2 months ago

  • Posted a reply to Any Way to Hide Empty Fields in Email?, on the site WordPress.org Forums:
    My concern is that if a user does not fill in an optional field, instead…

    2 months ago

  • Created a topic, Any Way to Hide Empty Fields in Email?, on the site WordPress.org Forums:
    I like the ability to hide empty fields in the emails …

    2 months ago

  • Created a topic, Work With Other Plugins?, on the site WordPress.org Forums:
    I'm using Forminator. Would this work sending the user…

    2 months ago

  • Created a topic, The Best Gallery Plugin!, on the site WordPress.org Forums:
    I've been through several gallery plugins before I cou…

    2 months ago

  • Created a topic, Disables/Breaks Images After Deactivation?, on the site WordPress.org Forums:
    I'm looking for a Media organizer, much like this one …

    2 months ago

  • Posted a reply to Calculations Dropdown Empty, on the site WordPress.org Forums:
    Ahhh...they all had values, but I didn't go into the Calculations tab to set the…

    2 months ago

  • Created a topic, Calculations Dropdown Empty, on the site WordPress.org Forums:
    I'm trying to calculate radio buttons values (numbers)…

    2 months ago

  • Created a topic, Widget Options Does Not Display All Pages, on the site WordPress.org Forums:
    Widget Options > WordPress Pages tab > Post Type…

    3 months ago

  • Created a topic, Repeatable Fields?, on the site WordPress.org Forums:
    I know it's been on your radar for awhile, but is it p…

    3 months ago

  • Created a topic, Content Integration, on the site WordPress.org Forums:
    Is there a way to do the following: I want to create …

    3 months ago

  • Posted a reply to Failed to load resource: the server responded with a status of 404 (), on the site WordPress.org Forums:
    No support?

    4 months ago

  • Created a topic, Failed to load resource: the server responded with a status of 404 (), on the site WordPress.org Forums:
    I'm seeing a series of errors coming from the plugin i…

    4 months ago

  • Posted a reply to Form Broken on Mobile Using Pagination, on the site WordPress.org Forums:
    I found out it was because of an alternative layout that was posting on mobile…

    5 months ago

  • Created a topic, Form Broken on Mobile Using Pagination, on the site WordPress.org Forums:
    I've created a form using pagination. It works flawles…

    6 months ago

  • Created a topic, PDF formatting changed since update, on the site WordPress.org Forums:
    I do have a custom template created as per the instruc…

    7 months ago

  • Created a topic, Post Additional Billing Info in ‘Addresses’ Section, on the site WordPress.org Forums:
    I'm current using this code to reformat the display of…

    7 months ago

  • Created a topic, Item Total Not Correct Posting to Authorize.net but Correct Charge, on the site WordPress.org Forums:
    URGENT ISSUE! WordPress: 5.2.3 WooCommerce: 3.7.0 AL…

    7 months ago

  • Created a topic, Blog Archive Title Not Appearing, on the site WordPress.org Forums:
    My settings: WP: 5.2.3 Category: News (slug: news) Pag…

    7 months ago

  • Posted a reply to How to Get Fields to Post on Order Email?, on the site WordPress.org Forums:
    Nope. No answer from the plugin developer either. Too bad.

    7 months ago

  • Posted a reply to Customers Not Automatically Added After Completed Order, on the site WordPress.org Forums:
    Thank you. I'll give it a go.

    7 months ago

  • Posted a reply to WordPress Comp to Joomla Community Builder, on the site WordPress.org Forums:
    Considering I'm working with a non-profit, they're looking for a free and similar method of…

    7 months ago

  • Posted a reply to Customers Not Automatically Added After Completed Order, on the site WordPress.org Forums:
    How soon will the next plugin update come?

    7 months ago

  • Posted a reply to WordPress Comp to Joomla Community Builder, on the site WordPress.org Forums:
    @agronius Nope. Many of the WP plugins are more than what Joomla's CB provides. I…

    7 months ago

  • Posted a reply to Popup Still Popping – Cookie Not Working?, on the site WordPress.org Forums:
    (face palm slap) Thank you, brianol.

    8 months ago

  • Created a topic, Popup Still Popping – Cookie Not Working?, on the site WordPress.org Forums:
    It seems the popup is still appearing when I visit dif…

    8 months ago

  • Created a topic, Customers Not Automatically Added After Completed Order, on the site WordPress.org Forums:
    WordPress: 5.2.2 Plugin ver: 2.1.3 After following th…

    8 months ago

  • Created a topic, WordPress Comp to Joomla Community Builder, on the site WordPress.org Forums:
    I'm looking to migrate a site from Joomla to WordPress…

    8 months ago

  • Posted a reply to Modifying Checkbox Layout (Vertical/Horizontal) Issue, on the site WordPress.org Forums:
    Great!

    8 months ago

  • Created a topic, Modifying Checkbox Layout (Vertical/Horizontal) Issue, on the site WordPress.org Forums:
    Helleww. I really like this plugin. It's super fast to…

    8 months ago

  • Posted a reply to Separate Deposit Cost from Total Cost in Email, on the site WordPress.org Forums:
    Thank you, grigaswp.

    8 months ago

  • Posted a reply to Remove “Pay” link in order meta data, on the site WordPress.org Forums:
    Thank you, grigaswp, for closing it.

    8 months ago

  • Posted a reply to Widget CSS ID/CSS Class Not Dispaying, on the site WordPress.org Forums:
    Thank you for the heads up, KZeni. I appreciate it.

    8 months ago

  • Posted a reply to Replacing String Not Working, on the site WordPress.org Forums:
    This is using WooCommerce and WooCommerce does use WordPress default 'user.php' responses, which is the…

    9 months ago

  • Posted a reply to Replacing String Not Working, on the site WordPress.org Forums:
    Yes, that's exactly what I entered into the settings. But I'm still getting a default…

    9 months ago

  • Posted a reply to Replacing String Not Working, on the site WordPress.org Forums:
    I've already tried a variety: 'ERROR: The password you entered for the username %s is…

    9 months ago

  • Posted a reply to Replacing String Not Working, on the site WordPress.org Forums:
    Well I guess I don't understand how this plugin would work for me then. The…

    9 months ago