Profiles

  • Member Since: February 24th, 2009
  • Find me on:
  • Created a topic, Still Get SPAM, on the site WordPress.org Forums:
    GF: 2.6.7 GF Zero Spam: 1.2.3 reCaptcha: v2 It seems …

  • Posted a reply to Can’t Add Videos Using HTML Block in Gutenberg, on the site WordPress.org Forums:
    To add to this, the plugin doesn't necessarily work with many of Gutenberg's features like…

  • Created a topic, Can’t Add Videos Using HTML Block in Gutenberg, on the site WordPress.org Forums:
    I've attempted to add an MP4 video using the HTML Bloc…

  • Posted a reply to WPEngine Settings For Advanced Network, on the site WordPress.org Forums:
    Thank you, jaxtheking, for your time. This does seem to work.

  • Created a topic, Simple to Use!, on the site WordPress.org Forums:
    This plugin is very simple to use, which is why I gave…

  • Posted a reply to Security Vulnerability: Unauthorised AJAX Calls via Freemius, on the site WordPress.org Forums:
    If I don't get a resonse within a week, then I'm going to dump the…

  • Posted a reply to Missing Images/Content, on the site WordPress.org Forums:
    I have found that when disabling the 'Delay JS Execution' in WP Rocket, this fixed…

  • Created a topic, Missing Images/Content, on the site WordPress.org Forums:
    While I have been working with your product for a few …

  • Posted a reply to CSV From Joomla to Participants Database plugin, on the site WordPress.org Forums:
    Thank you for the recommendation. I'll look into that.

  • Created a topic, CSV From Joomla to Participants Database plugin, on the site WordPress.org Forums:
    I'm in the works of converting a Joomla site that uses…

  • Created a topic, Community Plugin Suggestion/Import from Joomla to WP Suggestion, on the site WordPress.org Forums:
    I'm in the works of migrating from Joomla to WordPress…

  • Created a topic, [Battle Suit for Divi] Security Vulnerability: Unauthorised AJAX Calls via Freemius, on the site WordPress.org Forums:
    I’m concerned about this plugin since my firewal…

  • Created a topic, Divi Builder Conflict: Won’t Save Built Section/Element, on the site WordPress.org Forums:
    While this product used to work with the Divi Builder …

  • Created a topic, Add Page ID in Pages List, on the site WordPress.org Forums:
    While I am successful at posting the POST ID column in…

  • Created a topic, WPEngine Settings For Advanced Network, on the site WordPress.org Forums:
    Are there any settings that work with WPEngine's Advan…

  • Posted a reply to Not Compatible With Divi Theme Builder?, on the site WordPress.org Forums:
    Hello, daphnetalbot. Thank you for your reply, but that isn't the problem I'm having.

  • Posted a reply to Authorisation Issue: You need to save settings with a valid Tenant ID…, on the site WordPress.org Forums:
    Thank you for your time, edwardcross.

  • Posted a reply to Authorisation Issue: You need to save settings with a valid Tenant ID…, on the site WordPress.org Forums:
    Tenancy = domain URL, correct? Because the primary domain for the emails are different than…

  • Created a topic, Authorisation Issue: You need to save settings with a valid Tenant ID…, on the site WordPress.org Forums:
    Greetings! For over a week now I've been fighting with…

  • Created a topic, CIM or AIM?, on the site WordPress.org Forums:
    Is this a CIM or AIM plugin?

  • Posted a reply to Product Not Working With Plugin, on the site WordPress.org Forums:
    Thank you for getting back to me on this, Isu. I guess I'll need to…

  • Posted a reply to Product Restrictions, on the site WordPress.org Forums:
    Thank you. I will be in contact with you shortly.

  • Created a topic, Product Restrictions, on the site WordPress.org Forums:
    I was reading about the Premium version in hopes to se…

  • Created a topic, Product Not Working With Plugin, on the site WordPress.org Forums:
    This product doesn't seem to work with ALL taxonomies.…

  • Created a topic, Reorganize Images in Category, on the site WordPress.org Forums:
    There doesn't seem to be a way to reorganize the order…

  • Posted a reply to Recaptcha v2 Checkbox not always showing, on the site WordPress.org Forums:
    Unfortunately, due to time constraints, I had to come up with an alternative solution. But…

  • Posted a reply to Recaptcha v2 Checkbox not always showing, on the site WordPress.org Forums:
    I'm experiencing the same problem. It works on one form on a different page, but…

  • Created a topic, Great Product, on the site WordPress.org Forums:
    I purchased the PRO version due to the integrations. T…

  • Posted a reply to Not Compatible With Divi Theme Builder?, on the site WordPress.org Forums:
    Not yet.

  • Posted a reply to Not Compatible With Divi Theme Builder?, on the site WordPress.org Forums:
    So basically I do have to create a custom PHP template in order to make…

  • Created a topic, Not Compatible With Divi Theme Builder?, on the site WordPress.org Forums:
    ISSUE: I'm using the Divi Theme to build custom page t…

  • Created a topic, Great Plugin, Super Easy!, on the site WordPress.org Forums:
    What a super easy plugin to use! I started out using …

  • Posted a reply to Plugin Comparison to Forminator, on the site WordPress.org Forums:
    Thank you for getting back to me, Tahmid. $60 seems rather steep, though.

  • Posted a reply to Serve webP For Background Images, on the site WordPress.org Forums:
    Thank you. I don't use Cloudflare CDN but will contact the host about applying the…

  • Posted a reply to Remove unused JS code, on the site WordPress.org Forums:
    Thank you.

  • Posted a reply to Remove unused JS code, on the site WordPress.org Forums:
    @laszloszalvak Is there an update on this feature?

  • Created a topic, Serve webP For Background Images, on the site WordPress.org Forums:
    I've read the following post as it seems to match my i…

  • Posted a reply to seeing in robots “content=”noindex, follow, …”. Why ‘noindex’?, on the site WordPress.org Forums:
    Done Done. For now, let's just work on the Home page, which is already set…

  • Posted a reply to seeing in robots “content=”noindex, follow, …”. Why ‘noindex’?, on the site WordPress.org Forums:
    Temporary URL: https://montestaging.wpengine.com/

  • Posted a reply to seeing in robots “content=”noindex, follow, …”. Why ‘noindex’?, on the site WordPress.org Forums:
    I would need to reply with the URLs privately and not publicly. The Yoast was…

  • Posted a reply to seeing in robots “content=”noindex, follow, …”. Why ‘noindex’?, on the site WordPress.org Forums:
    Hello, @devnihil . 1. Yes, the site uses both Posts/Pages. 2. ALL Posts/Pages have the…

  • Posted a reply to seeing in robots “content=”noindex, follow, …”. Why ‘noindex’?, on the site WordPress.org Forums:
    Deactiving all plugins prior to switching to a theme results in the correct meta content:…

  • Posted a reply to seeing in robots “content=”noindex, follow, …”. Why ‘noindex’?, on the site WordPress.org Forums:
    Nothing was checked on "Discourage search engines..."

  • Posted a reply to seeing in robots “content=”noindex, follow, …”. Why ‘noindex’?, on the site WordPress.org Forums:
    Hello, @devnihil : The point I'm making is that in the source code ALL of…

  • Created a topic, seeing in robots “content=”noindex, follow, …”. Why ‘noindex’?, on the site WordPress.org Forums:
    I'm using Yoast to index pages but don't understand wh…

  • Posted a reply to Equal Height Columns, on the site WordPress.org Forums:
    I did by you folks seem to be closed at this time.

  • Posted a reply to Modify the Way Styles are Imported, on the site WordPress.org Forums:
    Looks like it did, @belimperial ! Just needed some time I suppose. Thank you.

  • Posted a reply to Equal Height Columns, on the site WordPress.org Forums:
    [recent_post_carousel slides_to_show="2" category="9" slides_to_scroll="2" show_content="true" arrows="true" autoplay="true" speed="500" show_category_name="false" show_date="false" show_author="false" show_read_more="false" dots="false" content_words_limit="200" autoplay_interval="40000"]

  • Posted a reply to Modify the Way Styles are Imported, on the site WordPress.org Forums:
    I did as you asked it's still loading.

  • Posted a reply to Modify the Way Styles are Imported, on the site WordPress.org Forums:
    Well that is discouraging... Any way to unque it, @belimperial ?