WordPress.org

Profiles

  • Member Since: January 23rd, 2012
  • Find me on:
  • Posted a reply to Accordion block causes cross scripting issue with Sucuri, page won’t save, on the site WordPress.org Forums:
    Updated Gutenberg - didn't fix the "viewbox" issue. No change. Still expecting "viewBox" and finding…

    5 days ago

  • Posted a reply to Accordion block causes cross scripting issue with Sucuri, page won’t save, on the site WordPress.org Forums:
    Yes that looks very similar to the problem I'm having, except the opposite - Gutenberg…

    5 days ago

  • Posted a reply to Accordion block causes cross scripting issue with Sucuri, page won’t save, on the site WordPress.org Forums:
    Oh ok, it's just that I have run into mixed content warnings on other sites…

    6 days ago

  • Posted a reply to Accordion block causes cross scripting issue with Sucuri, page won’t save, on the site WordPress.org Forums:
    Hi - I was checking the plugin code and found that all instances of <svg>…

    6 days ago

  • Posted a reply to Accordion block causes cross scripting issue with Sucuri, page won’t save, on the site WordPress.org Forums:
    Hi - it's not the Sucuri plugin. It's the "Website Security" provided by Go Daddy…

    7 days ago

  • Created a topic, Accordion block causes cross scripting issue with Sucuri, page won’t save, on the site WordPress.org Forums:
    Hi, after moving dev site (in subdomain) to live envir…

    1 week ago

  • Posted a reply to Feature image removed after adding an image in the content, on the site WordPress.org Forums:
    Hi, can you show me documentation that modern mobile browsers are not loading hidden images?…

    3 weeks ago

  • Posted a reply to Feature image removed after adding an image in the content, on the site WordPress.org Forums:
    Hi - as mentioned in the initial post I'm using the Gutenberg plugin as well…

    3 weeks ago

  • Created a topic, Cannot delete plugin, on the site WordPress.org Forums:
    Unable to delete plugin after deactivating: "You canno…

    4 weeks ago

  • Created a topic, Feature image removed after adding an image in the content, on the site WordPress.org Forums:
    Hi - I just discovered your plugin and it's just what …

    4 weeks ago

  • Posted a reply to Cannot map to more than one custom taxonomy; admin interface very buggy, on the site WordPress.org Forums:
    Hello and thanks for the quick answer. As I already stated, I'm not using a…

    4 weeks ago

  • Created a topic, Cannot map to more than one custom taxonomy; admin interface very buggy, on the site WordPress.org Forums:
    The admin screen for mapping is super buggy. I have an…

    4 weeks ago

  • Posted a reply to Columns layout settings not honoured on mobile, on the site WordPress.org Forums:
    UPDATE - I checked the settings again just now and it was reverted back to…

    2 months ago

  • Posted a reply to Columns layout settings not honoured on mobile, on the site WordPress.org Forums:
    Yes that's exactly what I've selected.

    2 months ago

  • Posted a reply to Columns layout settings not honoured on mobile, on the site WordPress.org Forums:
    The site is public now so you can see the problem without screenshots. https://healthyinternetuse.ca/ Near…

    2 months ago

  • Posted a reply to Login block not working, doesn’t recognize username/email, on the site WordPress.org Forums:
    When I try to connect I get a login failed message, username/email or password is…

    2 months ago

  • Posted a reply to Columns layout settings not honoured on mobile, on the site WordPress.org Forums:
    The site is not public quite yet but I can send you an example link…

    2 months ago

  • Posted a reply to Login block not working, doesn’t recognize username/email, on the site WordPress.org Forums:
    I have no idea about the registration, am only concerned with the login form. The…

    2 months ago

  • Posted a reply to Login block not working, doesn’t recognize username/email, on the site WordPress.org Forums:
    These are pre-existing admin/editor accounts. Not creating any new ones or resetting passwords.

    2 months ago

  • Created a topic, Columns layout settings not honoured on mobile, on the site WordPress.org Forums:
    There is a "stacked" class being added to the columns …

    2 months ago

  • Created a topic, Login block not working, doesn’t recognize username/email, on the site WordPress.org Forums:
    Tried the new login/register block, but it won't recog…

    2 months ago

  • Created a topic, Whitelist import by CSV, on the site WordPress.org Forums:
    The documentation doesn't make it clear what format is…

    2 months ago

  • Created a topic, Container block back to stay or not?, on the site WordPress.org Forums:
    Hi - looking at the changelog it seems like the contai…

    3 months ago

  • Posted a reply to Slider Revolution Goes Blank Randomly, on the site WordPress.org Forums:
    Thanks for taking time to reply. I do usually use Metaslider or Smart Slider 3,…

    5 months ago

  • Posted a reply to Slider Revolution Goes Blank Randomly, on the site WordPress.org Forums:
    Any solution for this? Having the same problem. If I exclude the home page caching…

    5 months ago

  • Created a topic, Accordion header has blank paragraph when configuring default block settings, on the site WordPress.org Forums:
    Hi - thanks for the plugin, I'm using the accordion bl…

    6 months ago

  • Posted a reply to Please fix: only load plugin scripts on pages with maps, on the site WordPress.org Forums:
    Thank you for the quick response. Please consider the conditional script loading not as a…

    12 months ago

  • Created a topic, Please fix: only load plugin scripts on pages with maps, on the site WordPress.org Forums:
    Hi - when trying to optimize site performance I notice…

    12 months ago

  • Created a topic, Images never loading in lightbox, on the site WordPress.org Forums:
    Using Venobox plugin for modal pop ups. On the page in…

    1 year ago

  • Posted a reply to Cannot access MetaSlider admin page after trying to add new slider, on the site WordPress.org Forums:
    It's a blank white screen with the error message. I'm going to remove and reinstall…

    1 year ago

  • Posted a reply to Cannot access MetaSlider admin page after trying to add new slider, on the site WordPress.org Forums:
    Hi - that was the entire error message. No file or line # info. Just…

    1 year ago

  • Created a topic, Cannot access MetaSlider admin page after trying to add new slider, on the site WordPress.org Forums:
    Tried to add a new slider (clicked "add new" tab), ins…

    1 year ago

  • Created a topic, Clean and simple, lots of control, works great, on the site WordPress.org Forums:
    Does the job beautifully, no fuss, and it was so easy …

    1 year ago

  • Created a topic, Super awesome plugin, thank you!, on the site WordPress.org Forums:
    Just what I needed to make it easy to insert accordion…

    2 years ago

  • Posted a reply to Breadcrumbs no longer work after update, on the site WordPress.org Forums:
    Same.

    2 years ago

  • Posted a reply to Warning message on top of page ” Warning: strpos(): Empty needle in…. “, on the site WordPress.org Forums:
    Thank you for this, I had the exact same problem after migrating my site. Removing…

    2 years ago

  • Posted a reply to Can’t find setting to disable wp.com toolbar, on the site WordPress.org Forums:
    (resolved)

    2 years ago

  • Posted a reply to Can’t find setting to disable wp.com toolbar, on the site WordPress.org Forums:
    Hi, It turns out the site is actually hosted on WordPress.com as a new type…

    2 years ago

  • Posted a reply to Can’t find setting to disable wp.com toolbar, on the site WordPress.org Forums:
    Update - I think I found the problem, it looks like the people who built…

    2 years ago

  • Posted a reply to Can’t find setting to disable wp.com toolbar, on the site WordPress.org Forums:
    Thank you for your reply. That option is not under Jetpack > Settings > Writing.…

    2 years ago

  • Created a topic, Can’t find setting to disable wp.com toolbar, on the site WordPress.org Forums:
    I've seen some older posts about disabling the wordpre…

    2 years ago

  • Created a topic, Need documentation on user status, e.g. “inactive”, on the site WordPress.org Forums:
    If I set a user to "inactive", what does that do? I wa…

    2 years ago

  • Posted a reply to Refresh Thumbnail bulk action produces warnings, on the site WordPress.org Forums:
    FYI the thumbnail size refresh worked, despite the warnings. Just thought you'd want to know…

    2 years ago

  • Created a topic, Refresh Thumbnail bulk action produces warnings, on the site WordPress.org Forums:
    Hi - nice plugin, thanks! I'm using the "Just videos" …

    2 years ago

  • Created a topic, Works great, on the site WordPress.org Forums:
    Keeps those file sizes under control, working silently…

    2 years ago

  • Posted a reply to Fatal error breaking single event view after update to 4.9.2, on the site WordPress.org Forums:
    Thanks - I did get the host to upgrade to PHP5.6 and that fixed things.

    2 years ago

  • Posted a reply to Restricted custom post types still showing up in post navigation, on the site WordPress.org Forums:
    Hi and thanks for the reply. I realized a while after I posted that the…

    2 years ago

  • Created a topic, Restricted custom post types still showing up in post navigation, on the site WordPress.org Forums:
    Hi! Love this plugin. I'm just having an issue with re…

    2 years ago

  • Posted a reply to on upload rename doesn’t work, on the site WordPress.org Forums:
    Same here - not letting uploads happen now. Have deactivated for now until you can…

    2 years ago

  • Posted a reply to on upload rename doesn’t work, on the site WordPress.org Forums:
    That's awesome, thank you for the fast response and adjustment! MP3 has its own version…

    2 years ago