WordPress.org

Profiles

tmrait

Profile picture of tmrait
  • Member Since: February 1st, 2013
  • Find me on:

  • Posted a reply to "version 3.01 updated buttons missing", on the site WordPress Support Forums:
    I upgraded the plugin via DASHBOARD > UPDATES and received error "From version 3 MaxButtons…

    2 months ago

  • Posted a reply to "Can I give access to search robots", on the site WordPress Support Forums:
    I'd like to know this as well.

    6 months ago

  • Created a topic, Black screen when saving and on other options, on the site WordPress Support Forums

    6 months ago

  • Created a topic, Allow social sharing of excerpt and feature image of restricted posts, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Google Analytic by Yoast conflicts with "Read more"", on the site WordPress Support Forums:
    Oh, just discovered a fix of sorts. If I untick "Track outbound click & downloads:"…

    8 months ago

  • Posted a reply to "The plugin causes string →']);" class="more-link"", on the site WordPress Support Forums:
    Oh, just discovered a fix of sorts. Untick "Track outbound click & downloads:" Not ideal,…

    8 months ago

  • Posted a reply to "The plugin causes string →']);" class="more-link"", on the site WordPress Support Forums:
    I have the same problem across a number of WordPress sites. I have had a…

    8 months ago

  • Created a topic, Google Analytic by Yoast conflicts with "Read more", on the site WordPress Support Forums

    9 months ago

  • Created a topic, Can't SAVE edits to forms, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "How to RESET iThemes Security plugin to fix issues", on the site WordPress Support Forums:
    Victor, you are my hero... My problem was that the wp-login kept redirecting to https://…

    1 year ago

  • Created a topic, Great idea... but didn't work, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: Better WP Security] 404 - Not Found on all site links", on the site WordPress Support Forums:
    Thanks, that worked, but needed to do a "F5" .

    2 years ago

  • Posted a reply to "I Can't Login After Installing Better WP Security, Even wp-admin link Broken", on the site WordPress Support Forums:
    Nothing above worked for me. This is what I did to get it fixed. I…

    2 years ago