WordPress.org

Profiles

  • Member Since: October 20th, 2015
  • Find me on:
  • Posted a reply to Multiple ID’s per shortcode, on the site WordPress.org Forums:
    Thank you!

    5 months ago

  • Created a topic, Multiple ID’s per shortcode, on the site WordPress.org Forums:
    I was wondering if it is possible to have multiple ID'…

    5 months ago

  • Posted a reply to tmptitle – posts not working, on the site WordPress.org Forums:
    Where do I get more memory from? It appears as though I have enough memory.…

    3 years ago

  • Created a topic, tmptitle – posts not working, on the site WordPress.org Forums:
    Hello. Lately my posts are not working. When I send an…

    3 years ago

  • Created a topic, Keep menu open all the time, on the site WordPress.org Forums:
    Hi all, I was wondering if anyone could help me to fi…

    3 years ago

  • Created a topic, blog posts not showing up as title, on the site WordPress.org Forums:
    Hi All, I use postie and for the most part I really e…

    4 years ago

  • Created a topic, Visual editor not working, on the site WordPress.org Forums:
    Hi everyone, I run the website Lowell Lions Club and …

    4 years ago

  • Posted a reply to Postie email issues., on the site WordPress.org Forums:
    Thank you for the reply. I turned on debug mode enabled so I will get…

    4 years ago

  • Created a topic, Postie email issues., on the site WordPress.org Forums:
    Hi everyone, I run postie on my school website that I…

    4 years ago

  • Posted a reply to error establishing a secure connection, on the site WordPress.org Forums:
    Fixed! Thank you for the help everyone!!

    4 years ago

  • Posted a reply to error establishing a secure connection, on the site WordPress.org Forums:
    I actually downgraded to v 1.7.32 I don't want to take the chance of it…

    4 years ago

  • Posted a reply to error establishing a secure connection, on the site WordPress.org Forums:
    Postie Version: 1.8.6 WordPress Version: 4.6.1 PHP Version: 5.6.24 OS: Linux box6069.bluehost.com 3.12.52-20160119.106.ELK6.x86_64 #1 SMP…

    4 years ago

  • Posted a reply to error establishing a secure connection, on the site WordPress.org Forums:
    Still not working. What do i type in for vps host? How do I know…

    4 years ago

  • Posted a reply to error establishing a secure connection, on the site WordPress.org Forums:
    1.8.5. Nothing got changed.

    4 years ago

  • Created a topic, error establishing a secure connection, on the site WordPress.org Forums:
    Hi everyone, I am using Postie. To date I have not ha…

    4 years ago

  • Posted a reply to Landing page is messed up on different computer, on the site WordPress.org Forums:
    Google chrome. I don't know the version

    4 years ago

  • Posted a reply to Landing page is messed up on different computer, on the site WordPress.org Forums:
    Neither of these options worked. I am completely stumped.

    4 years ago

  • Created a topic, Landing page is messed up on different computer, on the site WordPress.org Forums:
    So I’m running into this problem where my homepage l…

    4 years ago