WordPress.org

Profiles

  • Member Since: December 2nd, 2014
  • Find me on:
  • Posted a reply to All Ips for whitelisting ?, on the site WordPress.org Forums:
    You can find the full list of VaultPress IPs here: https://vaultpress.com/service-ips-plain Let us know if…

    9 months ago

  • Posted a reply to Stats stopped recording 1st Feb, on the site WordPress.org Forums:
    Hi all! Thanks for the reports and the troubleshooting. The last release of Complainz focused…

    10 months ago

  • Posted a reply to Invalid Jetpack connection tokens., on the site WordPress.org Forums:
    Hi @ravanh. Are you still seeing those invalid token errors? When I run the debugger…

    10 months ago

  • Posted a reply to Merge statistics, on the site WordPress.org Forums:
    Happy to help with this stats merge @robineesti. I've taken care of this for you…

    10 months ago

  • Posted a reply to failed login attempts with SSO + bypass/disable login, on the site WordPress.org Forums:
    Hi there @saowp. It's only possible to access SSO via the WP Admin page or…

    10 months ago

  • Posted a reply to Related Posts Stats preventing from benefiting the link preload, caching feature, on the site WordPress.org Forums:
    Hi there @muhammedswalihct! Can you clarify where this Jetpack Related Posts link is? I'm not…

    10 months ago

  • Posted a reply to Error on Blog w/ JetPack Comments: Please fill the required fields (name, email), on the site WordPress.org Forums:
    Thanks for pointing out that detail we'd overlooked @naithin. Google has made quite a few…

    10 months ago

  • Posted a reply to Jetpack Vimeo Embed Forces Reduced Size, on the site WordPress.org Forums:
    Thank you for sharing those details @morgzilla. I did some extensive testing here and I…

    10 months ago

  • Posted a reply to Constant public API errors, on the site WordPress.org Forums:
    Hi Simon! Thanks for sharing what you get in the Console. This is actually a…

    10 months ago

  • Posted a reply to Can’t login to WordPress, on the site WordPress.org Forums:
    @lodigabriel I see that you've got Jetpack's Single Sign-on feature active and so you have…

    11 months ago

  • Posted a reply to Error in weekly and annual statistics graphs, on the site WordPress.org Forums:
    @javierrguez it sounds like what you're seeing is the same as what's been reported here:…

    11 months ago

  • Posted a reply to Lost my stats, on the site WordPress.org Forums:
    @treighmy I've fixed this up for you so you should see all of the site's…

    11 months ago

  • Posted a reply to Carousel on mobile, on the site WordPress.org Forums:
    @antermoia which mobile device are you using? Have you tested this with the block editor?…

    11 months ago

  • Posted a reply to Flush Photon Images Cache, on the site WordPress.org Forums:
    I've removed the images in that file from our cache. To prevent these from being…

    11 months ago

  • Posted a reply to Related posts not showing up, on the site WordPress.org Forums:
    @iskmogul it sounds like you've figured this one out, even if the solution isn't the…

    11 months ago

  • Posted a reply to Jetpack stopped processing my videos, on the site WordPress.org Forums:
    This may be an issue with the source file. As a first step here @luizreis,…

    12 months ago

  • Posted a reply to Unable to login using WordPress.com, on the site WordPress.org Forums:
    Thanks for the video @basilh. It's helpful for us to see what you're seeing. I'm…

    12 months ago

  • Posted a reply to Comment Error: Google failed to return an expected code, on the site WordPress.org Forums:
    Thanks for sharing the browser details @yak2by2. Because this is happening in two separate up-to-date…

    12 months ago

  • Posted a reply to How can I change the site url in the jetpack admin?, on the site WordPress.org Forums:
    @julmasters I've fixed this for you so you should see the plan and the stats…

    12 months ago

  • Posted a reply to Issue Reconnecting Jetpack, on the site WordPress.org Forums:
    Hi @lux4jean! I just replied to your other thread: https://wordpress.org/support/topic/reconnecting-jetpack-3/ So I'm going to mark…

    12 months ago

  • Posted a reply to Reconnecting Jetpack, on the site WordPress.org Forums:
    That sounds like your ISP may have blocked us. Are you able to access WordPress.com…

    12 months ago

  • Posted a reply to disable responsive videos, on the site WordPress.org Forums:
    Glad to hear that worked! > I don’t really understand the point of Code Snippets…

    12 months ago

  • Posted a reply to [Jetpack - WP Security, Backup, Speed, & Growth] Fatal error caused by Jetpack, on the site WordPress.org Forums:
    Hi @raddada and @jenuity. Thanks for reporting this fatal error. This is a known issue…

    12 months ago

  • Posted a reply to Update error, on the site WordPress.org Forums:
    Hi @kinsleycustomguitars and @1314dreamer. Thanks for reporting. This is a known issue in the 9.2…

    12 months ago

  • Posted a reply to Broken Related Posts, on the site WordPress.org Forums:
    I'm seeing related posts at the bottom of this article: https://yuumgo.com/pymes/genera-ingresos-con-tu-tienda-fisica-cerrada/ You can see three…

    12 months ago

  • Posted a reply to Jetpack reconnect fails for existing account, on the site WordPress.org Forums:
    Will they whitelist our IP addresses? You can find the full list here: https://jetpack.com/support/hosting-faq/ Alternatively,…

    12 months ago

  • Posted a reply to A healthy connection ensures Jetpack essential services are provided to your Wor, on the site WordPress.org Forums:
    If you'd prefer to continue to use the alternate port, you can add this line…

    12 months ago

  • Posted a reply to Delete image that violates copyright, on the site WordPress.org Forums:
    @emilyrmitchell so long as you have the Site Accelerator enabled on a site where that…

    12 months ago

  • Posted a reply to Images not appearing after turning on Lazy Load Images, on the site WordPress.org Forums:
    Did you remove the slider for now? I'm not seeing a slider when I load…

    12 months ago

  • Posted a reply to JetPack Plugin Crashing Site to WP-Install Page – Urgent, on the site WordPress.org Forums:
    We've received your support request and will follow up with you there. We're working through…

    12 months ago

  • Posted a reply to Clear Image Cache from the CDN (i1.wp.com & i2.wp.com), on the site WordPress.org Forums:
    I've removed all of these images. Please do let us know if there are more.…

    12 months ago

  • Posted a reply to Twitter block and unroll not showing images, on the site WordPress.org Forums:
    Hi @mrosero! As a first step, it would be best to rule out a conflict…

    1 year ago

  • Posted a reply to Jetpack stats page redirecting to website homepage, on the site WordPress.org Forums:
    Hi @leederrty97. It's odd that you're only seeing the redirect on the stats page. Have…

    1 year ago

  • Posted a reply to Can’t edit my site from WordPress.com anymore, redirects to WP-Admin, on the site WordPress.org Forums:
    Hey @brulosopher. Since you're not using the app, it sounds like things are working as…

    1 year ago

  • Posted a reply to Share posts to your Facebook page., on the site WordPress.org Forums:
    Thanks for trying that @krofek. For some reason, your site was connected to Jetpack via…

    1 year ago

  • Posted a reply to Can’t connect anymore, working before, on the site WordPress.org Forums:
    Hi @daniel_iceman. Thanks for letting us know. Could you please post your site URL here…

    1 year ago

  • Posted a reply to #32 (loading title), on the site WordPress.org Forums:
    Could you please post your site URL here, so we can have a look? The…

    1 year ago

  • Posted a reply to De-activated Jetpack, re-activated but missing stats, on the site WordPress.org Forums:
    Hi there! Did you by chance clone your primary site to create these other subsites?…

    1 year ago

  • Posted a reply to Urgent update, on the site WordPress.org Forums:
    Hi there! Can you please reach out in our forums with a link to your…

    1 year ago

  • Posted a reply to Jetpack tied to Bluehost?, on the site WordPress.org Forums:
    Thanks for explaining this confusing behavior with Bluehost so clearly @arkansasben. As a first step…

    1 year ago

  • Posted a reply to Site stats, on the site WordPress.org Forums:
    Hey @steph413! You're not seeing stats just now because the site is not currently connected…

    1 year ago

  • Posted a reply to Help! My Jetpack page is blank, on the site WordPress.org Forums:
    Right now, the site is not connected to our servers, so you won't see anything…

    1 year ago

  • Posted a reply to Updates Always Disconnect My Account, on the site WordPress.org Forums:
    Hi there, Can you tell us a little bit more about how Jetpack is getting…

    1 year ago

  • Posted a reply to posting omments & using short URLs both stopped working, on the site WordPress.org Forums:
    Hey Lenny, Did you have to reset both sites in the same way? I can…

    1 year ago

  • Posted a reply to ពត៍មានប្លែកប្លែក, on the site WordPress.org Forums:
    Thanks for reaching out to Akismet support. Your question about the WooCommerce integration with your…

    2 years ago

  • Posted a reply to Akismet error code – 10010, on the site WordPress.org Forums:
    Hi @deonisdenis! You're seeing that message because you've only got a Basic Plan for your…

    2 years ago

  • Posted a reply to PHP Error with VaultPress, on the site WordPress.org Forums:
    Thank you for reporting this PHP warning! I've opened an issue here with a request…

    2 years ago

  • Posted a reply to Why are you forcing Jetpack on us, on the site WordPress.org Forums:
    The new Jetpack plans include the VaultPress plugin with the same features that were included…

    3 years ago

  • Posted a reply to Start backup process and nothing happend, on the site WordPress.org Forums:
    Hi there! Would you please contact us directly through our contact form? We'll be on…

    3 years ago

  • Posted a reply to Social Media Posting Problems, on the site WordPress.org Forums:
    In this case, it's likely related to the way Facebook is parsing that title but…

    3 years ago