WordPress.org

Profiles

Dave

  • Member Since: December 22nd, 2010
  • @tlwh on WordPress.org
  • Find me on:

  • Posted a reply to Not working after switching to HTTPS, on the site WordPress.org Forums:
    I disabled the plugin. Then activated it again. It appears to be working again. So.…

    3 weeks ago

  • Posted a reply to Dynamically Generate Sitemap and cpu + headers, on the site WordPress.org Forums:
    Hi Michael, Thanks for the dynamic site map information. RE sitemap headers. To do with…

    4 weeks ago

  • Created a topic, Dynamically Generate Sitemap and cpu + headers, on the site WordPress.org Forums:
    Hi Does selecting Dynamically Generate Sitemap put an…

    4 weeks ago

  • Created a topic, Not working after switching to HTTPS, on the site WordPress.org Forums:
    After switching to HTTPS the main feed I had asked thi…

    1 month ago

  • Posted a reply to Little green box appearing lower left???, on the site WordPress.org Forums:
    Hi Greg Thanks for the reply. Hmmm. I understand where you are coming from, however…

    1 month ago

  • Created a topic, Little green box appearing lower left???, on the site WordPress.org Forums:
    Just updated and I notice a little green Shareaholic b…

    1 month ago

  • Created a topic, Remove comments, on the site WordPress.org Forums:
    Hi How do I remove the comments section from a listi…

    1 year ago

  • Posted a reply to Is the plugin needed?, on the site WordPress.org Forums:
    One last question. If cloudflare is already activated via the cloudflare site. Is there a…

    1 year ago

  • Posted a reply to Is the plugin needed?, on the site WordPress.org Forums:
    Ok,thanks for very much. It didn't have any issues when disabled.

    1 year ago

  • Posted a reply to Is the plugin needed?, on the site WordPress.org Forums:
    Hi, Thanks for the reply. Ok I have a 1x version installed. There are no…

    1 year ago

  • Created a topic, Is the plugin needed?, on the site WordPress.org Forums:
    Hi there My host is not partnered with Cloudflare. I …

    1 year ago

  • Posted a reply to Cron Jobs, on the site WordPress.org Forums:
    Here are the names. I just updated to the latest version too wp_ewwwio_ngg2_optimize_cron_interval 300 (5…

    1 year ago

  • Posted a reply to Cron Jobs, on the site WordPress.org Forums:
    A lot meaning it was set to run 2 cron jobs every 5 mins. There's…

    1 year ago

  • Created a topic, Cron Jobs, on the site WordPress.org Forums:
    There seem to be a lot of cron jobs running every 5 mi…

    1 year ago