WordPress.org

Profiles

The Kitchen Whisperer

Profile picture of The Kitchen Whisperer
  • Member Since: September 14th, 2012
  • @tkwadmin on WordPress.org
  • Find me on:

  • Created a topic, Files in Page_Enhanced not deleting, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to Comment Notifications emails are not being received, on the site WordPress Support Forums:
    Hey Jeremy, No I'm sorry but I was getting other emails to my site through…

    6 months ago

  • Posted a reply to Comment Notifications emails are not being received, on the site WordPress Support Forums:
    It keeps saying in WordPress.com "There was an error receiving your site settings. Make sure…

    6 months ago

  • Created a topic, Comment Notifications emails are not being received, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to Unable to add a new recipe/no code being populated, on the site WordPress Support Forums:
    You are awesome! Seriously thank you so much!

    10 months ago

  • Posted a reply to Unable to add a new recipe/no code being populated, on the site WordPress Support Forums:
    Ah ha! From looking on here it's actually it is a problem with the Yoast…

    10 months ago

  • Posted a reply to It's great!!, on the site WordPress Support Forums:
    Actually it is a problem with Yoest as I just deactivated it and Easy Recipe…

    10 months ago

  • Posted a reply to It's great!!, on the site WordPress Support Forums:
    Hi I just updated my Yoest and now my Easy Recipe isn't working. Can you…

    10 months ago

  • Created a topic, Unable to add a new recipe/no code being populated, on the site WordPress Support Forums

    10 months ago

  • Created a topic, How to create an XML Export without Dashboard Access, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to In Version 4.0 Public key , Private key has been changed to Site and Secret Key, on the site WordPress Support Forums:
    and it quit working on V 3.2. I'm not sure if it's a caching issue…

    2 years ago

  • Posted a reply to In Version 4.0 Public key , Private key has been changed to Site and Secret Key, on the site WordPress Support Forums:
    This doesn't work for me. I got the new keys (site and secret), put them…

    2 years ago

  • Posted a reply to Theme Preview not working in 3.7.1, on the site WordPress Support Forums:
    So we scrapped the test environment and did a complete copy of Prod to a…

    3 years ago

  • Posted a reply to Theme Preview not working in 3.7.1, on the site WordPress Support Forums:
    globat.com Yes I worked with them all morning and they have no clue why this…

    3 years ago

  • Posted a reply to Theme Preview not working in 3.7.1, on the site WordPress Support Forums:
    Yes, Chrome, Palemoon and Firefox And another thing I noticed.. it hangs on any plugin…

    3 years ago

  • Posted a reply to Theme Preview not working in 3.7.1, on the site WordPress Support Forums:
    No... In searching on here this has happened before to others but I never saw…

    3 years ago

  • Posted a reply to Theme Preview not working in 3.7.1, on the site WordPress Support Forums:
    and the installs are in 2 completely different locations on the server if that makes…

    3 years ago

  • Posted a reply to Theme Preview not working in 3.7.1, on the site WordPress Support Forums:
    Yeah but what on the server? My hosting company is blaming wordpress... All I want…

    3 years ago

  • Posted a reply to Theme Preview not working in 3.7.1, on the site WordPress Support Forums:
    # BEGIN WordPress <IfModule mod_rewrite.c> RewriteEngine On RewriteBase /tkwtest/ RewriteRule ^index\.php$ - [L] RewriteCond %{REQUEST_FILENAME}…

    3 years ago

  • Posted a reply to Theme Preview not working in 3.7.1, on the site WordPress Support Forums:
    Yes - and none of them now show the theme preview (production) and this test…

    3 years ago

  • Posted a reply to Theme Preview not working in 3.7.1, on the site WordPress Support Forums:
    Did that too. Nada I've wiped the install out completely several times including installing it…

    3 years ago

  • Posted a reply to Theme Preview not working in 3.7.1, on the site WordPress Support Forums:
    Just did that and still doesn't work

    3 years ago

  • Posted a reply to Theme Preview not working in 3.7.1, on the site WordPress Support Forums:
    One thing I did notice is that in both default themes that are included in…

    3 years ago

  • Created a topic, Theme Preview not working in 3.7.1, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Theme Preview Not Working, on the site WordPress Support Forums:
    I just installed a brand new 3.7.1 WordPress install. Activated no plug in nor did…

    3 years ago

  • Posted a reply to Menu not showing up in Theme Preview, on the site WordPress Support Forums:
    Thank you WPyogi for testing this too for me. Hopefully the creator will chime in…

    4 years ago

  • Posted a reply to Menu not showing up in Theme Preview, on the site WordPress Support Forums:
    No I understand that; makes sense. It's more of a question of why isn't it…

    4 years ago

  • Created a topic, Menu not showing up in Theme Preview, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to New posts are being sent as WORDPRESS.COM This is wrong!, on the site WordPress Support Forums:
    You rock Jeremy :) Thanks a million!

    4 years ago

  • Posted a reply to New posts are being sent as WORDPRESS.COM This is wrong!, on the site WordPress Support Forums:
    Nevermind, got it! I had to edit the style.css to have the following at the…

    4 years ago

  • Posted a reply to New posts are being sent as WORDPRESS.COM This is wrong!, on the site WordPress Support Forums:
    I did that but now it shows up in the header covering the picture. I…

    4 years ago

  • Created a topic, New posts are being sent as WORDPRESS.COM This is wrong!, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to New Post Notifications coming from WORDPRESS.COM, on the site WordPress Support Forums:
    Thanks! I did that already but still no word. I'm at a loss here.

    4 years ago

  • Created a topic, New Post Notifications coming from WORDPRESS.COM, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to [Plugin: Jetpack by WordPress.com] Email notifications come from donotreply@wordpress.com, on the site WordPress Support Forums:
    I get the same thing and no one has yet to answer this in months!

    4 years ago

  • Posted a reply to [Plugin: Jetpack by WordPress.com] Changing the donotreply@ email address, on the site WordPress Support Forums:
    This wasn't resolved as it's still occurring! All of my posts are coming from WordPress.com…

    4 years ago

  • Created a topic, Post Notifications showing email address as WordPress.com, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to [Plugin: Easy Recipe] Update problems with recipe display, on the site WordPress Support Forums:
    Hi Jayce, First off, thank you - really, for this plugin as it really is…

    4 years ago

  • Posted a reply to [Plugin: Easy Recipe] Update problems with recipe display, on the site WordPress Support Forums:
    Okay, I found the 2.2.7 version of this that I know worked awesome for me!…

    4 years ago

  • Posted a reply to [Plugin: Easy Recipe] Update problems with recipe display, on the site WordPress Support Forums:
    If you find out, please let me know. I'll do the same! Thanks!

    4 years ago

  • Posted a reply to [Plugin: Easy Recipe] Update problems with recipe display, on the site WordPress Support Forums:
    I have the same issue plus others that I've posted since this release. I'd love…

    4 years ago

  • Created a topic, [Plugin: Easy Recipe] Another issue found with 3.1.02 release, on the site WordPress Support Forums

    4 years ago

  • Created a topic, [Plugin: Easy Recipe] Major Issues with latest upgrade, on the site WordPress Support Forums

    4 years ago