WordPress.org

Profiles

  • Member Since: October 30th, 2011
  • Find me on:
  • Posted a reply to wp-emoji-release.min.js, on the site WordPress.org Forums:
    A scan just found the change happen again to file wp-includes/js/wp-emoji-release.min.js. I emailed the activity…

    3 months ago

  • Created a topic, Pre-sale question, on the site WordPress.org Forums:
    I couldn't find where to submit pre-sale questions, so…

    4 months ago

  • Posted a reply to Your site’s REST API does not seem to be accessible, on the site WordPress.org Forums:
    There is no way I am doing that. I know this is the go-to thing…

    5 months ago

  • Posted a reply to wp-emoji-release.min.js, on the site WordPress.org Forums:
    Do you want me to send that file?

    5 months ago

  • Posted a reply to wp-emoji-release.min.js, on the site WordPress.org Forums:
    I'm not sure I know what you are asking for... VIEW FULL LOG? The log…

    5 months ago

  • Created a topic, [Wordfence Security - Firewall & Malware Scan] wp-emoji-release.min.js, on the site WordPress.org Forums:
    I have an issue where someone is injecting code into t…

    5 months ago

  • Posted a reply to Your site’s REST API does not seem to be accessible, on the site WordPress.org Forums:
    Turning off Defer Non-Essential Javascript and Lazy Image Loading does not change the outcome. Optimize…

    5 months ago

  • Posted a reply to Your site’s REST API does not seem to be accessible, on the site WordPress.org Forums:
    I use DreamHost's DreamPress and believe they do have a partnership with Jetpack. I'm not…

    6 months ago

  • Posted a reply to Your site’s REST API does not seem to be accessible, on the site WordPress.org Forums:
    I am using Version 1.1.0. Defer Non-Essential Javascript and Lazy Image Loading are turned on.…

    6 months ago

  • Created a topic, Your site’s REST API does not seem to be accessible, on the site WordPress.org Forums:
    I am getting a "Your site's REST API does not seem to …

    6 months ago

  • Posted a reply to Categories, on the site WordPress.org Forums:
    That is not what has been happening. If I select a category, it will post…

    6 months ago

  • Posted a reply to Uninstall, on the site WordPress.org Forums:
    Ok... what are those options? Do you have a list?

    6 months ago

  • Created a topic, Uninstall, on the site WordPress.org Forums:
    Is there a setting to delete options on uninstall? I c…

    6 months ago

  • Posted a reply to Category RSS Feeds Not Updating, on the site WordPress.org Forums:
    The snippet gives a critical error:

    7 months ago

  • Posted a reply to Category RSS Feeds Not Updating, on the site WordPress.org Forums:
    Thanks. I just need two... I think. Stupid question but... that goes in functions.php, right?

    7 months ago

  • Created a topic, Category RSS Feeds Not Updating, on the site WordPress.org Forums:
    I had initially thought this was an issue with Cloudfl…

    7 months ago

  • Created a topic, Categories, on the site WordPress.org Forums:
    Is there a way to get articles to post only to the cat…

    7 months ago

  • Posted a reply to Affiliate links disclosure, on the site WordPress.org Forums:
    Just downloaded the update and the link class (which now should be just for external…

    7 months ago

  • Posted a reply to Affiliate links disclosure, on the site WordPress.org Forums:
    Thank you!

    7 months ago

  • Posted a reply to Invalid post type, on the site WordPress.org Forums:
    UPATED: I was able to get the plugin to perform a complete uninstall. However, the…

    7 months ago

  • Created a topic, [Auto Affiliate Links] Affiliate links disclosure, on the site WordPress.org Forums:
    For a while now, I have been using this plugin exclusi…

    7 months ago

  • Created a topic, Invalid post type, on the site WordPress.org Forums:
    I thought this was an issue with Event Manager. (See: …

    7 months ago

  • Posted a reply to Out of memory: Kill process, on the site WordPress.org Forums:
    Yes, the issue was with my hoast and unrelated to the plugin. Everything has been…

    8 months ago

  • Posted a reply to Problem with WordPress Version 5.7, on the site WordPress.org Forums:
    I believe the ticket number is #9468608. Thanks for going above and beyond.

    8 months ago

  • Posted a reply to Invalid Post Type, on the site WordPress.org Forums:
    Thanks. I make backups like crazy. An f-up only has to happen once to learn…

    8 months ago

  • Posted a reply to Pages not expiring/updating since update, on the site WordPress.org Forums:
    Intermittently, still having an issue with the site synchronizing. The issue magically fixed itself despite…

    8 months ago

  • Posted a reply to Conflict with Cloudflare’s Automatic Platform Optimization (APO), on the site WordPress.org Forums:
    Intermittently, over the last maybe 2 weeks, I have been having the same issue with…

    8 months ago

  • Posted a reply to Out of memory: Kill process, on the site WordPress.org Forums:
    Thanks for the reply. Currently, I believe the issue is with my host. Other issues…

    8 months ago

  • Created a topic, Problem with WordPress Version 5.7, on the site WordPress.org Forums:
    I have had a frustrating few days. Every time I tried …

    8 months ago

  • Created a topic, Out of memory: Kill process, on the site WordPress.org Forums:
    I just started using and when trying to update links, …

    8 months ago

  • Posted a reply to Invalid Post Type, on the site WordPress.org Forums:
    Yeah, I can't do that. My live site receives tens of thousands of visitors a…

    8 months ago

  • Posted a reply to Invalid Post Type, on the site WordPress.org Forums:
    https://www.mychesco.com/wp-content/uploads/2021/03/recordedVideo.mp4

    8 months ago

  • Posted a reply to Invalid Post Type, on the site WordPress.org Forums:
    WordPress Version 5.7 PHP Version 7.4.3 (Supports 64bit values) Event Manager Version 5.9.11.3 There are…

    9 months ago

  • Posted a reply to Pages not expiring/updating since update, on the site WordPress.org Forums:
    So, maybe it is not the plugin. I rolled back to the previous version, it…

    9 months ago

  • Created a topic, Pages not expiring/updating since update, on the site WordPress.org Forums:
    I have been using the Cloudflare plugin since the APO …

    9 months ago

  • Posted a reply to Site Stats Page Not Loading Chart, “Unable to get your stats”, on the site WordPress.org Forums:
    Same.

    9 months ago

  • Created a topic, Database cleanup, on the site WordPress.org Forums:
    I have been working on cleaning up the options in my d…

    10 months ago

  • Created a topic, Database cleanup, on the site WordPress.org Forums:
    I have been working on cleaning up the options in my d…

    10 months ago

  • Created a topic, Database cleanup, on the site WordPress.org Forums:
    I have been working on cleaning up the options in my d…

    10 months ago

  • Posted a reply to Invalid Post Type, on the site WordPress.org Forums:
    Still having this issue.

    10 months ago

  • Posted a reply to Invalid Post Type, on the site WordPress.org Forums:
    The issue also occurs when clicking the "Empty Trash" button but not when clicking the…

    10 months ago

  • Created a topic, Invalid Post Type, on the site WordPress.org Forums:
    I recently started having an issue. When attempting to…

    10 months ago

  • Posted a reply to evl_options?, on the site WordPress.org Forums:
    No, it is not my table prefix. Thanks anyway.

    10 months ago

  • Posted a reply to Using Preload on a large site, on the site WordPress.org Forums:
    Thanks!

    10 months ago

  • Posted a reply to Orphaned Options, on the site WordPress.org Forums:
    Thank you. Many of these orphaned options are really hard to identify.

    10 months ago

  • Created a topic, Orphaned Options, on the site WordPress.org Forums:
    I don't have the plugin anymore and came across these …

    10 months ago

  • Created a topic, Using Preload on a large site, on the site WordPress.org Forums:
    First question... Ok, I have been trying to find infor…

    11 months ago

  • Posted a reply to Something went wrong with Eventbrite event ID: xxxxxxxxxxxxx, please try again., on the site WordPress.org Forums:
    Thanks! That appears to work.

    11 months ago

  • Created a topic, Something went wrong with Eventbrite event ID: xxxxxxxxxxxxx, please try again., on the site WordPress.org Forums:
    Having a bit of trouble uploading events. I keep getti…

    11 months ago

  • Created a topic, Current version of WordPress., on the site WordPress.org Forums:
    With the newest update, I am getting a message, "Warni…

    11 months ago