WordPress.org

Profiles

Profile picture of
  • Member Since: May 13th, 2005
  • @tjaard on WordPress.org
  • Find me on:

  • Created a topic, Hacking wp2.0 for serving application/xhtml+xml, on the site WordPress Support Forums

    11 years ago

  • Created a topic, Using the <link> tag for navigation, on the site WordPress Support Forums

    11 years ago

  • Posted a reply to Bug report: named character entities in various files in wp-include, on the site WordPress Support Forums:
    Oops, my wrong... it seems that my adblocking filters hid the div that contains the…

    11 years ago

  • Posted a reply to Bug report: named character entities in various files in wp-include, on the site WordPress Support Forums:
    I apparantly am not allowed to use trac for this (nor can I find a…

    11 years ago

  • Posted a reply to establishing rss per category, on the site WordPress Support Forums:
    Great indeed, but still the feed titles are still the same. Kinda irritating ;) .

    11 years ago

  • Posted a reply to Trackbacks not working - 1.5.1, on the site WordPress Support Forums:
    Hmm, could it be that trackbacks display the wrong text? I.e., display some text of…

    11 years ago

  • Posted a reply to Disabling smilies in rss feeds?, on the site WordPress Support Forums:
    I like smilies, but some other people don't. They fit well into my pages, but…

    11 years ago

  • Posted a reply to Content type: shouldn't it be text/xml+xhtml ?, on the site WordPress Support Forums:
    I do like WordPress, I really do. I also like the fact that xhtml is…

    11 years ago