WordPress.org

Profiles

  • Member Since: November 8th, 2013
  • Find me on:
  • Posted a reply to Broken elements after update, on the site WordPress.org Forums:
    I suggest people install https://wordpress.org/plugins/wp-rollback/ plugin that allows them to quickly rollback to any previous…

    8 hours ago

  • Posted a reply to Broken elements after update, on the site WordPress.org Forums:
    Hi. All elements are enabled. This happened for 2 websites already. I had to revert…

    13 hours ago

  • Created a topic, Broken elements after update, on the site WordPress.org Forums:
    Did you remove the creative buttons for example? I can…

    1 day ago

  • Posted a reply to Not working fully with 2 of my websites, on the site WordPress.org Forums:
    Ok for tromsite.com it was the same plugin. That too seems clean now. All great!

    1 month ago

  • Posted a reply to Not working fully with 2 of my websites, on the site WordPress.org Forums:
    Ok so I disabled them from the search itself- Now https://www.tromjaro.com seems to be clean.…

    1 month ago

  • Posted a reply to Not working fully with 2 of my websites, on the site WordPress.org Forums:
    I deactivated and activated all plugins, one by one, and themes. I think I found…

    1 month ago

  • Created a topic, Not working fully with 2 of my websites, on the site WordPress.org Forums:
    With this https://www.tromsite.com and this one https:…

    1 month ago

  • Posted a reply to Can#t connect from my friendica site, on the site WordPress.org Forums:
    Oh ok so deactivating wp fastest cache plugin makes it work...I see others talking about…

    1 month ago

  • Posted a reply to Can#t connect from my friendica site, on the site WordPress.org Forums:
    A follow-up: I moved my websites to a new server. All work with activitypub, except…

    1 month ago

  • Created a topic, CSS Box, on the site WordPress.org Forums:
    Shouldn't the custom CSS box only apply when the dark …

    2 months ago

  • Posted a reply to Friendica support?, on the site WordPress.org Forums:
    I understand. Thanks!

    2 months ago

  • Posted a reply to Colapse the left side panel by default, on the site WordPress.org Forums:
    Thanks!

    3 months ago

  • Posted a reply to Image Hotspots is Broken, on the site WordPress.org Forums:
    No because that addon was removed from wordpress because it violated the GPL license...so I…

    3 months ago

  • Posted a reply to Colapse the left side panel by default, on the site WordPress.org Forums:
    Ah ok I see. Maybe you can implement that. Could be useful.

    3 months ago

  • Posted a reply to Colapse the left side panel by default, on the site WordPress.org Forums:
    Like, look at our website https://tromland.org/jirafeau/f.php?h=14T43kah&p=1

    3 months ago

  • Created a topic, Colapse the left side panel by default, on the site WordPress.org Forums:
    Is it possible for the side left panel to always be cl…

    3 months ago

  • Posted a reply to Is this plugin in EOL (End Of Life) status or is it supported ?, on the site WordPress.org Forums:
    Awesome to hear that. Thank you for this wonderful plugin!

    3 months ago

  • Posted a reply to Can#t connect from my friendica site, on the site WordPress.org Forums:
    Thanks for the tip. This did it for me https://github.com/pfefferle/wordpress-activitypub/issues/37#issuecomment-486234621

    3 months ago

  • Posted a reply to Can’t reply?, on the site WordPress.org Forums:
    I see. That'd be great!

    3 months ago

  • Posted a reply to Can’t reply?, on the site WordPress.org Forums:
    Ah ok, it landed in Spam. Wondering why... I still find it fabulous that that's…

    4 months ago

  • Posted a reply to Can’t reply?, on the site WordPress.org Forums:
    I tested the comments thing. This is the WP post https://www.tromjaro.com/kaffeine/. This is the one…

    4 months ago

  • Posted a reply to Can#t connect from my friendica site, on the site WordPress.org Forums:
    Ah yes thanks a lot. It works now with www. One more question, what about…

    4 months ago

  • Created a topic, Image Hotspots is Broken, on the site WordPress.org Forums:
    After the last update the Image Hotspots addon is very…

    4 months ago

  • Posted a reply to Image Hotspots is Broken, on the site WordPress.org Forums:
    Ah I apologize. It is hard to tell at times what addons are from what…

    4 months ago

  • Posted a reply to Image Hotspots is Broken, on the site WordPress.org Forums:
    Hm weird...since in my addons it is not a PRO addon. Hence, I was able…

    4 months ago

  • Posted a reply to Disallow by Tags doesn’t work, on the site WordPress.org Forums:
    Thanks! Sent!

    4 months ago

  • Posted a reply to Disallow by Tags doesn’t work, on the site WordPress.org Forums:
    Yes I can send it over the email if you can provide one

    4 months ago

  • Created a topic, Disallow by Tags doesn’t work, on the site WordPress.org Forums:
    If I select to disallow by a specific tag, I still see…

    4 months ago

  • Posted a reply to Image Hotspots is Broken, on the site WordPress.org Forums:
    The proper link to test is this https://www.tromjaro.com/home-test/

    4 months ago

  • Posted a reply to Plugin update for WordPress version 5.6.x compatibility ?, on the site WordPress.org Forums:
    I wonder the same....

    4 months ago

  • Posted a reply to Is this plugin in EOL (End Of Life) status or is it supported ?, on the site WordPress.org Forums:
    I am wondering the same. Such a useful plugin. But it seems not to work…

    4 months ago

  • Created a topic, Image Hotspots is Broken, on the site WordPress.org Forums:
    After the last update the Image Hotspots addon is very…

    4 months ago

  • Posted a reply to Not working with my theme, on the site WordPress.org Forums:
    Thanks. I wonder why tho I still see the google fonts at https://www.tromjaro.com/ ? I…

    5 months ago

  • Created a topic, Not working with my theme, on the site WordPress.org Forums:
    I use https://wordpress.org/themes/simple-persona/ the…

    5 months ago

  • Posted a reply to Can#t connect from my friendica site, on the site WordPress.org Forums:
    Same issue here.... @tiotrom@tiotrom.com not working with my https://venera.social/ Friendica instance that I use. I…

    5 months ago

  • Created a topic, Global feed of all podcasts, on the site WordPress.org Forums:
    Wouldn't it be useful if there was a feature allowing …

    5 months ago

  • Posted a reply to It stopped working, on the site WordPress.org Forums:
    Works now. Thanks!

    5 months ago

  • Created a topic, It stopped working, on the site WordPress.org Forums:
    On this of my website https://www.tromsite.com it stop…

    5 months ago

  • Posted a reply to Filter Feed Option not working, on the site WordPress.org Forums:
    Same here. For the paid version. It is like they are "connected" with each other.…

    6 months ago

  • Posted a reply to Not working with this shortcode, on the site WordPress.org Forums:
    Ah I see thank you. I'll fix this. Appreciate it!

    6 months ago

  • Posted a reply to RSS feed?, on the site WordPress.org Forums:
    Super awesome! Thank you!

    7 months ago

  • Posted a reply to Not working with this shortcode, on the site WordPress.org Forums:
    Hi. The shortcode is there: [ff id="13"]. It should display what it displays here https://www.tromsite.com/live/.…

    7 months ago

  • Created a topic, Not working with this shortcode, on the site WordPress.org Forums:
    We are using the plugin to display a popup on our http…

    7 months ago

  • Created a topic, Friendica support?, on the site WordPress.org Forums:
    Would it be difficult to add a Friendica support? Chee…

    7 months ago

  • Posted a reply to RSS feed?, on the site WordPress.org Forums:
    Hi. Yes. That would be great since users can subscribe to a playlist via RSS.

    7 months ago

  • Created a topic, RSS feed?, on the site WordPress.org Forums:
    Would you consider providing an RSS feed for this? Che…

    7 months ago

  • Posted a reply to “Breaking” the Elementor Page Builder, on the site WordPress.org Forums:
    Yes this one worked for me too. Thanks!

    7 months ago

  • Posted a reply to “Breaking” the Elementor Page Builder, on the site WordPress.org Forums:
    Same here. Waiting for an update ;)

    8 months ago

  • Posted a reply to Remove 2FA, on the site WordPress.org Forums:
    I did just that but didn't work. In any case I manage to reopen my…

    8 months ago

  • Posted a reply to WP 5.5 Update kills Transposh, on the site WordPress.org Forums:
    This fixed it for us too. Thanks.

    8 months ago