WordPress.org

Profiles

Tim

Profile picture of Tim
  • Member Since: April 23rd, 2013
  • Chester, England
  • timwakeling.co.uk
  • Web designer
  • @timwakeling-1 on WordPress.org
  • Find me on:

  • Posted a reply to "Problem with function now in class", on the site WordPress Support Forums:
    You'll need to post a new topic, jorgedelcampo, as this one is marked "resolved" and…

    2 months ago

  • Posted a reply to "Capabilities", on the site WordPress Support Forums:
    Ah yes indeed, that would be exactly what I would do except that I need…

    3 months ago

  • Posted a reply to "Capabilities", on the site WordPress Support Forums:
    Success - almost! I have managed to make Participants Database show records, with all filters…

    3 months ago

  • Posted a reply to "Capabilities", on the site WordPress Support Forums:
    I see what you mean. I've been busy hacking the plugin to add a "record_view_capability"…

    3 months ago

  • Posted a reply to "Capabilities", on the site WordPress Support Forums:
    In fact, after a bit more looking at the code, I don't think we can…

    3 months ago

  • Posted a reply to "Capabilities", on the site WordPress Support Forums:
    Thanks again cognoquest - that is really helpful. So basically all we can do, by…

    3 months ago

  • Posted a reply to "Capabilities", on the site WordPress Support Forums:
    Thank you so much, cognoquest! I am really grateful for the assistance. I think this…

    3 months ago

  • Posted a reply to "Capabilities", on the site WordPress Support Forums:
    Hi again ... sorry for the delay. I am looking at this now and my…

    3 months ago

  • Posted a reply to "Problem with function now in class", on the site WordPress Support Forums:
    That was quick - thanks! :)

    4 months ago

  • Created a topic, Problem with function now in class, on the site WordPress Support Forums

    4 months ago

  • Created a topic, Latest version results in "No posts" on dashboard, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Capabilities", on the site WordPress Support Forums:
    That sounds great, thanks! I'll check it out. Tim

    6 months ago

  • Posted a reply to "Image field makes page loading unresponsive", on the site WordPress Support Forums:
    I certainly do. Thanks for being so responsive and helpful!

    6 months ago

  • Posted a reply to "Settings page bug?", on the site WordPress Support Forums:
    Great! :)

    6 months ago

  • Posted a reply to "Encrypted storage", on the site WordPress Support Forums:
    Wise words. Thank you! :)

    6 months ago

  • Created a topic, Capabilities, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Image field makes page loading unresponsive", on the site WordPress Support Forums:
    Just to add to this: I have also had problems with getimagesize() making pages take…

    6 months ago

  • Created a topic, Settings page bug?, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Encrypted storage", on the site WordPress Support Forums:
    Thank you very much for replying so helpfully. By sensitive information I only actually mean…

    6 months ago

  • Created a topic, Encrypted storage, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "You don't have permission to attach files to this post.", on the site WordPress Support Forums:
    Using WordPress 4.4.1, but on a multi-site. Not sure if that's relevant, but it may…

    6 months ago

  • Posted a reply to "You don't have permission to attach files to this post.", on the site WordPress Support Forums:
    Thank you Ben! However, unfortunately I'm not quite able to test, because now when I…

    6 months ago

  • Wrote a comment on the post WordPress 4.5: What’s on your Wishlist?, on the site Make WordPress Core:
    The top pain point for me and my clients is probably management of the media…

    7 months ago

  • Posted a reply to "You don't have permission to attach files to this post.", on the site WordPress Support Forums:
    I'm getting this problem too and have been troubleshooting, but not succeeded in diagnosing the…

    7 months ago

  • Created a topic, Varnish and WPML, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "Percent character produces no results", on the site WordPress Support Forums:
    You'll be relieved to discover that it was simply the fact that Relevanssi was set…

    8 months ago

  • Posted a reply to "Percent character produces no results", on the site WordPress Support Forums:
    Hmm, OK ... well if you can't reproduce it, I guess it's not likely to…

    8 months ago

  • Created a topic, Percent character produces no results, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "Duplicate IDs on form fields", on the site WordPress Support Forums:
    Brilliant - thanks! :)

    9 months ago

  • Posted a reply to "Duplicate IDs on form fields", on the site WordPress Support Forums:
    Thank you Tracy - I see you did! However, even with the distinct IDs, I'm…

    9 months ago

  • Posted a reply to "Duplicate IDs on form fields", on the site WordPress Support Forums:
    Hi Evan - thanks so much. Don't worry, I appreciate the problem of having a…

    9 months ago

  • Created a topic, Duplicate IDs on form fields, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "Absolutely love and want but... compatiblity with WP Page Widgets?", on the site WordPress Support Forums:
    I just tried this widget and realised the same thing - that it doesn't work…

    12 months ago

  • Posted a reply to "Where does the "Are you human?" captcha page come from?", on the site WordPress Support Forums:
    Thanks for the high grammar mark! :) The theme is a custom one I built,…

    1 year ago

  • Created a topic, Where does the "Are you human?" captcha page come from?, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Password Protected Pages redirect loop broken", on the site WordPress Support Forums:
    I have this exact problem too and am Googling around trying to solve it. Pretty…

    1 year ago

  • Created a topic, Squashed widgets, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Line breaks not being reloaded when you return to the widget, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Search for two or more taxonomies and categories at the same time", on the site WordPress Support Forums:
    Thanks walpap. I had avoided Relevanssi because it builds its own index and I'd like…

    1 year ago

  • Posted a reply to "Search for two or more taxonomies and categories at the same time", on the site WordPress Support Forums:
    I'd love to know this too. It seems that at the moment each taxonomy or…

    1 year ago

  • Posted a reply to "Bug: top links on dashboard widget misaligned in WP 3.8", on the site WordPress Support Forums:
    Glad I could help! :)

    2 years ago

  • Created a topic, Bug: top links on dashboard widget misaligned in WP 3.8, on the site WordPress Support Forums

    2 years ago

  • Replied to an idea, Built in tags (or categories) for media files.

    3 years ago

  • Posted a reply to "Serialised custom meta gets "corrupted"", on the site WordPress Support Forums:
    Thanks very much - needed this fix!

    3 years ago

  • Posted a reply to "How to add widgets to pages programmatically", on the site WordPress Support Forums:
    Thanks! In the end I just removed the widget areas from the theme and put…

    3 years ago

  • Created a topic, How to add widgets to pages programmatically, on the site WordPress Support Forums

    3 years ago

  • Created a topic, No language pages, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Couple of bugs", on the site WordPress Support Forums:
    OK, only 1 is a bug, but there you go. Hope it helps. :)

    3 years ago

  • Created a topic, Couple of bugs, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Unused CSS loaded on every page", on the site WordPress Support Forums:
    Thank you - very helpful!

    3 years ago