WordPress.org

Profiles

Profile picture of
  • Member Since: November 26th, 2009
  • @timfl on WordPress.org
  • Find me on:

  • Created a topic, Tool tip inside a lightbox, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Mailchimp Check Box ON CUSTOM CONTACTS FORMS, on the site WordPress Support Forums:
    Now that I think about it, i can see why that wouldn't work (using cf7…

    2 years ago

  • Posted a reply to Mailchimp Check Box ON CUSTOM CONTACTS FORMS, on the site WordPress Support Forums:
    What I'm trying to do is modify a Conact 7 form so when they click…

    2 years ago

  • Posted a reply to Mailchimp Check Box ON CUSTOM CONTACTS FORMS, on the site WordPress Support Forums:
    Is there a way to make these fields Required?

    2 years ago

  • Posted a reply to Weird and frustrating behavior, on the site WordPress Support Forums:
    OK, I figured it out. I was editing the title and alt text tags and…

    2 years ago

  • Posted a reply to Weird and frustrating behavior, on the site WordPress Support Forums:
    Hi, Thanks tizz, No, everything is on one page, and I wasn't clicking, I was…

    2 years ago

  • Created a topic, Weird and frustrating behavior, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Change "Register" to "Purchase" + "Overview" to "Next", on the site WordPress Support Forums:
    Yup, We good. Thanks for your help.

    2 years ago

  • Created a topic, Very flexible, awesome support!, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Change "Register" to "Purchase" + "Overview" to "Next", on the site WordPress Support Forums

    2 years ago

  • Created a topic, Broken image paths after optimiing, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to adding a navigation menu, on the site WordPress Support Forums:
    If Everything is there then you need to keep looking at the menu setup. Did…

    3 years ago

  • Posted a reply to AdSense Ads are not right size, on the site WordPress Support Forums:
    Looks like you figured it out.

    3 years ago

  • Posted a reply to Rename main permalink home page url after main www.mysite.com, on the site WordPress Support Forums:
    Create a new page called http://www.mysite.com/this-is-more-seo-friendly Copy the existing home page copy to the new…

    3 years ago

  • Posted a reply to adding a navigation menu, on the site WordPress Support Forums:
    Have you gone to Appearance>menus?

    3 years ago

  • Created a topic, Messed Up Permalinks - please help, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Starting Over, on the site WordPress Support Forums:
    Forgot to add that I will probably need to do a Search and Replace in…

    3 years ago

  • Created a topic, Starting Over, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Can My Calendar be made responsive?, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Can My Calendar be made responsive?, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Lack of navigation from gallery back to parent album page, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Getting emails from admin (myself) with no content, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to Different headers on different pages, on the site WordPress Support Forums:
    Thanks!

    4 years ago

  • Created a topic, Different headers on different pages, on the site WordPress Support Forums

    4 years ago

  • Created a topic, [Plugin: My Calendar] Possible to use for daily schedule?, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Suggestions needed for image rollovers!, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to Getting Error No Prefix "WWW", on the site WordPress Support Forums:
    I'm having the same problem, did you ever get an answer?

    5 years ago

  • Created a topic, Updated to TimThumb 2.1 now images are being enlarged, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to Clicking on image downloads it, instead of editing, on the site WordPress Support Forums:
    Deactivating all plugins didn't work, nor changing themes. How do you reset the plugins folder?…

    5 years ago

  • Created a topic, Clicking on image downloads it, instead of editing, on the site WordPress Support Forums

    5 years ago

  • Created a topic, Uninstall WP 3.1 then reinstall workflow, on the site WordPress Support Forums

    6 years ago

  • Created a topic, [Plugin: NextGEN Gallery] Shortcode displayed in exerpt on parent page, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to Weird Log-in Error, on the site WordPress Support Forums:
    Disabling the plugins worked!

    6 years ago

  • Posted a reply to Weird Log-in Error, on the site WordPress Support Forums:
    hmm just looked at the files on the server and there is one called "keycaptcha."…

    6 years ago

  • Posted a reply to Weird Log-in Error, on the site WordPress Support Forums:
    No captcha plugins. I will try disabling all the plugins, though

    6 years ago

  • Created a topic, Weird Log-in Error, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to [Plugin: Contact Form 7] Change form validation error text, on the site WordPress Support Forums:
    I have the same question. Does anyone have an answer???

    6 years ago

  • Posted a reply to Page does a hula dance before loading, on the site WordPress Support Forums:
    Thanks James, but I'm not going to give up that easy. I'm seeing similar behavior…

    7 years ago

  • Posted a reply to Page does a hula dance before loading, on the site WordPress Support Forums:
    d'oh! That would have been great if it worked, but it's still wobbly.

    7 years ago

  • Posted a reply to Page does a hula dance before loading, on the site WordPress Support Forums:
    IE 7 seems to be particularly vulnerable.

    7 years ago

  • Created a topic, Page does a hula dance before loading, on the site WordPress Support Forums

    7 years ago

  • Posted a reply to Writing my first theme, trouble with IE (of course), on the site WordPress Support Forums:
    got it figured out

    7 years ago

  • Posted a reply to Writing my first theme, trouble with IE (of course), on the site WordPress Support Forums:
    OK, everything validates now. Still, the image slider does not appear in IE 7 only.…

    7 years ago

  • Posted a reply to Writing my first theme, trouble with IE (of course), on the site WordPress Support Forums:
    Thanks, alchymyth, I'll do some more delving. Everything validated in the html site, so it…

    7 years ago

  • Created a topic, Writing my first theme, trouble with IE (of course), on the site WordPress Support Forums

    7 years ago

  • Created a topic, Sticky post question, on the site WordPress Support Forums

    7 years ago

  • Posted a reply to Error saving media attachment, on the site WordPress Support Forums:
    edmin's solution worked for me - that was almost too easy.

    7 years ago

  • Posted a reply to [Plugin: NextGEN Gallery] Thickbox not working WordPress 2.8.2 / NextGen 1.3.5, on the site WordPress Support Forums:
    Crap. Now my home page slider (jquery) isn't working. wahhhh!

    7 years ago

  • Posted a reply to [Plugin: NextGEN Gallery] Thickbox not working WordPress 2.8.2 / NextGen 1.3.5, on the site WordPress Support Forums:
    I'm going to run out and tell all my friends. YOU ROCK!

    7 years ago

  • Created a topic, [Plugin: MapPress Easy Google Maps] Cool Plugin, but...., on the site WordPress Support Forums

    7 years ago