WordPress.org

Profiles

Tigr

Profile picture of Tigr
  • Member Since: November 17th, 2013
  • tigr.net
  • Find me on:

  • Created a topic, .htaccess with "allow all"?, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Yesterdays update creates error message", on the site WordPress Support Forums:
    It is not a good idea to change a distribution file without bumping a version,…

    2 months ago

  • Posted a reply to "Yesterdays update creates error message", on the site WordPress Support Forums:
    Yep. Same here. It is missing perhaps something along the lines of if ( !empty($options['li'])…

    2 months ago

  • Posted a reply to "400 Bad Request on Get Access Code", on the site WordPress Support Forums:
    Blasted. I forgot about THAT problem :) Cookies cleared, authorization obtained. Thanks a lot, everything…

    4 months ago

  • Created a topic, 400 Bad Request on Get Access Code, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Ajax to StopForumSpam returns a message", on the site WordPress Support Forums:
    Excellent work. With 6.03 everything is back where it belongs and the spammers - at…

    5 months ago

  • Posted a reply to "Red Herring forms", on the site WordPress Support Forums:
    Yep. Works nicely, a steadily increasing number of blocked spammers. Thanks!

    5 months ago

  • Posted a reply to "Red Herring forms", on the site WordPress Support Forums:
    Okay, I set it up, the forms are generated, let's see what it will bring.…

    5 months ago

  • Posted a reply to "Red Herring forms", on the site WordPress Support Forums:
    Javascript? Heh, that figures. Why would I expect anyone to provide download links with javascript?…

    5 months ago

  • Posted a reply to "Red Herring forms", on the site WordPress Support Forums:
    Your site gives me "Invalid Plugin Request" errors for any beta plugin. What gives?

    5 months ago

  • Created a topic, Red Herring forms, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "Ajax to StopForumSpam returns a message", on the site WordPress Support Forums:
    Wait, wait, assume nothing has changed, only the plugin was upgraded. It worked fine before.…

    5 months ago

  • Posted a reply to "Ajax to StopForumSpam returns a message", on the site WordPress Support Forums:
    And the spammer does not show up in SFS at that.

    5 months ago

  • Created a topic, Ajax to StopForumSpam returns a message, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "Breaks when updating from 5.9.3 to 6.02", on the site WordPress Support Forums:
    WordPress automatically deactivates the plugin because stop-spammer-registrations.php is not there. The plugin now uses stop-spammer-registrations-new.php.…

    5 months ago

  • Posted a reply to "Dangerous and misleading", on the site WordPress Support Forums:
    Sure. As I say, first you had a problem of swamping me with data so…

    7 months ago

  • Posted a reply to "wordpress.com error 301 Moved Permanently", on the site WordPress Support Forums:
    No, in your case the problem is different. Notice how the server reported with "HTTP/1.1…

    8 months ago

  • Created a topic, Dangerous and misleading, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "wordpress.com error 301 Moved Permanently", on the site WordPress Support Forums:
    Ah, good catch. It did successfully post after I changed to https. Thanks a bunch!

    8 months ago

  • Posted a reply to "wordpress.com error 301 Moved Permanently", on the site WordPress Support Forums:
    3.4.5 does not address the problem, fails with the same message.

    8 months ago

  • Posted a reply to "wordpress.com error 301 Moved Permanently", on the site WordPress Support Forums:
    WP.com is extremely helpful as usual: "That looks like a plugin for WordPress.org (self-hosted sites).…

    8 months ago

  • Created a topic, wordpress.com error 301 Moved Permanently, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "Select Domain drop-down list is empty", on the site WordPress Support Forums:
    You must be kidding. It all just started working now. Both old and new accounts…

    8 months ago

  • Posted a reply to "Select Domain drop-down list is empty", on the site WordPress Support Forums:
    The old account gives error: Last Error: 2014-11-26 07:52:04: exception 'Google_Service_Exception' with message 'Error calling…

    8 months ago

  • Created a topic, Select Domain drop-down list is empty, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "Syntax error (%d not replaced)", on the site WordPress Support Forums:
    Right. Removed the plugin, dropped the tables with audit and wsal, removed all options with…

    9 months ago

  • Posted a reply to "Syntax error (%d not replaced)", on the site WordPress Support Forums:
    Can you already fix it, please? The logs are filling up with the errors: WordPress…

    9 months ago

  • Posted a reply to "Self-Hosted: Server can't access it's own images", on the site WordPress Support Forums:
    Turned out that the provider's servers are sometimes super slow. Most of the time, the…

    9 months ago

  • Posted a reply to "Self-Hosted: Server can't access it's own images", on the site WordPress Support Forums:
    Nope. Sorry. I was in too much hurry to celebrate :( The errors started again.…

    9 months ago

  • Posted a reply to "Self-Hosted: Server can't access it's own images", on the site WordPress Support Forums:
    For me, the problem seems to have been that the server configuration forbids url_fopen calls…

    9 months ago

  • Posted a reply to "Unchecking 'custom field' items does not disable audit entries", on the site WordPress Support Forums:
    Ah, there is a separate set of settings for custom posts: 2056 E_NOTICE User creates…

    10 months ago

  • Created a topic, Default category image does not show up, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "Duplicate posts in AutoPost", on the site WordPress Support Forums:
    All posts have unique permalink, it is exactly the same in duplicates. I am not…

    11 months ago

  • Created a topic, Duplicate posts in AutoPost, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "Run wp-cron.php from cron: correct syntax?", on the site WordPress Support Forums:
    Hi! AFAIK, you do not need any parameters to wp-cron.php. If that doing_wp_cron parameter is…

    11 months ago

  • Created a topic, wp-cron.php returns "Connection closed" once per hour, on the site WordPress Support Forums

    11 months ago

  • Created a topic, Unchecking 'custom field' items does not disable audit entries, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "Logs are not truncated", on the site WordPress Support Forums:
    Hi! The wp-cron function has not been altered in any way, it is stock. Other…

    11 months ago

  • Posted a reply to "Logs are not truncated", on the site WordPress Support Forums:
    And the same goes on in non-multisite environment. Plugin simply does not truncate logs. I…

    11 months ago

  • Posted a reply to "Logs are not truncated", on the site WordPress Support Forums:
    Okay... and when plugin is deleted, the logs are not removed either. Any thoughts on…

    11 months ago

  • Created a topic, Logs are not truncated, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "AJAX or Javascript error - wp-admin/load-scripts.php", on the site WordPress Support Forums:
    Hi, Tschuliaaa! I am sorry, I did not look into it. I just noticed that…

    11 months ago

  • Posted a reply to "AJAX or Javascript error - wp-admin/load-scripts.php", on the site WordPress Support Forums:
    Comment out this line in functions.php: require_once('theme-option/fasterthemes.php'); and everything will be back to normal (if…

    11 months ago

  • Created a topic, Changelog, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Resolving XMLRPC.PHP DDOS attack with htaccess redirect?", on the site WordPress Support Forums:
    I have a botnet attacking my site. I noticed that all of the requests have…

    1 year ago

  • Posted a reply to "Changelog for 10.6?", on the site WordPress Support Forums:
    The log has labels for releases, the latest label is 10.3. How do I know…

    1 year ago

  • Posted a reply to "Changelog for 10.6?", on the site WordPress Support Forums:
    It's even worse there, the log stops at 10.3.

    1 year ago

  • Posted a reply to "Horrible Plugin", on the site WordPress Support Forums:
    Heh, my site reports 67658 spammers blocked. That is not bad for a "horrible plugin",…

    1 year ago

  • Posted a reply to "Donate", on the site WordPress Support Forums:
    Damn. What's now? This plugin really does its job. It's a shame to waste it.

    1 year ago

  • Posted a reply to "Reconfigure "From" address?", on the site WordPress Support Forums:
    Right. My blog is not multisite but the behavior is similar. All updates are remembered…

    1 year ago

  • Wordfence Security

  • Broken Link Checker

  • Polylang

  • NextScripts: Social Networks Auto-Poster

  • MailPoet Newsletters

  • Stop Spammers Spam Prevention

    User rating