Profiles

  • Member Since: June 21st, 2016
  • Find me on:
  • Posted a reply to SVG as Site Logo change size, on the site WordPress.org Forums:
    Would love to see proper SVG support for logos here too.

  • Created a topic, Support for Elementor Loop Grid, on the site WordPress.org Forums:
    Hello, firstly thanks for creating this plugin - it's …

  • Created a topic, So useful – big thanks!, on the site WordPress.org Forums:
    A massive thank you for this plugin. Solves a big gap …

  • Created a topic, GA4 form interactions – form_submit not working, on the site WordPress.org Forums:
    With the move to GA4 and the forms interaction trackin…

  • Posted a reply to Field Validation Checkboxes not working on GF 2.5+, on the site WordPress.org Forums:
    Thank you! :)

  • Created a topic, Field Validation Checkboxes not working on GF 2.5+, on the site WordPress.org Forums:
    When trying to setup this plugin with the new GF 2.5 r…

  • Created a topic, Can’t Connect to Facebook Page (Not eligible), on the site WordPress.org Forums:
    Hello, I've had a long standing issue with this plugin…

  • Created a topic, woocommerce.php Unexpectedly removed?, on the site WordPress.org Forums:
    I've had a very bizarre issue come up with multpile Wo…

  • Posted a reply to Anchor links pushes up behind sticky header, on the site WordPress.org Forums:
    FYI incase this helps anyone else... This can be achieved using this plugin: https://wordpress.org/plugins/hash-link-scroll-offset/ But…

  • Posted a reply to Anchor links pushes up behind sticky header, on the site WordPress.org Forums:
    This fix sort of works but also stops the nice smooth scroll to anchors from…

  • Posted a reply to Ninja Forms not installing, on the site WordPress.org Forums:
    Same error here trying to install.

  • Created a topic, Amazing lightweight theme, on the site WordPress.org Forums:
    Finally found a good lightweight and performance optim…

  • Created a topic, Selecting an associated page not loading all available pages, on the site WordPress.org Forums:
    I'm having an issue with the initial setup of this plu…