Profiles

  • Member Since: June 3rd, 2020
  • Find me on:
  • Posted a reply to Divi contact form issue with LiteSpeed plugin, on the site WordPress.org Forums:
    Not sure how to mark this support topic as unresolved after it has been resolved...…

  • Posted a reply to Divi contact form issue with LiteSpeed plugin, on the site WordPress.org Forums:
    Hi There I have this issue returning on a different website where ESI is enabled?…

  • Posted a reply to Divi contact form issue with LiteSpeed plugin, on the site WordPress.org Forums:
    Hi Thank you I emailed support yesterday before lunch I will wait to see if…

  • Posted a reply to Divi contact form issue with LiteSpeed plugin, on the site WordPress.org Forums:
    Hi Thank you for the feedback. That was a typo I did try the star…

  • Posted a reply to Divi contact form issue with LiteSpeed plugin, on the site WordPress.org Forums:
    Hi why and what the cause I am referring to is what is causing the…

  • Posted a reply to Divi contact form issue with LiteSpeed plugin, on the site WordPress.org Forums:
    Hi There Thank you I have reviewed that link as per my original post "I…

  • Posted a reply to Divi contact form issue with LiteSpeed plugin, on the site WordPress.org Forums:
    Can you let me know more about the ESI noonce and predefined list which includes…

  • Posted a reply to Divi contact form issue with LiteSpeed plugin, on the site WordPress.org Forums:
    Hi There Thank you for the quick reply. I have re-enabled ESI and removed the…

  • Created a topic, Divi contact form issue with LiteSpeed plugin, on the site WordPress.org Forums:
    We have a number of websites for our clients using the…

  • Posted a reply to Errors in error.log, on the site WordPress.org Forums:
    We having the same issue.... Error generating 7-10 per minute [27-Jun-2023 00:36:05 UTC] PHP Warning:…

  • Posted a reply to Not working with Blog Module, on the site WordPress.org Forums:
    Hi Thank you for the feedback I was running version 3.8.6 checked for updates and…

  • Created a topic, Not working with Blog Module, on the site WordPress.org Forums:
    I tried using this plugin with the Divi Blog Module an…

  • Created a topic, Do not purchase plugin, on the site WordPress.org Forums:
    Pro features do not work Plugin does not work on s…

  • Posted a reply to Facebook is not coonecting with woocoomerce, on the site WordPress.org Forums:
    Having the same issue all of a sudden... Am an admin of the page Am…

  • Posted a reply to How to update to current shipping rates on existing WooCommerce Subscriptions?, on the site WordPress.org Forums:
    Hi @margaretwporg Thank you I did submit two support request before creating this thread and…

  • Posted a reply to How to update to current shipping rates on existing WooCommerce Subscriptions?, on the site WordPress.org Forums:
    Been through that channel already but as mentioned in my post they have confirmed it…

  • Posted a reply to How to update to current shipping rates on existing WooCommerce Subscriptions?, on the site WordPress.org Forums:
    At the moment I have confirmation from WooCommerce support that this is not possible without…

  • Created a topic, How to update to current shipping rates on existing WooCommerce Subscriptions?, on the site WordPress.org Forums:
    We have WooCommerce with WooCommerce Subscriptions obv…

  • Posted a reply to How to update to current shipping rates on existing WooCommerce Subscriptions?, on the site WordPress.org Forums:
    If this thread is closed could you kindly post the solution so we can see…

  • Posted a reply to Scan stops at Done file contents scan, on the site WordPress.org Forums:
    Any news on this? Scan still failing at the indicated point.

  • Posted a reply to Incorrect Invoice sent, on the site WordPress.org Forums:
    3 Weeks 4 days no response on any support emails and this thread. I guess…

  • Posted a reply to Scan stops at Done file contents scan, on the site WordPress.org Forums:
    Hi There I have emailed the report as requested Thank you

  • Created a topic, Incorrect Invoice sent, on the site WordPress.org Forums:
    Hi There We have the premium version of the plugin W…

  • Posted a reply to Scan stops at Done file contents scan, on the site WordPress.org Forums:
    Hi There Thank you for the feedback. Yes have tried all the options in https://www.wordfence.com/help/scan/troubleshooting/…

  • Created a topic, Scan stops at Done file contents scan, on the site WordPress.org Forums:
    I have an issue with one of our sites The Wordfence …

  • Posted a reply to Wordfence scanning more comments than I have, on the site WordPress.org Forums:
    Hi Peter Thank you I now realise these comments are not literal WordPress comments but…

  • Created a topic, Wordfence scanning more comments than I have, on the site WordPress.org Forums:
    Hi there I have a strange issue where WordFence is sc…

  • Posted a reply to old wordpress files not removed after wp5.8 update, on the site WordPress.org Forums:
    Thanks for that clarification my WAF picked it up as a threat a low one…

  • Posted a reply to old wordpress files not removed after wp5.8 update, on the site WordPress.org Forums:
    I wander how long before this vulnerability is exploited hopefully a fix comes sooner rather…

  • Created a topic, PDF Invoices Premium wrong invoice to customer, on the site WordPress.org Forums:
    creating a topic as it appears you no longer replying …

  • Created a topic, Outdated template, on the site WordPress.org Forums:
    We have a site using plugin WooCommerce Better Usabili…