WordPress.org

Profiles

thundersbe

Profile picture of thundersbe
  • Member Since: November 19th, 2008
  • Find me on:

  • Created a topic, Question about how to go about this, on the site WordPress Support Forums

    2 days ago

  • Posted a reply to "Google + Share Pic", on the site WordPress Support Forums:
    I'm having the same problem. Facebook works fine and takes the title, image and description,…

    2 days ago

  • Created a topic, Error When Clicking "Get Access Code", on the site WordPress Support Forums

    1 week ago

  • Posted a reply to "Close Popup Option", on the site WordPress Support Forums:
    If you take a look at the default pop up they give you, it has…

    1 week ago

  • Posted a reply to "Background Color Issue", on the site WordPress Support Forums:
    Just checking to see if this were also possible. Thanks.

    2 weeks ago

  • Created a topic, Admin area wasn't working right, kicked me out and I can't get back in, on the site WordPress Support Forums

    2 weeks ago

  • Posted a reply to "Seeing mobile theme on desktop/desktop theme on mobile?", on the site WordPress Support Forums:
    I am giving this another shot. But here are the problems. First of all, I…

    3 weeks ago

  • Posted a reply to "Background Color Issue", on the site WordPress Support Forums:
    I used the "Simple Custom CSS" plugin to add the CSS you gave me and…

    4 weeks ago

  • Posted a reply to "Font Color Makes it Invisible in Sign Up Box", on the site WordPress Support Forums:
    Sure, http://www.singersschool.com

    4 weeks ago

  • Posted a reply to "Background Color Issue", on the site WordPress Support Forums:
    Sure, thank you. The site is http://www.singersschool.com.

    4 weeks ago

  • Created a topic, Background Color Issue, on the site WordPress Support Forums

    4 weeks ago

  • Created a topic, Font Color Makes it Invisible in Sign Up Box, on the site WordPress Support Forums

    4 weeks ago

  • Created a topic, Changing Input Font, on the site WordPress Support Forums

    1 month ago

  • Posted a reply to ""You May Also Like" Images Breaking Theme?", on the site WordPress Support Forums:
    Resolved.

    1 month ago

  • Posted a reply to ""You May Also Like" Images Breaking Theme?", on the site WordPress Support Forums:
    Okay, thank you.

    1 month ago

  • Posted a reply to ""You May Also Like" Images Breaking Theme?", on the site WordPress Support Forums:
    Thank you. But I tried deactivating the most recent plugin. Then, after that didn't work,…

    1 month ago

  • Created a topic, "You May Also Like" Images Breaking Theme?, on the site WordPress Support Forums

    1 month ago

  • Created a topic, Pinterest Gives "Parameter" error, on the site WordPress Support Forums

    1 month ago

  • Created a topic, A way to have featured images resized to one standard?, on the site WordPress Support Forums

    2 months ago

  • Created a topic, Remove Color Filter for Slides, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Read More Link", on the site WordPress Support Forums:
    I'm sorry, but I'm not sure what parts of what you said are optional or…

    2 months ago

  • Posted a reply to "Read More Link", on the site WordPress Support Forums:
    Well it still doesn't work. I've got a child theme set up and I know…

    3 months ago

  • Posted a reply to "Space Above Follow Buttons", on the site WordPress Support Forums:
    Figured it out. Marking this as solved so not to take up your time.

    3 months ago

  • Created a topic, Space Above Follow Buttons, on the site WordPress Support Forums

    3 months ago

  • Created a topic, Color of middle column above post title, on the site WordPress Support Forums

    3 months ago

  • Created a topic, Read More Link, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Color of Left Column", on the site WordPress Support Forums:
    Thank you.

    3 months ago

  • Created a topic, Color of Left Column, on the site WordPress Support Forums

    3 months ago

  • Created a topic, Strange Admin Issue, on the site WordPress Support Forums

    3 months ago

  • Created a topic, Extremely Inconsistent, No Support, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Help - my website goes in between mobile and desktop on devices", on the site WordPress Support Forums:
    Yep, having the same issue. The lack of support for WPTouch is starting to be…

    3 months ago

  • Created a topic, Plugin Not Working, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "WpTouch not working at all on my site", on the site WordPress Support Forums:
    I am having the same issue. I have used this plugin on another site and…

    3 months ago

  • Posted a reply to "Link Navigation for This Theme", on the site WordPress Support Forums:
    Okay, thanks. But how do I set one up? Just create a menu? Where does…

    3 months ago

  • Created a topic, Link Navigation for This Theme, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Social Links Not Working in FireFox or I.E.", on the site WordPress Support Forums:
    Okay, I had checked that way too but they hadn't yet. I guess it took…

    3 months ago

  • Posted a reply to "Social Links Not Working in FireFox or I.E.", on the site WordPress Support Forums:
    Okay...I'm not sure where to do that. I clicked "empty cache" within the W3 cache…

    3 months ago

  • Posted a reply to "Social Links Not Working in FireFox or I.E.", on the site WordPress Support Forums:
    Okay, thanks. That's because I moved WordPress to the root away from the /blog directory.…

    3 months ago

  • Created a topic, Social Links Not Working in FireFox or I.E., on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Header Logo Image Size", on the site WordPress Support Forums:
    Thanks BD!

    3 months ago

  • Posted a reply to "Header Logo Image Size", on the site WordPress Support Forums:
    Okay, I got Simple Custom CSS and that let the changes work! I don't know…

    3 months ago

  • Posted a reply to "Different Kind of Font Awesome Trouble", on the site WordPress Support Forums:
    Great, resolved! Thank you!

    3 months ago

  • Posted a reply to "Header Logo Image Size", on the site WordPress Support Forums:
    Here's the screenshot of where I added it in CSS. Am I doing something wrong?…

    3 months ago

  • Posted a reply to "Different Kind of Font Awesome Trouble", on the site WordPress Support Forums:
    Thanks. I uploaded the screen shot at http://marriageradio.com/blog/wp-content/uploads/2015/04/marriage-radio-social-links-set-up.gif

    3 months ago

  • Posted a reply to "Different Kind of Font Awesome Trouble", on the site WordPress Support Forums:
    Right, I set up there there. Facebook, Twitter, and Google+. But they aren't showing up.…

    3 months ago

  • Posted a reply to "Header Logo Image Size", on the site WordPress Support Forums:
    Hi, I tried refreshing the browser cache and just refreshed my WordPress cache. Still not…

    3 months ago

  • Created a topic, Different Kind of Font Awesome Trouble, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Header Logo Image Size", on the site WordPress Support Forums:
    Hi Sharadjustin, I would, but my issue isn't resolved yet. BDBROWN, thanks, but adding that…

    3 months ago

  • Posted a reply to "Header Logo Image Size", on the site WordPress Support Forums:
    Super, simply changing the image max height with the slider did it. I thought that…

    3 months ago

  • Posted a reply to "Header Logo Image Size", on the site WordPress Support Forums:
    Thank you, but no change. Any idea why the image is being shrunk to begin…

    3 months ago