WordPress.org

Profiles

threeels

Profile picture of threeels
  • Member Since: February 27th, 2009
  • @threeels on WordPress.org
  • Find me on:

  • Posted a reply to Link says https when my site is only http - how to fix that?, on the site WordPress Support Forums:
    Has anyone tested this? I see it's similar to another person's from about a year…

    5 months ago

  • Posted a reply to Updated to WP 4.5.2 and get Access Denied Message, on the site WordPress Support Forums:
    Never mind. My Genesis Framework was out of date. After updating Genesis Framework to 2.2.7…

    7 months ago

  • Created a topic, Updated to WP 4.5.2 and get Access Denied Message, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to Repeated blocking of IP Address, on the site WordPress Support Forums:
    Hi, It's a shared hosting environment. Uses PHP 5.6 amd MySQL 5.

    8 months ago

  • Created a topic, Repeated blocking of IP Address, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to Error, on the site WordPress Support Forums:
    Getting this error, too. Happening with Treeson version 0.1.13 using WP 4.4.1. Not getting error…

    10 months ago

  • Posted a reply to Can Digests Contain Post Excerpts, on the site WordPress Support Forums:
    An example template or just an explanation of {post}. I'm sending out a weekly digest.…

    2 years ago

  • Posted a reply to Can Digests Contain Post Excerpts, on the site WordPress Support Forums:
    No, did not realize that you could you {POST} in a digest. So do you…

    2 years ago

  • Created a topic, Can Digests Contain Post Excerpts, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Unable to upload files with 1.6.6.1, on the site WordPress Support Forums:
    I uploaded version 1.6.5 and the "select file" button now works. I tried loading 1.6.6…

    2 years ago

  • Created a topic, Unable to upload files with 1.6.6.1, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Showing Custom Post name in association with title in digest, on the site WordPress Support Forums:
    Sorry - it was my error. I had typos in the taxonomy types. Errors go…

    4 years ago

  • Posted a reply to Showing Custom Post name in association with title in digest, on the site WordPress Support Forums:
    Client is using a very small component of WPML. So none of the custom posts…

    4 years ago

  • Posted a reply to Showing Custom Post name in association with title in digest, on the site WordPress Support Forums:
    Thanks. I had not registered my taxonomy, which I appear to have to. I register…

    4 years ago

  • Created a topic, Showing Custom Post name in association with title in digest, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to Simple Sidebars not Displaying after updating Types plugin, on the site WordPress Support Forums:
    The Types people are working on the fix to 1.2. http://wordpress.org/support/topic/after-upgrade-to-12-simple-sidebar-problem

    4 years ago

  • Posted a reply to After upgrade to 1.2 Simple Sidebar Problem, on the site WordPress Support Forums:
    Will do. Thank you.

    4 years ago

  • Posted a reply to After upgrade to 1.2 Simple Sidebar Problem, on the site WordPress Support Forums:
    When I edit a term of a custom taxonomy, the option "Sidebar Options" is missing.…

    4 years ago

  • Posted a reply to After upgrade to 1.2 Simple Sidebar Problem, on the site WordPress Support Forums:
    Thanks!

    4 years ago

  • Created a topic, Simple Sidebars not Displaying after updating Types plugin, on the site WordPress Support Forums

    4 years ago

  • Created a topic, After upgrade to 1.2 Simple Sidebar Problem, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to MultiSite: Can't Change Content Selection, on the site WordPress Support Forums:
    I'm noting a similar problem with my installation. Not sure if this is affecting it,…

    4 years ago

  • Posted a reply to Submenu disappears after updating to Genesis 1.9 and 1.9.1, on the site WordPress Support Forums:
    Thanks. Plugin version 1.5 works with Genesis 1.9.1.

    4 years ago

  • Posted a reply to Submenu disappears after updating to Genesis 1.9 and 1.9.1, on the site WordPress Support Forums:
    Also, I did select a menu for the primary nav and did NOT select a…

    4 years ago

  • Posted a reply to Submenu disappears after updating to Genesis 1.9 and 1.9.1, on the site WordPress Support Forums:
    There doesn't seem to be a checkbox for primary and secondary nav in version 1.9.…

    4 years ago

  • Created a topic, Submenu disappears after updating to Genesis 1.9 and 1.9.1, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to [Plugin: User Locker] WP 3.4.2 Compatibility, on the site WordPress Support Forums:
    I've used it on multiple sites with 3.4.2 installed. I'm currently going to try it…

    4 years ago

  • Created a topic, Changing default {sitelink_html} text in [my_calendar_upcoming] shortcode, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to [Plugin: My Calendar] Mini Calendar Breaking on SmartPhone, on the site WordPress Support Forums:
    Thanks. Upgrading is going to be a process....it's an older site on a host that…

    5 years ago

  • Created a topic, [Plugin: My Calendar] Mini Calendar Breaking on SmartPhone, on the site WordPress Support Forums

    5 years ago

  • Created a topic, [Plugin: Magic Fields] Not Able to Make Date Field Required, on the site WordPress Support Forums

    6 years ago