WordPress.org

Profiles

thoughtwell

  • Member Since: August 19th, 2011
  • @thoughtwell on WordPress.org
  • Find me on:

  • Posted a reply to Text Widget missing code, on the site WordPress.org Forums:
    Yes, that's it. Hmmm. I did try doing due-diligence and searching topics but nothing came…

    2 months ago

  • Created a topic, Text Widget missing code, on the site WordPress.org Forums:
    Recently, WordPress seems to have introduced visual an…

    2 months ago

  • Created a topic, Decent Popup Modal Plugin w/ a lot of options, on the site WordPress.org Forums:
    If you don't want to have to write your own javascript…

    4 months ago

  • Posted a reply to Woocommerce product data with all tabs are disappeared, on the site WordPress.org Forums:
    Have you checked the screen options tab? An update could have done something to uncheck…

    4 months ago

  • Created a topic, Remove Prices from Related Products, on the site WordPress.org Forums:
    I have replaced the empty price string w/ a button tha…

    4 months ago

  • Posted a reply to Product Thumbnails – Position Left and Display Vertically, on the site WordPress.org Forums:
    Okay, I answered my own question... to change the product column number, just add a…

    5 months ago

  • Posted a reply to Product Thumbnails – Position Left and Display Vertically, on the site WordPress.org Forums:
    I've figured out how to do this for the most part just using CSS (although…

    5 months ago

  • Posted a reply to Move Product Archive Title, on the site WordPress.org Forums:
    Okay, so instead of all of this, I ended up finding the genesiswooc_product_archive and genesiswooc_content_product…

    5 months ago

  • Created a topic, Move Product Archive Title, on the site WordPress.org Forums:
    For my Product Archive template, I'm trying to 'unhook…

    5 months ago

  • Created a topic, Great Plugin w/ Great Support, on the site WordPress.org Forums:
    Been using the Powerpress plugin and it's a great plug…

    6 months ago

  • Posted a reply to PowerPress CPT / Post Type Podcasting Questions, on the site WordPress.org Forums:
    Sure, will do.

    6 months ago

  • Posted a reply to get_the_powerpress_content(); not working, on the site WordPress.org Forums:
    Okay, checked settings and they are consistent w/ your suggestion. I am also using get_the_powerpress_content();…

    6 months ago

  • Posted a reply to get_the_powerpress_content(); not working, on the site WordPress.org Forums:
    I'm using the following (pretty much straight from the docs): <?php if($episode_content){ ?> <div><fieldset class="episode-box">…

    6 months ago

  • Created a topic, get_the_powerpress_content(); not working, on the site WordPress.org Forums:
    I'm using PowerPress w/ Custom Post Podcasting. The fu…

    6 months ago

  • Posted a reply to PowerPress CPT / Post Type Podcasting Questions, on the site WordPress.org Forums:
    Hey Angelo, thanks for getting back to me on this. It makes sense what you…

    6 months ago

  • Created a topic, PowerPress CPT / Post Type Podcasting Questions, on the site WordPress.org Forums:
    Currently, we have Post Type Podcasting set to correla…

    6 months ago

  • Created a topic, Keep oEmbed link from showing on loop archive?, on the site WordPress.org Forums:
    How does one keep the link for a video from showing in…

    7 months ago

  • Posted a reply to can functionality for the plugin be hooked to a custom sidebar?, on the site WordPress.org Forums:
    AWESOME! That worked even easier than I had imagined! Thanks for getting back to me.…

    8 months ago

  • Created a topic, can functionality for the plugin be hooked to a custom sidebar?, on the site WordPress.org Forums:
    Can functionality for your plugin be added to sidebars…

    9 months ago

  • Created a topic, ‘Already Installed’ error after updating core, on the site WordPress.org Forums:
    Had a message in my admin to update core; updated and …

    9 months ago

  • Posted a reply to "Already Installed" after upgrade to 4.6, on the site WordPress.org Forums:
    I too have had this issue. I keep getting looped back to the error message…

    9 months ago

  • Created a topic, a good widget plugin for what it does, on the site WordPress.org Forums:
    So long as the plugin has been updated along w/ other …

    10 months ago

  • Created a topic, fine tuning 'Read' permissions w/ custom roles, on the site WordPress Support Forums

    3 years ago

  • Wrote a comment on the post Twenty Fifteen, on the site Make WordPress Core:
    +1 for leonp's comment—was sitting in a client meeting the other day and couldn't help…

    3 years ago

  • Posted a reply to Sidr Jquery Plugin & wordpress, on the site WordPress Support Forums:
    I'm not really sure what your question was here. From what it looks like, you…

    3 years ago

  • Posted a reply to WP_Query not doing anything., on the site WordPress Support Forums:
    Thanks for the feedback, birgire. I am going to switch the function out of the…

    3 years ago

  • Created a topic, WP_Query not doing anything., on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Content Type dropdown won't stay open, on the site WordPress Support Forums:
    yes, thanks a TON! I almost had to abandon this plugin. Shame as popular as…

    3 years ago

  • Posted a reply to Is it necessary to declare dependency in second enqueue?, on the site WordPress Support Forums:
    Great. I went ahead and did this... and so far, everything seems to be registering…

    3 years ago

  • Created a topic, Is it necessary to declare dependency in second enqueue?, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to conditional enqueue for single custom post type page template, on the site WordPress Support Forums:
    Finally figured this out. in the conditional, I was supposed to be using is_singular('project') within…

    3 years ago

  • Posted a reply to conditional enqueue for single custom post type page template, on the site WordPress Support Forums:
    I've also tried it with is_page_template and still no luck. Variation: // Register and Enqueue…

    3 years ago

  • Created a topic, conditional enqueue for single custom post type page template, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to get term by ID for css output, on the site WordPress Support Forums:
    Thanks for taking the time to clear that up. This is very helpful as I…

    3 years ago

  • Posted a reply to get term by ID for css output, on the site WordPress Support Forums:
    ... forgot to tick the 'resolved' box...

    3 years ago

  • Posted a reply to get term by ID for css output, on the site WordPress Support Forums:
    Thanks, stephencottontail. That did the trick. Can you tell me what the difference is between…

    3 years ago

  • Created a topic, get term by ID for css output, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Query All Posts in a Custom Post Type Outside Loop & Display by it's Term, on the site WordPress Support Forums:
    This is what I used, but it just returns the posts rather than my custom…

    4 years ago

  • Posted a reply to Query All Posts in a Custom Post Type Outside Loop & Display by it's Term, on the site WordPress Support Forums:
    I've been trying to figure out how to do this for the past week and…

    4 years ago

  • Created a topic, Taxonomy Query, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to Still loading... Slow? Use the troubleshooting guide or basic HTML., on the site WordPress Support Forums:
    This issue seems to be happening for me, as well. It had been working fine…

    4 years ago

  • Posted a reply to Getting Custom Taxonomies to properly show in the admin's posting panel, on the site WordPress Support Forums:
    Just in case anyone else needs help w/ this, I figured it out. You have…

    4 years ago

  • Created a topic, Getting Custom Taxonomies to properly show in the admin's posting panel, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Emails not working, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to Text editor doesn't open in upgrade to 3.5, on the site WordPress Support Forums:
    I experienced the same results as winslow.strong@gmail.com... just saying. FRUSTRATING because usually wp upgrades are…

    5 years ago

  • Posted a reply to Using wp_enqueue_style, on the site WordPress Support Forums:
    Thanks for this, Prasanna. Works beautifully so far in 3.5 w/ the Bones Framework I'm…

    5 years ago

  • Posted a reply to Bones Theme and LESS, on the site WordPress Support Forums:
    @lonniehb, Are you compiling the styles.less file? If you're just compiling the file that you…

    5 years ago

  • Posted a reply to Overriding stylesheets in theme library folder, on the site WordPress Support Forums:
    I completely removed both the parent and child themes, re-uploaded the parent, reworked the child…

    5 years ago

  • Posted a reply to Overriding stylesheets in theme library folder, on the site WordPress Support Forums:
    You are right. Although my theme in the admin panel is currently set to the…

    5 years ago

  • Posted a reply to Overriding stylesheets in theme library folder, on the site WordPress Support Forums:
    Not sure what you mean. Are you talking about the WebInk plugin? This is actually…

    5 years ago