WordPress.org

Profiles

thoughton

Profile picture of thoughton
  • Member Since: September 22nd, 2009
  • Find me on:

  • Posted a reply to "Force jpeg to download", on the site WordPress Support Forums:
    Aha, I'm an idiot, of course it can! Thanks for the help!

    2 days ago

  • Created a topic, Is it supposed to redirect after registration as well?, on the site WordPress Support Forums

    2 days ago

  • Created a topic, Great so far :), on the site WordPress Support Forums

    2 days ago

  • Created a topic, Subscribe to updates when registering, on the site WordPress Support Forums

    2 days ago

  • Created a topic, The best, on the site WordPress Support Forums

    4 days ago

  • Posted a reply to "Only mobile visitor stats being tracked", on the site WordPress Support Forums:
    Voted :)

    4 days ago

  • Created a topic, Force jpeg to download, on the site WordPress Support Forums

    4 days ago

  • Created a topic, Image downloads not appearing when I choose Document type: All, on the site WordPress Support Forums

    4 days ago

  • Posted a reply to "Only mobile visitor stats being tracked", on the site WordPress Support Forums:
    Hi again Camu, It's working now with the manual code in my desktop theme's footer.…

    1 week ago

  • Posted a reply to "Only mobile visitor stats being tracked", on the site WordPress Support Forums:
    Hi Camu, thanks for getting back to me. The site is rotisol dot com After…

    1 week ago

  • Created a topic, Only mobile visitor stats being tracked, on the site WordPress Support Forums

    2 weeks ago

  • Posted a reply to "Cookie in the plugin? The protection gone after closing page", on the site WordPress Support Forums:
    I've also just run into this cookie issue. While it's good to know exactly how…

    3 weeks ago

  • Created a topic, Maximum execution time of 30 seconds exceeded, on the site WordPress Support Forums

    1 month ago

  • Created a topic, Nothing works, loading never ends, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Clicking import doesn't add new photos", on the site WordPress Support Forums:
    By the way, that is a typo above. QP should be WP.

    6 months ago

  • Posted a reply to "Something broken at wordpress.org?", on the site WordPress Support Forums:
    Oh, thanks :) I tried to Edit the first one due to a typo, but…

    6 months ago

  • Created a topic, Something broken at wordpress.org?, on the site WordPress Support Forums

    6 months ago

  • Created a topic, Clicking import doesn't add new photos, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Child theme and wp-include", on the site WordPress Support Forums:
    Hi Mika, I've used your code and added the column bit, and the output looks…

    9 months ago

  • Posted a reply to "Child theme and wp-include", on the site WordPress Support Forums:
    Ninja'd by Mika! That is very helpful Mika, thank you! I'm off to do some…

    9 months ago

  • Posted a reply to "Child theme and wp-include", on the site WordPress Support Forums:
    Thanks James. I realise I was being quite pushy but it infuriates me when someone…

    9 months ago

  • Posted a reply to "Child theme and wp-include", on the site WordPress Support Forums:
    Andrew? I see that one of your first posts on wordpress.org was complaining about bad…

    9 months ago

  • Posted a reply to "Child theme and wp-include", on the site WordPress Support Forums:
    I'm a bit puzzled by this. I post a question, and within 20 minutes I…

    9 months ago

  • Posted a reply to "Child theme and wp-include", on the site WordPress Support Forums:
    Hi Andrew, I hope my reply is satisfactory. Do you know the answer to this?…

    9 months ago

  • Posted a reply to "Twenty Fourteen not rendering properly on IE", on the site WordPress Support Forums:
    It looks like IE is displaying the mobile version. That's why the sidebar is in…

    9 months ago

  • Posted a reply to "Child theme and wp-include", on the site WordPress Support Forums:
    When my users insert a gallery I need to set the default number or columns…

    9 months ago

  • Created a topic, Child theme and wp-include, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "Shortcode gallery output vs the_content gallery output", on the site WordPress Support Forums:
    Thanks for that Dean, I'll check it out (for the next job :P)

    10 months ago

  • Posted a reply to "Shortcode gallery output vs the_content gallery output", on the site WordPress Support Forums:
    I've cobbled together this ugly workaround: <?php $post_content = $post->post_content; preg_match('/\[gallery.*ids=.(.*).\]/', $post_content, $ids); $array_ids =…

    10 months ago

  • Posted a reply to "Shortcode gallery output vs the_content gallery output", on the site WordPress Support Forums:
    Ah, I see, thanks. So I would have to specify which images are used in…

    10 months ago

  • Created a topic, Shortcode gallery output vs the_content gallery output, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "Clicking on thumbnails, done something wrong", on the site WordPress Support Forums:
    That was a good idea. I should have thought of it first, sorry :) It…

    10 months ago

  • Posted a reply to "Clicking on thumbnails, done something wrong", on the site WordPress Support Forums:
    Hmm no, it doesn't work for me. It doesn't matter which thumbnail I click, The…

    10 months ago

  • Posted a reply to "Clicking on thumbnails, done something wrong", on the site WordPress Support Forums:
    Hi Dean, thanks for the reply. Here's a link: http://lasouqueto.com/_wp/rooms/emilie/ I just noticed this morning…

    10 months ago

  • Created a topic, Clicking on thumbnails, done something wrong, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "Main image 'fill' instead of 'fit'?", on the site WordPress Support Forums:
    That worked perfectly, thank you!!!

    1 year ago

  • Created a topic, Main image 'fill' instead of 'fit'?, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Headers already sent, according to Google Adwords only visible in some countries", on the site WordPress Support Forums:
    Thanks for the data PD. I forgot to mention I've also browsed the site via…

    1 year ago

  • Created a topic, Headers already sent, according to Google Adwords only visible in some countries, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Excellent, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Works, easy to use", on the site WordPress Support Forums:
    No problemo. FYI the outlined spans are used by Twitter Bootstrap to draw buttons. Thanks…

    1 year ago

  • Created a topic, Works, easy to use, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Migrated blog, now 'Edit post' link no longer appears", on the site WordPress Support Forums:
    Now why didn't I think of that? :) Thanks Robin, worked like a charm!

    2 years ago

  • Created a topic, Migrated blog, now 'Edit post' link no longer appears, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Links gone in 3.5, grrrr", on the site WordPress Support Forums:
    I'll just continue this conversation with myself :D I ended up using the info on…

    2 years ago

  • Posted a reply to "Links gone in 3.5, grrrr", on the site WordPress Support Forums:
    Upon further investigation I had a look through the exported XML file from my 3.4…

    2 years ago

  • Posted a reply to "Links gone in 3.5, grrrr", on the site WordPress Support Forums:
    Ok re-entering manually isn't going to work. All the link category IDs are different, meaning…

    2 years ago

  • Posted a reply to "Links gone in 3.5, grrrr", on the site WordPress Support Forums:
    OK installed the plugin, but none of my old links are there. Reentering manually. Argh.…

    2 years ago

  • Posted a reply to "Links gone in 3.5, grrrr", on the site WordPress Support Forums:
    Thanks I will look into it!

    2 years ago

  • Created a topic, Links gone in 3.5, grrrr, on the site WordPress Support Forums

    2 years ago