WordPress.org

Profiles

thinkwired

  • Member Since: January 10th, 2012
  • @thinkwired on WordPress.org
  • Find me on:

  • Posted a reply to Plugin is breaking meta_query, on the site WordPress.org Forums:
    That is fine, we do not use the on-site search filter. Thank you for your…

    3 months ago

  • Posted a reply to Plugin is breaking meta_query, on the site WordPress.org Forums:
    So, if I uncheck both of those boxes, the only thing I lose is the…

    3 months ago

  • Posted a reply to Plugin is breaking meta_query, on the site WordPress.org Forums:
    Has this been fixed in the latest version?

    3 months ago

  • Posted a reply to Plugin is breaking meta_query, on the site WordPress.org Forums:
    Can I revert to 2.9.2 without worrying about the DB? Is it simply a code…

    4 months ago

  • Posted a reply to W3 Total cache is not working, on the site WordPress.org Forums:
    There must be some strange caching in the admin. Now the options are back and…

    9 months ago

  • Posted a reply to W3 Total cache is not working, on the site WordPress.org Forums:
    We cant even get to the settings page.

    9 months ago

  • Posted a reply to Not working after deactivated, on the site WordPress.org Forums:
    Same issue here. it says its activated but, it appears to be deactivate. No options…

    9 months ago

  • Posted a reply to UNABLE TO ACTIVATE W3 TOTAL CACHE, on the site WordPress.org Forums:
    +1 I'm seeing the same issue. I deactivated the plugin but, when I try to…

    9 months ago

  • Posted a reply to Broken character in output title only, on the site WordPress.org Forums:
    Perfect. Thank you for your time!

    10 months ago

  • Posted a reply to Broken character in output title only, on the site WordPress.org Forums:
    I assumed the parameters needed to be set to '2' but, that didnt work either.…

    11 months ago

  • Posted a reply to Broken character in output title only, on the site WordPress.org Forums:
    That throws a warning error in the rss feed

    11 months ago

  • Posted a reply to Broken character in output title only, on the site WordPress.org Forums:
    1. http://feeds.feedburner.com/siriusXmGoogleNews 2. 3. http://www.satelicious.com/aggfeed

    11 months ago

  • Created a topic, Broken character in output title only, on the site WordPress.org Forums:
    I am seeing an issue where the titles of my feeds are …

    11 months ago

  • Created a topic, Sort children alpha?, on the site WordPress.org Forums:
    What are the odds that you would ever add a "sort all …

    1 year ago

  • Wrote a comment on the post Responsive Images in WordPress 4.4, on the site Make WordPress Core:
    I am seeing posts where some images have the additional srcset markup but other images…

    2 years ago

  • Replied to an idea, Deselect Categories in Bulk Edit

    4 years ago