WordPress.org

Profiles

thibotus01

  • Member Since: June 16th, 2008
  • @thibotus01 on WordPress.org
  • Find me on:

  • Created a topic, Click on Register Changes, on the site WordPress.org Forums:
    Bonjour, J'ai ce message en permanence: "It seems y…

    2 days ago

  • Created a topic, Colissimo Entreprise – petit format, on the site WordPress.org Forums:
    Hello, L'offre Colissimo Entreprises a une option "Pe…

    2 days ago

  • Posted a reply to Issue with multi-languages WPML, on the site WordPress.org Forums:
    Sorry too shady for me. And you don't answer to my question: 2- Why there…

    1 month ago

  • Posted a reply to Issue with multi-languages WPML, on the site WordPress.org Forums:
    1- How do you explain this behavior? 2- Why there is no mention of that…

    2 months ago

  • Posted a reply to currency switcher widget not working with Storefront theme, on the site WordPress.org Forums:
    Thanks for this temp fix.

    2 months ago

  • Created a topic, switcher widget not working with Storefront theme, on the site WordPress.org Forums:
    Hi, The switcher do not work with Storefront theme, o…

    3 months ago

  • Posted a reply to ! Fatal Error with 4.1.1 update, on the site WordPress.org Forums:
    And thank you for the quick support!

    3 months ago

  • Posted a reply to ! Fatal Error with 4.1.1 update, on the site WordPress.org Forums:
    Okay... I think I'm getting it now. I have previously installed 4.1 dev. version (from…

    3 months ago

  • Posted a reply to ! Fatal Error with 4.1.1 update, on the site WordPress.org Forums:
    After deleting the plugin folder, reupload the 4.1.1 version - still same PHP issue... Very…

    3 months ago

  • Posted a reply to ! Fatal Error with 4.1.1 update, on the site WordPress.org Forums:
    If I delete the plugin in WP Admin, then reupload it thru FTP. Will I…

    3 months ago

  • Posted a reply to ! Fatal Error with 4.1.1 update, on the site WordPress.org Forums:
    By the way I don't read any currency switcher updates in your 4.1.1 changelog here…

    3 months ago

  • Posted a reply to ! Fatal Error with 4.1.1 update, on the site WordPress.org Forums:
    I think you should ring the cavalerie, this is a serious issue going on. I…

    3 months ago

  • Created a topic, ! Fatal Error with 4.1.1 update, on the site WordPress.org Forums:
    Hi, Since last update, it broke my site. I'm using th…

    3 months ago

  • Posted a reply to Discount – where is this coming from?, on the site WordPress.org Forums:
    Any update on this? Thnkas

    3 months ago

  • Created a topic, Issue with multi-languages WPML, on the site WordPress.org Forums:
    Hi, When using WPML plugin, When the invoice is sent …

    3 months ago

  • Posted a reply to Discount – where is this coming from?, on the site WordPress.org Forums:
    Here my code: <!-- Discount --> <?php $colspan = $this->get_colspan( $columns_count ); ?> <?php if…

    3 months ago

  • Posted a reply to Discount – where is this coming from?, on the site WordPress.org Forums:
    How am I supposed to know this coming from custom template? Thank you for letting…

    3 months ago

  • Created a topic, Discount – where is this coming from?, on the site WordPress.org Forums:
    Hi, I don't understand why the generated invoice has …

    3 months ago

  • Posted a reply to Suggestion: custom templates, on the site WordPress.org Forums:
    I don't see the question in the FAQ. Just te first one on how to…

    3 months ago

  • Created a topic, Suggestion: custom templates, on the site WordPress.org Forums:
    Hi, Instead of having to upload our custom template f…

    3 months ago

  • Created a topic, Very good plugin and support, on the site WordPress.org Forums:
    Free version is very good. Support is fantastic! Thank…

    3 months ago

  • Posted a reply to Show VAT percent?, on the site WordPress.org Forums:
    Sorry, I think this is coming from my custom template.

    3 months ago

  • Posted a reply to Add a condition in code, on the site WordPress.org Forums:
    Thank you very much it seems to work fine :)

    3 months ago

  • Created a topic, 5 products you can’t choose, on the site WordPress.org Forums:
    This free version limits to 5 products. OK. But you ca…

    3 months ago

  • Created a topic, Add a condition in code, on the site WordPress.org Forums:
    Hi, In my theme functions.php - I'm using this snippe…

    3 months ago

  • Created a topic, Show VAT percent?, on the site WordPress.org Forums:
    Hi, How can we show the VAT percent value next to the…

    3 months ago

  • Created a topic, change output of payment method text?, on the site WordPress.org Forums:
    Hi, How can I change in my template the output text o…

    3 months ago

  • Posted a reply to Add-on price?, on the site WordPress.org Forums:
    Hi, Consider supporting it ;) Thanks!

    3 months ago

  • Created a topic, Add-on price?, on the site WordPress.org Forums:
    Hi, I'm using WooCommerce Product Add-ons How do I s…

    3 months ago

  • Posted a reply to [order-number] not right, on the site WordPress.org Forums:
    Found the solution! So if you're using the plugin Woocommerce Sequential Order Numbers Pro. And…

    4 months ago

  • Posted a reply to [order-number] not right, on the site WordPress.org Forums:
    Okay I spoke too fast. This is my setting: And the result: Web-001431-1431

    4 months ago

  • Posted a reply to [order-number] not right, on the site WordPress.org Forums:
    Ok my bad. I didn't set the "Type" to "Woocommerce order number".

    4 months ago

  • Created a topic, [order-number] not right, on the site WordPress.org Forums:
    Hi, The invoice doesn't put the correct order number …

    4 months ago

  • Posted a reply to Can’t change test mode to live mode, on the site WordPress.org Forums:
    Having same issue here!

    4 months ago

  • Posted a reply to Trying to remove not wanted css calls from plugin, on the site WordPress Support Forums:
    It's actually working, I was just having browser cache issue.

    11 months ago

  • Created a topic, Trying to remove not wanted css calls from plugin, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to Ascending Sorting issues, on the site WordPress Support Forums:
    I can provide link in private but not in public. Where can I do it?…

    12 months ago

  • Created a topic, Ascending Sorting issues, on the site WordPress Support Forums

    12 months ago

  • Posted a reply to redirected to wrong (default) language, on the site WordPress Support Forums:
    Ok I understand now :) Thanks

    2 years ago

  • Created a topic, redirected to wrong (default) language, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Populate email field?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to OG tag & twitter card doesn't work at all, on the site WordPress Support Forums:
    I just put first available image, thats maybe why it's updated now. But in the…

    3 years ago

  • Posted a reply to OG tag & twitter card doesn't work at all, on the site WordPress Support Forums:
    So the OG:image returned is the default one in the debug tool. But in my…

    3 years ago

  • Created a topic, OG tag & twitter card doesn't work at all, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Fatal error when uploading a file, on the site WordPress Support Forums:
    Yep this was due with some editing on my side. It works fine. Thx

    3 years ago

  • Created a topic, Fatal error when uploading a file, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Display videos in a channel - not a user, on the site WordPress Support Forums:
    yep

    3 years ago

  • Posted a reply to Display videos in a channel - not a user, on the site WordPress Support Forums:
    here the shortcode: [Youtube_Channel_Gallery user="xxxxx" ratio="16x9" theme="light" maxitems="50" thumbwidth="100" thumbratio="4x3" thumbcolumns="3" title="1" thumbnail_alignment="left" cache_time="6" showinfo="1"]

    3 years ago

  • Posted a reply to php warning Stat failed, on the site WordPress Support Forums:
    I get the exact same problem. I know it's not related to this plugin and…

    3 years ago

  • Posted a reply to Display videos in a channel - not a user, on the site WordPress Support Forums:
    With the sortcode it worked. Dont' know for a private channel...

    3 years ago