WordPress.org

Profiles

  • Member Since: July 19th, 2015
  • Find me on:
  • Created a topic, support is slipping for older themes, on the site WordPress.org Forums:
    Over the years I've been thrilled with the support for…

    2 months ago

  • Posted a reply to WP External LInks breaks WP REST API, on the site WordPress.org Forums:
    It was already set that way. I tried changing it and changing it back, but…

    2 months ago

  • Created a topic, WP External LInks breaks WP REST API, on the site WordPress.org Forums:
    WP External Links is completely blocking REST API. It …

    2 months ago

  • Created a topic, WP ShowHide is a great plugin,, on the site WordPress.org Forums:
    Love this plugin. Had a little panic that it wasn't go…

    2 months ago

  • Posted a reply to ShowHide not working, on the site WordPress.org Forums:
    I should have known. It's the ROCKET update. Thanks for the fast response - this…

    2 months ago

  • Posted a reply to ShowHide not working, on the site WordPress.org Forums:
    Thanks. I've updated a lot of things in the past couple of weeks, so it…

    2 months ago

  • Posted a reply to font color, on the site WordPress.org Forums:
    I have this same problem. Where do I put the code you provided? (I tried…

    2 months ago

  • Created a topic, ShowHide not working, on the site WordPress.org Forums:
    I LOVE this plugin, but when updating to WordPress 5.6…

    2 months ago

  • Posted a reply to Can’t correct category count for default, on the site WordPress.org Forums:
    Never mind. It's Media Library Assistant. All the photos with category tags end up counted…

    3 months ago

  • Created a topic, Can’t correct category count for default, on the site WordPress.org Forums:
    My category counts have been way high (like saying 800…

    3 months ago

  • Created a topic, 3.1.0 breaks the visual/text toggle when editing, on the site WordPress.org Forums:
    The update to 3.1.0 breaks the the toggle that lets yo…

    3 months ago

  • Posted a reply to Top edit menu/tool bar partially hidden, on the site WordPress.org Forums:
    It was a Chrome extension, not WordPress.

    3 months ago

  • Created a topic, Top edit menu/tool bar partially hidden, on the site WordPress.org Forums:
    Within the last month something went wrong on the edit…

    3 months ago

  • Posted a reply to File change warning, on the site WordPress.org Forums:
    Same here. Wondering what this is and if it is something I need to worry…

    4 months ago

  • Posted a reply to missing images in media library, on the site WordPress.org Forums:
    IF Enable Media Replace is activated, from MLA I can either click on an image…

    5 months ago

  • Posted a reply to Can you stop with your annoying notifications?, on the site WordPress.org Forums:
    PLEASE make these annoying notifications go away. There is no excuse for not having an…

    5 months ago

  • Posted a reply to missing images in media library, on the site WordPress.org Forums:
    David, Yes, I'm still dealing with this mess. New question: If I use Enable Media…

    5 months ago

  • Created a topic, Great for not adding extra thumbnails, on the site WordPress.org Forums:
    This works like a charm to prevent WordPress from addi…

    6 months ago

  • Posted a reply to Remove link from topbar?, on the site WordPress.org Forums:
    How about you just take if off the top admin bar? That would be a…

    6 months ago

  • Posted a reply to missing images in media library, on the site WordPress.org Forums:
    Yes, mystery solved. It wasn't set to show the media library. And thank you for…

    8 months ago

  • Posted a reply to no images in social shares, on the site WordPress.org Forums:
    Thanks. I wasn't sure if this forum was monitored, so also found the forum on…

    8 months ago

  • Posted a reply to missing images in media library, on the site WordPress.org Forums:
    David, Thanks for your reply. I still haven't figured out what is going on, but…

    8 months ago

  • Posted a reply to updated plugin: disaster, on the site WordPress.org Forums:
    Check and make sure you have the setting under create gallery set for full size,…

    8 months ago

  • Posted a reply to link catch gallery images to a URL, on the site WordPress.org Forums:
    Still looking for this feature

    8 months ago

  • Created a topic, no images in social shares, on the site WordPress.org Forums:
    I thought this was resolved with the updates in Media …

    8 months ago

  • Created a topic, Can’t disable linkedin share info, on the site WordPress.org Forums:
    When I go into the edit screen for any post the Grow:S…

    9 months ago

  • Created a topic, Has Social Pug/Grow by Media Vine been abandoned?, on the site WordPress.org Forums:
    Suddenly getting a serious drag on page speed with soc…

    9 months ago

  • Posted a reply to Grow slows down the web (TTFB) by 10 secs, on the site WordPress.org Forums:
    Same issue. Grow suddenly is slowing things waaaay down. Is this going to be addressed?

    9 months ago

  • Created a topic, Database errors created by Media Cleanup?, on the site WordPress.org Forums:
    A number of images are showing up as blank in the medi…

    10 months ago

  • Posted a reply to Some images missing in Media library, on the site WordPress.org Forums:
    After loading Query Monitor I got this: I’m got the following warnings: [13-May-2020 05:06:02 UTC]…

    10 months ago

  • Posted a reply to PHP warning in Query monitor, on the site WordPress.org Forums:
    Is this something a plugin like Media Cleaner or regenerate thumbnails could cause?

    10 months ago

  • Created a topic, PHP warning in Query monitor, on the site WordPress.org Forums:
    I'm got the following warnings: [13-May-2020 05:06:02…

    10 months ago

  • Created a topic, missing images in media library, on the site WordPress.org Forums:
    Not sure this is due to media library assistant, but t…

    10 months ago

  • Created a topic, Some images missing in Media library, on the site WordPress.org Forums:
    Something is seriously wrong with my media library. I …

    10 months ago

  • Created a topic, link catch gallery images to a URL, on the site WordPress.org Forums:
    Is there any chance of updating the features in catch …

    11 months ago

  • Posted a reply to Catch Gallery Support, on the site WordPress.org Forums:
    Is there any chance of updating the features in catch gallery to allow the photos…

    11 months ago

  • Created a topic, really wish it worked, on the site WordPress.org Forums:
    I really wish this worked because I really need it. Un…

    11 months ago

  • Created a topic, Flipboard share often not pulling images, on the site WordPress.org Forums:
    When sharing to Flipboard using Grow, most of the time…

    1 year ago

  • Posted a reply to weird /?epik=XXXXXXXX after URL in google, on the site WordPress.org Forums:
    Thank you crabeler! That's so helpful to understand. I really appreciate you're providing an answer.

    1 year ago

  • Posted a reply to tiled gallery carousel not working correctly now, on the site WordPress.org Forums:
    I don't know, it started working again, then got weird again. So I got rid…

    1 year ago

  • Created a topic, less useful info than the original plugin, on the site WordPress.org Forums:
    All I want to know is how to make this go away and go …

    1 year ago

  • Created a topic, I like the parts that work, on the site WordPress.org Forums:
    I like the parts that work (the indicator arrows), but…

    1 year ago

  • Posted a reply to weird /?epik=XXXXXXXX after URL in google, on the site WordPress.org Forums:
    I see there are also some that begin with ?fbclid= like this one: https://explorationvacation.net/2019/11/lakeside-living-green-heron-grand-rapids-minnesota/?fbclid=IwAR0ltICvLJCeje2liiBwK_Vd3vTN7InwBy17Io-qCnI9puiNWivbTfCwUxk

    1 year ago

  • Created a topic, weird /?epik=XXXXXXXX after URL in google, on the site WordPress.org Forums:
    I've discovered links in Google analytics that have we…

    1 year ago

  • Posted a reply to Posts Categories Screen Count tab, on the site WordPress.org Forums:
    Removing a handful of images reduced the number to 16, but there are way more…

    1 year ago

  • Created a topic, Posts Categories Screen Count tab, on the site WordPress.org Forums:
    What does the "Count" tab on the Post Categories Table…

    1 year ago

  • Created a topic, shrinkwrap adding extra space below images, on the site WordPress.org Forums:
    Now it is adding an extra space the same size as the p…

    1 year ago

  • Created a topic, Problem on website with multiple plugins, on the site WordPress.org Forums:
    First the good part: I loaded this on a relatively sim…

    2 years ago

  • Posted a reply to Not preserving -unsmushed files, on the site WordPress.org Forums:
    Ok, I just found the link that tells me how to delete them, but that…

    2 years ago

  • Posted a reply to How to automatically delete original image after optimization?, on the site WordPress.org Forums:
    There needs to be a way to set this to happen automatically. It's not realistic…

    2 years ago