WordPress.org

Profiles

thepete

Profile picture of thepete
  • Member Since: November 16th, 2004
  • Find me on:

  • Posted a reply to "Twenty Fourteen slider not slide", on the site WordPress Support Forums:
    Just wanted to add that the code worked perfectly for me, too. My only gripe…

    1 year ago

  • Posted a reply to "Compatiblity with WP 3.8 RC2 / TwentyFourteen", on the site WordPress Support Forums:
    Well, I must have done something by accident to change that because if you go…

    1 year ago

  • Posted a reply to "Compatiblity with WP 3.8 RC2 / TwentyFourteen", on the site WordPress Support Forums:
    Do you mean that it's the default behavior with Featured Content when the Jetpack plugin…

    1 year ago

  • Posted a reply to "[Theme: TwentyFourteen] Mobile layout on desktop machine", on the site WordPress Support Forums:
    I'm trying to do something similar--I want to stop the menu from switching to mobile…

    1 year ago

  • Posted a reply to "Compatiblity with WP 3.8 RC2 / TwentyFourteen", on the site WordPress Support Forums:
    Sorry, I got my wires crossed about this thread. I'm having the opposite problem. My…

    1 year ago

  • Posted a reply to "Compatiblity with WP 3.8 RC2 / TwentyFourteen", on the site WordPress Support Forums:
    I'm having the problem with it on petesofficial.com. I had deactivated the plugin yesterday so…

    1 year ago

  • Posted a reply to "Compatiblity with WP 3.8 RC2 / TwentyFourteen", on the site WordPress Support Forums:
    This problem still exists. :( Any chance on an official release soon? I'd rather not…

    1 year ago

  • Created a topic, Plugin tries to embed when it sees URLs in href tags, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Easy PayPal plugin: can't make it work, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "WP install not in root--tweak gocodes to allow it?", on the site WordPress Support Forums:
    OK, I scoured the code and found the spot to fix my problem. In menu.php,…

    6 years ago

  • Created a topic, WP install not in root--tweak gocodes to allow it?, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to "[Plugin: Flutter] Need Examples of Usage", on the site WordPress Support Forums:
    I ditto the ditto. Seems like someone ought to be able to explain it step-by-step…

    6 years ago

  • Posted a reply to "WP Super Cache killed my site", on the site WordPress Support Forums:
    From my wp-config, I removed this line: define('WP_CACHE', true); //Added by WP-Cache Manager and all…

    6 years ago

  • Created a topic, [Plugin: KB Advanced RSS Widget] How do I add the date?, on the site WordPress Support Forums

    7 years ago

  • Created a topic, [Plugin: Lifestream] Anyone else getting "doesn't exist" error?, on the site WordPress Support Forums

    7 years ago

  • Created a topic, [Plugin: WP-o-Matic] WP-o-matic throws blank page after campaign submit, on the site WordPress Support Forums

    7 years ago

  • Posted a reply to "[Plugin: Add to Any Bookmark Button] Exclude from feeds?", on the site WordPress Support Forums:
    Thanks for the fast reply, Haochi! I deleted the line, but it seems like it's…

    7 years ago

  • Created a topic, [Plugin: Add to Any Bookmark Button] Exclude from feeds?, on the site WordPress Support Forums

    7 years ago

  • Posted a reply to "array_keys, invalid argument, cannot modify header info problems", on the site WordPress Support Forums:
    I can't even get to the admin pages to show up. I did a clean…

    7 years ago

  • Created a topic, RSS widget doesn't display image in feed, on the site WordPress Support Forums

    7 years ago

  • Posted a reply to "Using tables in posts and pages", on the site WordPress Support Forums:
    I did discover that if you put something in your css to say that tables…

    7 years ago

  • Posted a reply to "Using tables in posts and pages", on the site WordPress Support Forums:
    same problem here and I have loads of tables inside posts that worked just fine…

    7 years ago

  • Posted a reply to "plugin codes within widgets? [amtap]", on the site WordPress Support Forums:
    I have a similar question--I'm just trying to get categories and archives to list via…

    7 years ago

  • Posted a reply to "array_keys, invalid argument, cannot modify header info problems", on the site WordPress Support Forums:
    OK, in case someone else has this trouble, it seems to be something with my…

    7 years ago

  • Posted a reply to "array_keys, invalid argument, cannot modify header info problems", on the site WordPress Support Forums:
    No takers? It's been over a day now. Good thing I tested WP2.5 on a…

    7 years ago

  • Created a topic, array_keys, invalid argument, cannot modify header info problems, on the site WordPress Support Forums

    7 years ago

  • Posted a reply to "[solved] Slug as string", on the site WordPress Support Forums:
    This time I tried Otto42's suggestion and that works, too! Thanks both of you guys!

    7 years ago

  • Posted a reply to "Import 44mb xml file", on the site WordPress Support Forums:
    Actually, I stand corrected--it's actually pretty easy to import everything as a raw SQL file…

    7 years ago

  • Posted a reply to "Import 44mb xml file", on the site WordPress Support Forums:
    This is a good question because for many of us who have been using WP…

    7 years ago

  • Posted a reply to "Categories don't import. How to backup/import", on the site WordPress Support Forums:
    Sorry, but I find it frustrating that this is the case--I am trying to set…

    7 years ago

  • Posted a reply to "How to get rid of <p> tag on content?", on the site WordPress Support Forums:
    Thanks jonimueller! Seems odd that there's no easier way to do it short of a…

    8 years ago

  • Posted a reply to "How to get rid of <p> tag on content?", on the site WordPress Support Forums:
    Uh, how did this topic get resolved if there's no solution listed? I'm guessing I…

    8 years ago

  • Posted a reply to "How to get WYSIWYG", on the site WordPress Support Forums:
    I seem to be having the same problem on the same version of WP :\

    8 years ago

  • Posted a reply to "Auto Tweet just post title and link to post?", on the site WordPress Support Forums:
    Ahhh, very helpful advice. Thank you! That's not a major sacrifice to make (filling in…

    8 years ago

  • Posted a reply to "Auto Tweet just post title and link to post?", on the site WordPress Support Forums:
    Well, I can't seem to work out how to call the permalink or even the…

    8 years ago

  • Posted a reply to "Auto Tweet just post title and link to post?", on the site WordPress Support Forums:
    Cool, thanks! I don't know if Twitter Tools is troublesome for anyone else. My particular…

    8 years ago

  • Posted a reply to "Auto Tweet just post title and link to post?", on the site WordPress Support Forums:
    I appreciate your interest in creating a plugin just for that purpose, but sadly Twitter…

    8 years ago

  • Created a topic, Auto Tweet just post title and link to post?, on the site WordPress Support Forums

    8 years ago

  • Posted a reply to "Twitter Tools re-publishes on update", on the site WordPress Support Forums:
    I'm sorry--so, are you saying it's intentional that it retweets when you update/edit a post?

    8 years ago

  • Created a topic, autolink URLs/Scott Reilly's Auto-hyperlink URL plugin?, on the site WordPress Support Forums

    8 years ago

  • Posted a reply to "Twitter Tools re-publishes on update", on the site WordPress Support Forums:
    I'm curious about this as well. Thanks!

    8 years ago

  • Posted a reply to "Theme switching without me asking for it", on the site WordPress Support Forums:
    http://wordpress.org/support/topic/77582?replies=23 Apparently it there may be an issue with Alex King's WP-Mobile plugin. If you're…

    8 years ago

  • Posted a reply to "Theme switching without me asking for it", on the site WordPress Support Forums:
    Same problem here--I deleted the other themes and now my site will simply not display…

    8 years ago

  • Posted a reply to "Trouble Serving Multiple Domains", on the site WordPress Support Forums:
    That was definitely it, Moshu! Thanks! For anyone else having a similar issue with canonical…

    8 years ago

  • Created a topic, Trouble Serving Multiple Domains, on the site WordPress Support Forums

    8 years ago

  • Posted a reply to "Upgraded from 2.2 to 2.3.2 and WP can't see wp_posts", on the site WordPress Support Forums:
    n/m just deleted everything on the server and started from scratch. Installing 2.3.2 the second…

    8 years ago

  • Created a topic, Upgraded from 2.2 to 2.3.2 and WP can't see wp_posts, on the site WordPress Support Forums

    8 years ago

  • Posted a reply to "[solved] Slug as string", on the site WordPress Support Forums:
    Leodes, thanks--that worked like a charm. Otto42, where did you find that? I was looking…

    8 years ago

  • Posted a reply to "'delete post' on front end?", on the site WordPress Support Forums:
    Brilliant solution! Thank you!! The only thing that scares me is that there is no…

    8 years ago

  • Posted a reply to "Changing ID numbers", on the site WordPress Support Forums:
    But that doesn't address the problem of needing to be able to change the cat…

    8 years ago