WordPress.org

Profiles

theMikeD

Profile picture of theMikeD
  • Member Since: March 25th, 2011
  • Ottawa, Canada
  • www.codenamemiked.com
  • @themiked on Slack
  • Find me on:

Bio/Description

I’m a WordPress developer and custom theme writer, mostly with Genesis.

  • Created a topic, How is the post_id determined when adding a new post?, on the site WordPress Support Forums

    2 weeks ago

  • Posted a reply to "BUG: checkboxes with custom taxonomy as source", on the site WordPress Support Forums:
    I don't get the error in my console. I just worked it out. But I…

    2 weeks ago

  • Created a topic, BUG: checkboxes with custom taxonomy as source, on the site WordPress Support Forums

    2 weeks ago

  • Posted a reply to "Custom Taxonomy not saved with checkboxes", on the site WordPress Support Forums:
    This is def. a bug. When a set of checkboxes is created and use a…

    2 weeks ago

  • Posted a reply to "Custom Taxonomy not saved with checkboxes", on the site WordPress Support Forums:
    On further investigation, I was wrong...this should work for checkboxes. The issue is that GF…

    2 weeks ago

  • Posted a reply to "Custom Taxonomy not saved with checkboxes", on the site WordPress Support Forums:
    I just discovered this issue as well. Based on the code, in which this comment…

    2 weeks ago

  • Posted a reply to "If this plugin is abandoned, I want it.", on the site WordPress Support Forums:
    I'm trying.

    2 months ago

  • Created a topic, Is this plugin abandoned?, on the site WordPress Support Forums

    2 months ago

  • Created a topic, If this plugin is abandoned, I want it., on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Is this plugin abandoned?", on the site WordPress Support Forums:
    Don't know why but this ended up in the wrong spot. Sorry for the confusion.

    3 months ago

  • Created a topic, Is this plugin abandoned?, on the site WordPress Support Forums

    3 months ago

  • Created a new ticket, #31043, in Core Trac:
    wp_read_image_metadata is looking for invalid EXIF data

    3 months ago

  • Created a new ticket, #820, in Meta Trac:
    Codex page for wp_read_image_metadata gives wrong order for image meta ...

    3 months ago

  • Posted a reply to "Any plans to backup to Copy.com?", on the site WordPress Support Forums:
    FTR https://wordpress.org/support/topic/any-plans-to-backup-to-copycom?replies=4

    4 months ago

  • Created a topic, Any plans to backup to Copy.com?, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Custom Taxonomies not present in export file", on the site WordPress Support Forums:
    It's not specific functionality, it's just a way to use CT terms. In a nutshell,…

    5 months ago

  • Posted a reply to "Custom Taxonomies not present in export file", on the site WordPress Support Forums:
    OK. that explains it. In my case the CT is not assigned directly, it is…

    5 months ago

  • Created a topic, Custom Taxonomies not present in export file, on the site WordPress Support Forums

    5 months ago

  • Created a new ticket, #29839, in Core Trac:
    Enhance get_terms to return only bottom child terms (terms without ...

    7 months ago

  • Posted a reply to "Manually initializing for use with AJAX", on the site WordPress Support Forums:
    For example, is there a js init call I can use for this?

    10 months ago

  • Created a topic, Manually initializing for use with AJAX, on the site WordPress Support Forums

    10 months ago

  • Created a topic, Bug: Code Collision between SEO breadcrumbs and Genesis breadcrumbs., on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "Sitemap XML not showing empty taxonomy", on the site WordPress Support Forums:
    For example, is there a hook or something to modify how this list is created?…

    12 months ago

  • Created a topic, Sitemap XML not showing empty taxonomy, on the site WordPress Support Forums

    12 months ago

  • Posted a reply to "Linking from a tag to another tag is broken", on the site WordPress Support Forums:
    Resolved :)

    1 year ago

  • Posted a reply to "Custom Taxonomy terms are not showing up", on the site WordPress Support Forums:
    Yep, that did it.

    1 year ago

  • Posted a reply to "Linking from a tag to another tag is broken", on the site WordPress Support Forums:
    Thanks!

    1 year ago

  • Posted a reply to "Custom Taxonomy terms are not showing up", on the site WordPress Support Forums:
    Yes.

    1 year ago

  • Created a topic, Custom Taxonomy terms are not showing up, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Linking from a tag to another tag is broken, on the site WordPress Support Forums

    1 year ago

  • Created a topic, merging meta_query into archive pages, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Featured Image in WordPress 3.8 showing as dot", on the site WordPress Support Forums:
    Try running one of the thumbnail regeneration plugins

    1 year ago

  • Created a topic, Errors in console, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "right_now_content_table_end and wp 3.8", on the site WordPress Support Forums:
    They've apparently been removed. http://core.trac.wordpress.org/ticket/26571#comment:2

    1 year ago

  • Created a topic, wp is making a buggy link in form to change header, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Identify MP6 in WP 3.8?", on the site WordPress Support Forums:
    So I found the answer here: http://make.wordpress.org/ui/2013/11/19/targeting-the-new-dashboard-design-in-a-post-mp6-world/

    1 year ago

  • Created a topic, Identify MP6 in WP 3.8?, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "will wp_delete_attachment delete all images sizes too?", on the site WordPress Support Forums:
    The answer is yes. I looked at the source for the function and it does…

    1 year ago

  • Created a topic, will wp_delete_attachment delete all images sizes too?, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Deleting images from library *and* post, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Using MP6 icons for a custom post type", on the site WordPress Support Forums:
    Thanks!

    1 year ago

  • Created a topic, Using MP6 icons for a custom post type, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "How to add a default value?", on the site WordPress Support Forums:
    OK, this is solved thanks to the plugin author. The key is to use the…

    1 year ago

  • Posted a reply to "How to add a default value?", on the site WordPress Support Forums:
    https://github.com/relu/contact-form-7-datepicker/issues/86 Trying to find an answer but stumped atm.

    1 year ago

  • Posted a reply to "How can I apply this to any template?", on the site WordPress Support Forums:
    Patch submitted.

    1 year ago

  • Posted a reply to "How to add a default value?", on the site WordPress Support Forums:
    So I'm guessing that this isn't possible then?

    1 year ago

  • Created a topic, How can I apply this to any template?, on the site WordPress Support Forums

    2 years ago

  • Created a topic, How to add a default value?, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Changing the linked image image file from full to large for past posts, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Not working with custom taxonomies", on the site WordPress Support Forums:
    Fair enough. Can you tell me then how it knows that it's on a custom…

    2 years ago

  • Image Metadata Cruncher

  • Remove Link URL