Profiles

  • Member Since: January 2nd, 2008
  • Find me on:
  • Created a topic, Simple and flexible, on the site WordPress.org Forums:
    Conditional block visibility seems like something that…

  • Posted a reply to Feature Suggestion: Control post types active with Nelio Popups, on the site WordPress.org Forums:
    Perfect. Thank you.

  • Created a topic, Feature Suggestion: Control post types active with Nelio Popups, on the site WordPress.org Forums:
    Hello, right now I am seeing the Nelio Popups panel in…

  • Created a topic, Function Disappears, on the site WordPress.org Forums:
    When using "check a user-defined function," I can plac…

  • Posted a reply to Uncaught TypeError: window.wp is undefined, on the site WordPress.org Forums:
    Hello, removing some of the delayed JavaScript files did get the pop-up to show, but…

  • Created a topic, Uncaught TypeError: window.wp is undefined, on the site WordPress.org Forums:
    I have a website where the pop-up has stopped working …

  • Created a topic, Popups for Gutenberg done right, on the site WordPress.org Forums:
    I am really enjoying using Nelio Popups (v1.0.6). The …

  • Posted a reply to Nelio Popups compatability with GenerateBlocks?, on the site WordPress.org Forums:
    Thank you for the fix. I am really enjoying using Nelio Popups. You have done…

  • Created a topic, Editing popup permalink and CookiePro popup, on the site WordPress.org Forums:
    Hello, I have two issues I've discovered in Nelio Popu…

  • Posted a reply to Nelio Popups compatability with GenerateBlocks?, on the site WordPress.org Forums:
    Uh oh, the Nelio Popups v1.0.5 update totally broke GenerateBlocks on my site.

  • Created a topic, Nelio Popups compatability with GenerateBlocks?, on the site WordPress.org Forums:
    I'm using Nelio Popups 1.0.4 and used the Container bl…

  • Posted a reply to Frontend returns into arrays, on the site WordPress.org Forums:
    @demian85, thanks for that shortcode. I did modify it (changed echo to return) to make…

  • Posted a reply to How to disable or hide Template panel, on the site WordPress.org Forums:
    Ahhh, it does work when added as a mu-plugin. Thank you.

  • Created a topic, How to disable or hide Template panel, on the site WordPress.org Forums:
    I like to have a clean interface for my page/post edit…

  • Posted a reply to Dashboard Notice, on the site WordPress.org Forums:
    I'm using 3.2.03 and I'm still getting "Congratulation! You are using Download Manager 3.2.03" constantly.…

  • Posted a reply to How to turn off Typography Settings extension?, on the site WordPress.org Forums:
    Thanks for the reply @clubkert. Your recommendation is a "per user" solution, not a global…

  • Created a topic, How to turn off Typography Settings extension?, on the site WordPress.org Forums:
    Since v1.31, the Typography Settings extension has bee…

  • Posted a reply to This Block Has Encountered An Error And Cannot Be Previewed, on the site WordPress.org Forums:
    @clubkert, fantastic news. I appreciate the quick fix.

  • Posted a reply to This Block Has Encountered An Error And Cannot Be Previewed, on the site WordPress.org Forums:
    @obsidianurbex, interesting. Your CPT comment is likely the clue to the issue. I have rolled…

  • Posted a reply to This Block Has Encountered An Error And Cannot Be Previewed, on the site WordPress.org Forums:
    @clubkert, BTW, I rolled back to v1.30 and all is good. It's definitely an issue…

  • Posted a reply to This Block Has Encountered An Error And Cannot Be Previewed, on the site WordPress.org Forums:
    @clubkert, sorry for the delayed reply. I'm using GeneratePress Premium with GenerateBlocks Pro. But like…

  • Created a topic, This Block Has Encountered An Error And Cannot Be Previewed, on the site WordPress.org Forums:
    Using v1.31.1 I get a "This Block Has Encountered An E…

  • Created a topic, Authors not showing when setting up an alert, on the site WordPress.org Forums:
    I have two cloned websites: staging and live. On the s…

  • Created a topic, So much potential with this plugin, on the site WordPress.org Forums:
    I had some time to play around with this plugin yester…

  • Created a topic, The simplicity of this plugin is great!, on the site WordPress.org Forums:
    This is the Gutenberg plugin I've been looking for. On…

  • Created a topic, Blocks Manager not saving de-selected blocks, on the site WordPress.org Forums:
    Hello. I'm running EditorsKit 1.29.3 on various websit…

  • Created a topic, Admin notices still show on some plugin pages, on the site WordPress.org Forums:
    Why do admin pages still show on some plugin pages? Fo…

  • Created a topic, Post SMTP Mailer plugin conflict with Auto-Install Free SSL plugin, on the site WordPress.org Forums:
    I discovered a conflict between "Free SSL Certificate …

  • Posted a reply to Lost Password gives reCAPTCHA error, on the site WordPress.org Forums:
    Follow up. I did some investigating and when I have reCAPTCHA deactivated, on the domain.com/my-account/…

  • Created a topic, Lost Password gives reCAPTCHA error, on the site WordPress.org Forums:
    Using User Registration 1.8.5, on the Lost Password pa…

  • Created a topic, Sign Out URL not correct, on the site WordPress.org Forums:
    I'm using User Registration Version 1.8.5. The "Sign O…

  • Posted a reply to Idea: Visual notification that caching is active, on the site WordPress.org Forums:
    Thanks for the reply. Beaver Builder is a front-end editor. Could that be what is…

  • Created a topic, Idea: Visual notification that caching is active, on the site WordPress.org Forums:
    When caching is enabled, there are issues when editing…

  • Posted a reply to Blank Modal Window for New Form and General Settings, on the site WordPress.org Forums:
    I'm still having this issue in Chrome and Firefox ... even after clearing my cache.…

  • Created a topic, Blank Modal Window for New Form and General Settings, on the site WordPress.org Forums:
    Hello, I have a new site where I have discovered that …

  • Posted a reply to Redirects to site’s homepage after completing OAuth2, on the site WordPress.org Forums:
    No change for me on multiple sites using version 1.1.2.

  • Posted a reply to Redirects to site’s homepage after completing OAuth2, on the site WordPress.org Forums:
    I have this same issue. Site Kit worked fine for me when it was in…

  • Posted a reply to No profile details found., on the site WordPress.org Forums:
    Thank you. Your response completely answers my question.

  • Created a topic, No profile details found., on the site WordPress.org Forums:
    When clicking the "profile details" link in the User R…

  • Created a topic, Version 1.6.6.2 Image Upload Problem, on the site WordPress.org Forums:
    I've discovered on two separate websites that Swift Pe…

  • Created a topic, I’m sold. Fastest caching plugin I’ve used., on the site WordPress.org Forums:
    Here's how I was sold on Swift Performance Lite. Beave…

Plugins