Profiles

  • Member Since: March 24th, 2020
  • Find me on:
  • Created a topic, Fields not displayed, on the site WordPress.org Forums:
    I installed Dynamic Conditions although it does not of…

  • Created a topic, Great plugin, on the site WordPress.org Forums:
    works well migration to pro was smooth with free plugi…

  • Created a topic, extract the URL parameter, on the site WordPress.org Forums:
    Pls tell me how to extract the URL parameter ‘storage’…

  • Created a topic, Extract parameter value, on the site WordPress.org Forums:
    Pls tell me how to extract the parameter 'storage' fro…

  • Posted a reply to Backup no longer working, on the site WordPress.org Forums:
    My webspace is at 50% with 10Gb free space. I found the issue that it's…

  • Posted a reply to Backup no longer working, on the site WordPress.org Forums:
    Last backup https://www.dropbox.com/t/aKlT6vDzhqlKLetk Last attempted backup https://www.dropbox.com/t/2PRk8KxRDT92laEz

  • Created a topic, Backup no longer working, on the site WordPress.org Forums:
    My backup used to work well but now it has an error th…

  • Created a topic, Spiining time circle, on the site WordPress.org Forums:
    I created a new WP site with latest WP + latest elemen…

  • Posted a reply to Missing info?, on the site WordPress.org Forums:
    I found the reason why your items do not display on my sidebar menu....I use…

  • Posted a reply to Missing info?, on the site WordPress.org Forums:
    Thanks, you are correct the menus are there and it solves my issue however brings…

  • Posted a reply to Missing info?, on the site WordPress.org Forums:
    Both those links when I added in my domain gives an error. I realise you…

  • Created a topic, Missing info?, on the site WordPress.org Forums:
    I installed the plugin, view the settings, note ther…

  • Posted a reply to search filter, on the site WordPress.org Forums:
    Any suggestions please?

  • Posted a reply to search filter, on the site WordPress.org Forums:
    No I should have explained better. I use elementor so have a common archive template…

  • Created a topic, search filter, on the site WordPress.org Forums:
    How can I catch this pls? https://catim.co/?s=plc

  • Posted a reply to Tag management, on the site WordPress.org Forums:
    Just to let you know my Taxopress is 3.5.1 however your help screens look very…

  • Posted a reply to Tag management, on the site WordPress.org Forums:
    Also, I do not see the suggested terms section....there is no enable for this at…

  • Posted a reply to Tag management, on the site WordPress.org Forums:
    Ok a lot of text I wrote in hindsight not a good idea I realise...…

  • Posted a reply to Tag management, on the site WordPress.org Forums:
    The auto tag would not work. Here is the problem: We have 100 posts and…

  • Created a topic, Tag management, on the site WordPress.org Forums:
    I do not see this in your plugin and would recommend h…

  • Created a topic, Pricing, on the site WordPress.org Forums:
    Great plugin with great features....too many features …

  • Posted a reply to Lost password redirect, on the site WordPress.org Forums:
    Thank you for the suggestions that I have received but does not work for my…

  • Created a topic, Lost password redirect, on the site WordPress.org Forums:
    My site gets a lot of attack attempts and I see scamme…

  • Posted a reply to Elements not shown?, on the site WordPress.org Forums:
    Thks for replying. I use Elementor and have already added some of the for extension…

  • Created a topic, Elements not shown?, on the site WordPress.org Forums:
    I added some elements such as the topic & search t…

  • Created a topic, Forum login, on the site WordPress.org Forums:
    When I am logged into WP as admin then I would expect …

  • Posted a reply to show user is logged in, on the site WordPress.org Forums:
    As attached I want the name displayed where the arrow points...where it is now the…

  • Posted a reply to show user is logged in, on the site WordPress.org Forums:
    Thks for replying. I got it working partially however it's not very elegant? The username…

  • Created a topic, show user is logged in, on the site WordPress.org Forums:
    Next to the search on the main top bar I would expect …

  • Created a topic, License issue, on the site WordPress.org Forums:
    Sometime ago I purchased a license with 10 sites activ…

  • Created a topic, permission inheritance, on the site WordPress.org Forums:
    Over the forum hierarchies....is permissions inherited…

  • Posted a reply to FORO tag element color CCS, on the site WordPress.org Forums:
    that works but what is the css for the 2 arrows and the hover still…

  • Posted a reply to FORO tag element color CCS, on the site WordPress.org Forums:
    Yes the red frame around it

  • Posted a reply to FORO tag element color CCS, on the site WordPress.org Forums:
    Thks that worked Pls tell me the CSS for the red frame around the search…

  • Posted a reply to FORO tag element color CCS, on the site WordPress.org Forums:
    That code did not seem to change anything...pls see my screenshot of the tag overflow…

  • Created a topic, plugin issue, on the site WordPress.org Forums:
    The plugin works great except for a few areas: 1.When …

  • Posted a reply to FORO tag element color CCS, on the site WordPress.org Forums:
    Thank you for the reply and it worked. I still do have the tag overflow…

  • Created a topic, FORO tag element color CCS, on the site WordPress.org Forums:
    At the bottom right I used the tag element and used th…

  • Posted a reply to Foro causes Elementor issue, on the site WordPress.org Forums:
    Thks for replying although I solved the issue. I have a plugin called WP Custom…

  • Created a topic, Foro causes Elementor issue, on the site WordPress.org Forums:
    I have two sites that Foro is installed on that is sam…

  • Created a topic, Top menu behaviour, on the site WordPress.org Forums:
    I deleted the 'Members' menu item and now there is no …

  • Created a topic, Layout issue, on the site WordPress.org Forums:
    https://catim.co/community/ Hi there, I used the sho…

  • Posted a reply to Blog tax, on the site WordPress.org Forums:
    Ok thanks I will do that

  • Posted a reply to Blog tax, on the site WordPress.org Forums:
    I I look at your blog archive for https://nilepromotion.com/omardoc/tag/tag2/ and https://nilepromotion.com/omardoc/tag/tag3/ then it works fine.…

  • Created a topic, Blog tax, on the site WordPress.org Forums:
    I added the blog and it shows the archive list fine. …

  • Posted a reply to pptx not display from Onedrive, on the site WordPress.org Forums:
    A reply pls?

  • Created a topic, A few issues, on the site WordPress.org Forums:
    I get the pdf to render on desktop however it shows a …

  • Posted a reply to pptx not display from Onedrive, on the site WordPress.org Forums:
    oops sorry that link renders the same error to me now however I copied and…

  • Posted a reply to pptx not display from Onedrive, on the site WordPress.org Forums:
    Thanks for replying. The link is generated from my Onedrive under our M365. The page…

  • Created a topic, Onedrive link, on the site WordPress.org Forums:
    I added a pdf & ppsx link from my onedrive however…