Profiles

  • Member Since: January 18th, 2017
  • Find me on:
  • Posted a reply to How to force NOAMP in Standard mode, on the site WordPress.org Forums:
    yes and it even works !! thank you

  • Posted a reply to [BUG} non numeric in media.cls, on the site WordPress.org Forums:
    i can't. v4.6 kills my jetpack stats. i have registered a separate bug for that.

  • Created a topic, WP Review Small / Large Images – where should I use them, on the site WordPress.org Forums:
    WP Review Small / Large Images - where should I use th…

  • Posted a reply to [BUG} non numeric in media.cls, on the site WordPress.org Forums:
    how about this: ---mark----Array ( [0] => 320 [1] => 200 [2] => 18 [3]…

  • Posted a reply to [BUG} non numeric in media.cls, on the site WordPress.org Forums:
    this is line 614 of media.cls.php $ori_height = intval( $ori_height * $attrs[ 'width' ] /…

  • Posted a reply to [BUG} non numeric in media.cls, on the site WordPress.org Forums:
    php 8 or 8.1 are same

  • Posted a reply to [BUG} non numeric in media.cls, on the site WordPress.org Forums:
    hi add this to line 614 of what? I'm not THAT techie. just reporting an…

  • Posted a reply to How to force NOAMP in Standard mode, on the site WordPress.org Forums:
    uuid: ampwp-a0942aeb-cecc-51d7-9ab6-37a4515a7fbf

  • Created a topic, How to force NOAMP in Standard mode, on the site WordPress.org Forums:
    This page https://the5krunner.com/subscribe/?noamp=ava…

  • Posted a reply to Always Force non-AMP version of a particular page, on the site WordPress.org Forums:
    i dont understand your question

  • Created a topic, [BUG} non numeric in media.cls, on the site WordPress.org Forums:
    I am getting this error in my cpanel [STDERR] PHP warn…

  • Created a topic, Always Force non-AMP version of a particular page, on the site WordPress.org Forums:
    This page https://the5krunner.com/subscribe/?noamp=ava…

  • Posted a reply to Widgets – stop widget displaying in AMP, on the site WordPress.org Forums:
    try this post instead: https://the5krunner.com/2022/05/17/wahoo-is-taking-chunks-out-of-garmins-share-says-my-lbs/ there is a different problem with my ad units that…

  • Created a topic, Widgets – stop widget displaying in AMP, on the site WordPress.org Forums:
    I use a theme by themehorse. My question is more gener…

  • Posted a reply to Widgets – stop widget displaying in AMP, on the site WordPress.org Forums:
    the official 'AMP' one: https://github.com/ampproject/amp-wp/graphs/contributors/

  • Created a topic, Widgets – stop widget displaying in AMP, on the site WordPress.org Forums:
    I use a theme by themehorse. My question is more gene…

  • Posted a reply to Jetpack Site stats about 30% of correct amount, on the site WordPress.org Forums:
    the stats are still working on the whole however zero outbound clicks are shown. again…

  • Posted a reply to Bug: Widget Visibility using tags has only a subset of all tags., on the site WordPress.org Forums:
    it's not an issue of assigning tags to a post. its when selecting one tag…

  • Created a topic, some pages do not show TOC, on the site WordPress.org Forums:
    i recently updated to a full amp site this post disp…

  • Posted a reply to Conflict with Jetpack Stats?, on the site WordPress.org Forums:
    no solution 1. rollback litespeed to previous version. this fixes problem going forward. 2. i…

  • Posted a reply to AMP shortcode support?, on the site WordPress.org Forums:
    OK so I currently have a transitional AMP site so i set the page IDs…

  • Posted a reply to Bug: Widget Visibility using tags has only a subset of all tags., on the site WordPress.org Forums:
    hi, yes missing from maybe from april 1st to April 15th. give or take a…

  • Created a topic, shortcode only for AMP display?, on the site WordPress.org Forums:
    hi on AMP (mobile) I want to create 20 messages that …

  • Created a topic, AMP shortcode support?, on the site WordPress.org Forums:
    hi on AMP (mobile) I want to create 20 messages that …

  • Created a topic, just works! Sticks those widgets right where you want them., on the site WordPress.org Forums:
    Just works! Sticks those widgets right where you want …

  • Created a topic, Controlling when mystickymenu runs on specified AMP/mobile posts, on the site WordPress.org Forums:
    I currently use FIXED WIDGET to add fixed content to m…

  • Posted a reply to what about AMP?, on the site WordPress.org Forums:
    I was thinking of something along the lines of MyStickyMenu, which adds a bar at…

  • Created a topic, what about AMP?, on the site WordPress.org Forums:
    I have a Fixed widget in my desktop right side bar. It…

  • Posted a reply to Bug: Widget Visibility using tags has only a subset of all tags., on the site WordPress.org Forums:
    these are tags that were created a while back as well as new tags. thank…

  • Posted a reply to Jetpack Site stats about 30% of correct amount, on the site WordPress.org Forums:
    I have rolled back litespeed to an earlier version. That fixes it I have logged…

  • Created a topic, Bug: Widget Visibility using tags has only a subset of all tags., on the site WordPress.org Forums:
    In the Widget visibility section https://jetpack.com/s…

  • Posted a reply to List of Tags is incomplete in widgets, on the site WordPress.org Forums:
    sorry my bad. it's a widget admin feature that's part of Jetpack I'll go and…

  • Posted a reply to Easy TOC never shows in left widget bar., on the site WordPress.org Forums:
    think i've just answered my own question theme doesn't support left hand widget bar grrrrr

  • Created a topic, Easy TOC never shows in left widget bar., on the site WordPress.org Forums:
    I have easy TOC wokring in the body of each post i ena…

  • Posted a reply to List of Tags is incomplete in widgets, on the site WordPress.org Forums:
    d

  • Created a topic, List of Tags is incomplete in widgets, on the site WordPress.org Forums:
    this tag works correctly to show a list of post with t…

  • Created a topic, List of Tags is incomplete in widgets, on the site WordPress.org Forums:
    this tag works correctly to show a list of post with t…

  • Posted a reply to Latest Litespeec Cache breaks WP Stats, on the site WordPress.org Forums:
    4.6 not working: SNYNORWJ 4.5.0.1 working: QTCSYHGV

  • Created a topic, Bug: Option is shown to all users, on the site WordPress.org Forums:
    Bug: all logged-in users can change the affiliate mess…

  • Posted a reply to WP Stats no longer updating, on the site WordPress.org Forums:
    hm try rolling LS cache back to 4.4.1 i think that might fix it. it…

  • Created a topic, Latest Litespeec Cache breaks WP Stats, on the site WordPress.org Forums:
    I upgraded from 4.4.7 to 4.6 (latest). At this point W…

  • Posted a reply to WP Stats no longer updating, on the site WordPress.org Forums:
    @nuttyhiker i am in the same position as you and there are other threads with…

  • Posted a reply to Conflict with Jetpack Stats?, on the site WordPress.org Forums:
    hi i have the same problem. a few stats or no stats on WP since…

  • Posted a reply to Jetpack Site stats about 30% of correct amount, on the site WordPress.org Forums:
    update: if i enable litespeed then home page hits stop. however i have disabled every…

  • Posted a reply to Jetpack Site stats about 30% of correct amount, on the site WordPress.org Forums:
    please can you explain what 'the sync work' is and if i should do anything…

  • Posted a reply to Jetpack Site stats about 30% of correct amount, on the site WordPress.org Forums:
    thank you yes the stats are now >100 and that happened once i totally disabled…

  • Posted a reply to Jetpack Site stats about 30% of correct amount, on the site WordPress.org Forums:
    I am disabled AMP transitional as that has clearly broken the stats totally I am…

  • Posted a reply to Jetpack Site stats about 30% of correct amount, on the site WordPress.org Forums:
    14-April - stats today on wordpress are effectively zero. there REALLY is something wrong. Stats…

  • Posted a reply to Jetpack Site stats about 30% of correct amount, on the site WordPress.org Forums:
    hi stef thank you, i'm sorry that's wrong tho As I said, I changed the…

  • Posted a reply to Jetpack Site stats about 30% of correct amount, on the site WordPress.org Forums:
    i rolled back key software like litespeed, AMP, Google site kit and some others. i…