WordPress.org

Profiles

thathurtabit

Profile picture of thathurtabit
  • Member Since: January 1st, 2010
  • @thathurtabit on WordPress.org
  • Find me on:

  • Created a topic, [Multiple Featured Images] Can’t get featured img URL or ID, on the site WordPress.org Forums:
    Hi, Really liking this plugin so far, but for some rea…

    14 hours ago

  • Posted a reply to How to add an additional Required field to the comment form in 3.0?, on the site WordPress Support Forums:
    I'm looking for the same thing... it's such a shame WordPress is now nearly at…

    6 years ago

  • Posted a reply to How to add .JS files to Child Theme?, on the site WordPress Support Forums:
    Thanks esmi, that helped. For anyone else following this, I was looking for the correct…

    6 years ago

  • Posted a reply to How to add .JS files to Child Theme?, on the site WordPress Support Forums:
    It seems the above suggestion doesn't work, as using <?php bloginfo(stylesheet_url); ?> gets the url…

    6 years ago

  • Posted a reply to How to add .JS files to Child Theme?, on the site WordPress Support Forums:
    Hi esmi, Thanks for your help. Those links seem to be more concerned with standard…

    6 years ago

  • Created a topic, How to add .JS files to Child Theme?, on the site WordPress Support Forums

    6 years ago

  • Created a topic, Simplifying WordPress Media Upload, on the site WordPress Support Forums

    6 years ago

  • Created a topic, Simplifying WordPress Media Upload, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to Comments ORDERBY = RAND?, on the site WordPress Support Forums:
    I found a way to do it by editing further sections of the SQL requests…

    6 years ago

  • Created a topic, Comments ORDERBY = RAND?, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to 'News' page not displaying correct code/look, on the site WordPress Support Forums:
    I figured out that it was because I had a file called home.php, which is…

    7 years ago

  • Posted a reply to 'News' page not displaying correct code/look, on the site WordPress Support Forums:
    I still have no idea what was causing this, but I've deleted all the files…

    7 years ago

  • Created a topic, 'News' page not displaying correct code/look, on the site WordPress Support Forums

    7 years ago