WordPress.org

Profiles

tgfrules

Profile picture of tgfrules
  • Member Since: June 17th, 2013
  • Find me on:

  • Created a topic, Feature Request: Autofill, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "Redirect to thankyou page", on the site WordPress Support Forums:
    Do you got the AJAX working?

    8 months ago

  • Created a topic, Built in rendering of ranges, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "Bizarre failing to send", on the site WordPress Support Forums:
    Every time my mail stuff stop working it's mostly not the "complex" stuff like WordPress…

    8 months ago

  • Posted a reply to "Compatible with PHP 5,4+?", on the site WordPress Support Forums:
    I am using Contact Form 7 v3.9 on Windows Server 2012 R2 php-5.5.13-nts-Win32-VC11-x86 WordPress 3.9.1…

    8 months ago

  • Posted a reply to "Form is submitting twice", on the site WordPress Support Forums:
    @pmcbride4 - it's just to rule other stuff out. It's only while finding the issue.

    8 months ago

  • Posted a reply to "Custom Function -> Page/Post functionality", on the site WordPress Support Forums:
    *bump*

    8 months ago

  • Created a topic, Custom Function -> Page/Post functionality, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "field options won't show up", on the site WordPress Support Forums:
    I took a look at the code and that might be reason for the break.…

    8 months ago

  • Created a topic, Case insensitive, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "Can't get posted_data", on the site WordPress Support Forums:
    Even it's not my issue - that solved it for me. Thanks Rob :)

    9 months ago

  • Posted a reply to "Minifying on IIS7.5", on the site WordPress Support Forums:
    +1 Got the same as @Viktor But it was all working a few hours ago.…

    9 months ago

  • Posted a reply to "POST as submit", on the site WordPress Support Forums:
    That would ruin the purpose of this plugin I would say. I will have to…

    9 months ago

  • Posted a reply to "POST as submit", on the site WordPress Support Forums:
    I was probably not clear. I would to have the form do this <form action="mycustom.php"…

    9 months ago

  • Posted a reply to "Minify HTML", on the site WordPress Support Forums:
    Wrong plugin :)

    9 months ago

  • Posted a reply to "Plugin JS was not minified", on the site WordPress Support Forums:
    Wrong plugin :)

    9 months ago

  • Posted a reply to "Themes and plugins not compressed", on the site WordPress Support Forums:
    Hi David I tried some of the plugins out without much luck to get rid…

    9 months ago

  • Created a topic, Settings too complicated, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "Themes and plugins not compressed", on the site WordPress Support Forums:
    I also realized that an obvious reason why this plugin can't get rid of all…

    9 months ago

  • Posted a reply to "Themes and plugins not compressed", on the site WordPress Support Forums:
    Hi David I tried the smushit.com site and I actually found that the 4 images…

    9 months ago

  • Posted a reply to "Themes and plugins not compressed", on the site WordPress Support Forums:
    Thanks for your quick reply. The reason I picked this plugin was to get rid…

    9 months ago

  • Created a topic, POST as submit, on the site WordPress Support Forums

    9 months ago

  • Created a topic, Minify HTML, on the site WordPress Support Forums

    9 months ago

  • Created a topic, Plugin JS was not minified, on the site WordPress Support Forums

    9 months ago

  • Created a topic, Themes and plugins not compressed, on the site WordPress Support Forums

    9 months ago

  • Created a topic, SQL Server not working, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Posts not showing in All Posts", on the site WordPress Support Forums:
    Well I might have done something wrong, but it seems strange that it looks like…

    2 years ago

  • Posted a reply to "Posts not showing in All Posts", on the site WordPress Support Forums:
    http://wordpress.stackexchange.com/questions/42592/is-select-top-0-a-bug-with-ms-sql-database

    2 years ago

  • Posted a reply to "Posts not showing in All Posts", on the site WordPress Support Forums:
    It's a bug in SQL server implementation it seems. See this link for help

    2 years ago

  • Created a topic, Posts not showing in All Posts, on the site WordPress Support Forums

    2 years ago