WordPress.org

Profiles

  • Member Since: October 13th, 2009
  • Location: Third Rock From The Sun
  • Website: txmobi.us/go/elegantthemes
  • Find me on:

Bio

Provider of services to small business owners.

WordPress Origin Story

I landed in the WP world somewhere around version 0.72. Has it really been that long ago, as in 2003? Didn’t become hooked until around 2007 and had to finally check into rehab in 2009… The rest is history.

  • Created a topic, What a refreshing plugin!, on the site WordPress.org Forums:
    Sometimes a plugin comes along that just makes my day.…

    2 months ago

  • Posted a reply to Free or not, confused…, on the site WordPress.org Forums:
    Good enough, was hoping it was an honest mistake :) Stay safe!

    2 months ago

  • Created a topic, Free or not, confused…, on the site WordPress.org Forums:
    In the FAQ here: Do I have to pay monthly? Not to us.…

    2 months ago

  • Created a topic, Nice fresh theme with color burst…, on the site WordPress.org Forums:
    Very nice theme with lots of color options. Combine it…

    3 months ago

  • Posted a reply to Embed Google DOC Shows HTML, on the site WordPress.org Forums:
    LOL. No thanks.

    3 months ago

  • Created a topic, Embed Google DOC Shows HTML, on the site WordPress.org Forums:
    Hi, nice looking plugin. I try the plugin and embed a…

    4 months ago

  • Created a topic, Possible Stealing My Database Credentials, on the site WordPress.org Forums:
    I got alerted (some days ago) that there is exact site…

    4 months ago

  • Created a topic, Absolutely the best backup plugin available!, on the site WordPress.org Forums:
    No need to tell everyone what I like about the plugin …

    5 months ago

  • Posted a reply to S3 Bucket Access Good, Cannot Write File, on the site WordPress.org Forums:
    I am a big dummy:) Picked S3-Compatible in stead of Amazon S-3. My bad.

    5 months ago

  • Posted a reply to S3 Bucket Access Good, Cannot Write File, on the site WordPress.org Forums:
    Just in case it helps, here is what popup says on test connection: S3 settings…

    5 months ago

  • Created a topic, S3 Bucket Access Good, Cannot Write File, on the site WordPress.org Forums:
    Hey, great looking plugin! Installed to replaced anot…

    5 months ago

  • Created a topic, Works and does the job…, on the site WordPress.org Forums:
    Great light weight plugin that does exactly what it sa…

    5 months ago

  • Posted a reply to Using Image Map, on the site WordPress.org Forums:
    On second look: "Image Hotspot block – place unlimited animated markers with fully customizable tooltips…

    5 months ago

  • Posted a reply to Using Image Map, on the site WordPress.org Forums:
    Thank you for relying so quickly @motopress ! I will explore your advice for another…

    5 months ago

  • Created a topic, Using Image Map, on the site WordPress.org Forums:
    Very nice looking plugin! One question that I cannot …

    5 months ago

  • Posted a reply to Uncaught SyntaxError: Unexpected token ‘&&’, on the site WordPress.org Forums:
    Thanks but users could not wait nearly two months to login. Had to find another…

    7 months ago

  • Created a topic, Uncaught SyntaxError: Unexpected token ‘&&’, on the site WordPress.org Forums:
    Hello. I put off updating to your latest release for f…

    9 months ago

  • Posted a reply to Forgot Button, on the site WordPress.org Forums:
    Thanks!

    10 months ago

  • Posted a reply to User Logs, on the site WordPress.org Forums:
    Thanks!

    10 months ago

  • Created a topic, Support for Other Platforms, on the site WordPress.org Forums:
    Very, very nice plugin! Wondering if you do or have p…

    10 months ago

  • Posted a reply to Executing PHP when in edit mode, on the site WordPress.org Forums:
    Yes, I continue to experience many issues. I have found that on admin pages where…

    10 months ago

  • Created a topic, Very Useful Plugin, on the site WordPress.org Forums:
    Honestly do not know how I lived without this type of …

    10 months ago

  • Created a topic, Forgot Button, on the site WordPress.org Forums:
    You have hard coded style="width: 300px;" into forgot.…

    10 months ago

  • Created a topic, User Logs, on the site WordPress.org Forums:
    Hey, loving the plugin. How do you turn off users log…

    10 months ago

  • Posted a reply to Change plugins folder back to original…, on the site WordPress.org Forums:
    Awe man, this went on too long and I have now left for trip. Do…

    11 months ago

  • Created a topic, Powerful and lots of features, on the site WordPress.org Forums:
    Great plugin and works fine. There are many free add-o…

    11 months ago

  • Posted a reply to Link Templates Field Missing, on the site WordPress.org Forums:
    Ok, thank you Shafaya. Not clear for me in Gutenberg how to add link template…

    11 months ago

  • Posted a reply to Change plugins folder back to original…, on the site WordPress.org Forums:
    Yes, I understand what it means and it is not rendered by apache. But, causing…

    11 months ago

  • Created a topic, Link Templates Field Missing, on the site WordPress.org Forums:
    Hi. I follow instructions @ https://www.wpdownloadmana…

    11 months ago

  • Posted a reply to Staging on Localhost, on the site WordPress.org Forums:
    Ok, thank you. Had removed the plugin after your reply but will try it again.

    11 months ago

  • Posted a reply to Staging on Localhost, on the site WordPress.org Forums:
    "C:/MAMP/htdocs/devsite" Yes, I am aware that can be done and would love to. Issue is…

    11 months ago

  • Created a topic, Staging on Localhost, on the site WordPress.org Forums:
    Hey, very nice looking plugin! I am wondering if poss…

    11 months ago

  • Posted a reply to Change plugins folder back to original…, on the site WordPress.org Forums:
    "I’am not sure i understand correctly, but you actually re-name the plugins folder through ftp/file…

    11 months ago

  • Posted a reply to Change plugins folder back to original…, on the site WordPress.org Forums:
    "Ensure you cleared the site cache on any plugin option change. Also check if the…

    11 months ago

  • Posted a reply to Change plugins folder back to original…, on the site WordPress.org Forums:
    Also tried https://wordpress.org/support/topic/how-to-disable-the-plugin-when-lost-access-to-admin-dashboard/ This results in all plugins being disabled. As noted I used a…

    11 months ago

  • Created a topic, Change plugins folder back to original…, on the site WordPress.org Forums:
    Hey, great plugin! Having little issue with another p…

    11 months ago

  • Created a topic, Missing files, on the site WordPress.org Forums:
    I know this is old plugin but have need to use:) Is t…

    11 months ago

  • Created a topic, Outstanding solution…, on the site WordPress.org Forums:
    Mi amor, where have you been all of my WP years? I do…

    11 months ago

  • Created a topic, Very Painful, on the site WordPress.org Forums:
    I think this might have been a good idea to the develo…

    11 months ago

  • Created a topic, Simple Solution…, on the site WordPress.org Forums:
    Had a nagging issue with my theme settings causing edi…

    11 months ago

  • Posted a reply to Executing PHP when in edit mode, on the site WordPress.org Forums:
    I really think the execution of php code when trying to edit in admin mode…

    11 months ago

  • Created a topic, Simple to Use and Truly Lightweight, on the site WordPress.org Forums:
    The plugin does exactly what it is designed to do. Doe…

    11 months ago

  • Posted a reply to Cannot use “classic” block, on the site WordPress.org Forums:
    @flexer Thank you! Yea, can see reading the ACF docs little intense. But going to…

    1 year ago

  • Posted a reply to Cannot use “classic” block, on the site WordPress.org Forums:
    Thank you @flexer for taking time to explain, much appreciated. I am the head bottle…

    1 year ago

  • Posted a reply to Executing PHP when in edit mode, on the site WordPress.org Forums:
    Hi Alexander. Unfortunately I have removed the plugin and moved on to another for that…

    1 year ago

  • Created a topic, Excellent PHP Plugin, on the site WordPress.org Forums:
    Have tried many plugins of this type and have never be…

    1 year ago

  • Posted a reply to Executing PHP when in edit mode, on the site WordPress.org Forums:
    I totally understand and respect that Alexander. Also appreciate you sharing the plugin with us.…

    1 year ago

  • Posted a reply to Cannot use “classic” block, on the site WordPress.org Forums:
    Thanks for detailed information. Sad that it is WP side, may take months to get…

    1 year ago

  • Posted a reply to Executing PHP when in edit mode, on the site WordPress.org Forums:
    After seeing support questions unanswered for couple of weeks, assuming plugin is dead on support…

    1 year ago

  • Posted a reply to Cannot use “classic” block, on the site WordPress.org Forums:
    Glad you could replicate based on my feedback, makes me warm and fuzzy:) Looking forward…

    1 year ago