Profiles

  • Member Since: January 16th, 2017
  • Location: Pittsburgh, Pennsylvania, United States
  • Website: tessawatkins.com
  • Job Title: Founder, Web Developer
  • Employer: Tessa Watkins LLC
  • Find me on:

Bio

I’m an experienced web developer. I do a lot of custom work with WordPress themes and plugins and can create both from scratch to fit your needs. My primary focus is creating a great user experience, both for those that log into WordPress to maintain their sites as well as the website’s target audience.

WordPress Origin Story

Not too exciting, honestly. I’ve been a developer since 2012, both as my day job at a local digital advertising company and as a freelancer. I started working with WordPress in 2016, and then founded my company in 2018 to legitimize my freelance work. My first plugin is expected in 2019.

  • Created a topic, Error with WPSEO Admin Asset, on the site WordPress.org Forums:
    I can't consistently reproduce this error that some ed…

  • Created a topic, Where is Field Configuration Page in version 4.4.12?, on the site WordPress.org Forums:
    I feel silly for asking. I'm so used to editing websit…

  • Posted a reply to themeisle-blocks/advanced-columns broken after Otter Update Version 1.7.5, on the site WordPress.org Forums:
    I also was facing the same issue and it was indeed cache-related. Using Google Chrome…

  • Posted a reply to Issue with the Site ajax request. Need to fix this ASAP, on the site WordPress.org Forums:
    Sure, I can send an email to at least open the ticket but since my…

  • Posted a reply to Issue with the Site ajax request. Need to fix this ASAP, on the site WordPress.org Forums:
    I'm having the same exact issue. All actions using wp_ajax_nopriv aren't even hitting the function…

  • Created a topic, Alternative Way to Activate Troubleshoot Mode?, on the site WordPress.org Forums:
    So the issue I'm trying to debug is a 500 timeout issu…

  • Created a topic, Rollback with Automatic Updates?, on the site WordPress.org Forums:
    Is this compatible with plugins that I've enabled auto…

  • Posted a reply to Is this still getting updated?, on the site WordPress.org Forums:
    Same here. I really hope the author did not abandon it.

  • Posted a reply to The separator I need is missing!, on the site WordPress.org Forums:
    Same. I am so annoyed because now a bunch of my websites that were using…

  • Created a topic, Still Works in 2021, on the site WordPress.org Forums:
    I was hesitant to use this because it is an old plugin…

  • Created a topic, Compatibility with Advanced Custom Fields when Editing User, on the site WordPress.org Forums:
    Hi again! So this is related to my feature request for…

  • Created a topic, Feature Request: User Interface when Creating/Editing User?, on the site WordPress.org Forums:
    Hi there! This is just a feature request, maybe two :)…

  • Posted a reply to og:image is using wrong meta markup, on the site WordPress.org Forums:
    Okay, thank you. I assumed it was Yoast since it was between the HTML comments…

  • Posted a reply to og:image is using wrong meta markup, on the site WordPress.org Forums:
    Sure this is an article on my websites where it's happening and this is a…

  • Created a topic, og:image is using wrong meta markup, on the site WordPress.org Forums:
    Similar to this issue, Yoast 15.7 is outputting this i…

  • Created a topic, Excluding JS file still moves it to footer, on the site WordPress.org Forums:
    In my theme's functions.php file, I have a function fo…

  • Posted a reply to Can’t Save Maintenance Mode Page, on the site WordPress.org Forums:
    I think I found a solution. Your last response gave me an idea. I went…

  • Posted a reply to Can’t Save Maintenance Mode Page, on the site WordPress.org Forums:
    Thank you for your quick response! I am a hosting reseller and this website is…

  • Created a topic, Can’t Save Maintenance Mode Page, on the site WordPress.org Forums:
    So I recently updated this plugin on my dev site, and …

  • Created a topic, What does “Clean all post revisions” actually do?, on the site WordPress.org Forums:
    Obviously, I like the idea of a clean database. My cli…

  • Created a topic, Feature Request: Not Just Webinars, on the site WordPress.org Forums:
    I realized your plugin is only for *Webinars* but not …

  • Posted a reply to Undefined offset 0 in \\inc\\cache.php, on the site WordPress.org Forums:
    Thank you for the quick update! Will this flag up as an automatic update of…

  • Created a topic, Undefined offset 0 in \\inc\\cache.php, on the site WordPress.org Forums:
    Hello there! I'm receiving this message in our logs: […

  • Posted a reply to PHP Fatal Error: Class WPSEO_Admin_Asset_SEO_Location Not Found, on the site WordPress.org Forums:
    Thank you for your response. After I reverted the plugin version on our production site,…

  • Created a topic, PHP Fatal Error: Class WPSEO_Admin_Asset_SEO_Location Not Found, on the site WordPress.org Forums:
    Starting at midnight UTC last night, I saw this error …

  • Posted a reply to Display Next Run in Site’s Timezone, on the site WordPress.org Forums:
    Thanks! You totally didn't have to help me debug my problem, so thank you! I…

  • Posted a reply to Display Next Run in Site’s Timezone, on the site WordPress.org Forums:
    Yes! In my site's health dashboard, it indeed has the message *PHP default timezone is…

  • Posted a reply to Display Next Run in Site’s Timezone, on the site WordPress.org Forums:
    I'm using WordPress version 5.4. In my site's general settings, it's set to New York…

  • Posted a reply to Display Next Run in Site’s Timezone, on the site WordPress.org Forums:
    Thank you for replying! I believe I am. The plugin version I have is 1.8.2.…

  • Created a topic, Display Next Run in Site’s Timezone, on the site WordPress.org Forums:
    I love this plugin, but this is just the tiniest of is…

  • Posted a reply to Contact form 7 Feedback 500 error, on the site WordPress.org Forums:
    Do you have WP_DEBUG set to true? It's possible that your AJAX calls are getting…

  • Created a topic, Redirect to Newly Created Confirmation Page, on the site WordPress.org Forums:
    The flow for the form I'm making is that after the use…

  • Created a topic, Array to String Conversion Notice, on the site WordPress.org Forums:
    There's something up with one of your shortcodes that'…

  • Created a topic, Wordfence Central Stuck at Communication Step, on the site WordPress.org Forums:
    I can't connect my website to Wordfence Central. It ju…

  • Posted a reply to How to REDIRECT /wp-login.php?action=register to the Plugin’s /registration page, on the site WordPress.org Forums:
    @erikvdhorst I assume you mean after they submit the login form (and successfully log in),…

  • Posted a reply to Remove author info from schema if author archives have been deactivated, on the site WordPress.org Forums:
    @motivmedia haha, it's exactly the same, but @amboutwe said to open a new one because…

  • Posted a reply to Remove author info from schema if author archives have been deactivated, on the site WordPress.org Forums:
    I opened a new request here. @amboutwe @motivmedia

  • Created a topic, Remove author info from schema if author archives have been deactivated, on the site WordPress.org Forums:
    Despite being the exact same request as this which was…

  • Posted a reply to The link you followed has expired., on the site WordPress.org Forums:
    @scallemang I managed to get it fixed. Not sure what the cause was exactly, but…

  • Posted a reply to The link you followed has expired., on the site WordPress.org Forums:
    I'm having the same issue and that post you linked to didn't help either.

  • Posted a reply to Remove author info from schema if author archives have been deactivated, on the site WordPress.org Forums:
    I appreciate your response, @amboutwe, but the solution we wanted wasn't to replace a 404…

  • Posted a reply to Remove author info from schema if author archives have been deactivated, on the site WordPress.org Forums:
    This ticket is marked as resolved, yet I still have author data appearing in the…

  • Created a topic, Multiple Gift Conditions Not Working in Pro, on the site WordPress.org Forums:
    I'm using the pro version 1.2.9 and having issues with…

  • Posted a reply to Add Gift pop-up keeps popping up even after a gift has been selected, on the site WordPress.org Forums:
    So I'm a front-end developer, but I know just enough PHP to make me dangerous.…

  • Posted a reply to Gift Pop-Up keeps popping up over and over, on the site WordPress.org Forums:
    I’m still seeing this issue. I copied/pasted the file from the fix commit and the…

  • Created a topic, Add Gift pop-up keeps popping up even after a gift has been selected, on the site WordPress.org Forums:
    I'm still seeing this issue and I've got the PRO versi…