WordPress.org

Profiles

TerryBattisti

Profile picture of TerryBattisti
  • Member Since: May 5th, 2012
  • @terrybattisti on WordPress.org
  • Find me on:

  • Posted a reply to New Photos will not post in Blog, on the site WordPress Support Forums:
    Okay folks, I figured this out. I don't know if it's a WP deal, plug-in…

    4 years ago

  • Posted a reply to New Photos will not post in Blog, on the site WordPress Support Forums:
    Okay, I've noticed something drastic is wrong with my blog. I have three posts I…

    4 years ago

  • Posted a reply to New Photos will not post in Blog, on the site WordPress Support Forums:
    Tara, I just did that and it didn't work. Any other ideas?

    4 years ago

  • Created a topic, New Photos will not post in Blog, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to Let's try this again. Dashboard Link Gone From Top of Site, on the site WordPress Support Forums:
    Ok, my cousin figured it out. It was the updated User Login Plugin that screwed…

    4 years ago

  • Posted a reply to Let's try this again. Dashboard Link Gone From Top of Site, on the site WordPress Support Forums:
    shadez - it's completely gone just like if I were to see the site as…

    4 years ago

  • Posted a reply to Let's try this again. Dashboard Link Gone From Top of Site, on the site WordPress Support Forums:
    Yeah guys, that didn't work either..... Any other ideas?

    4 years ago

  • Posted a reply to Let's try this again. Dashboard Link Gone From Top of Site, on the site WordPress Support Forums:
    Hi leejosepho, I have the following: Search, Recent Posts, Archives, Recent Comments, YARPP and a…

    4 years ago

  • Posted a reply to Let's try this again. Dashboard Link Gone From Top of Site, on the site WordPress Support Forums:
    Hi Christine, I tried that and it isn't what I'm asking for. I want to…

    4 years ago

  • Posted a reply to Let's try this again. Dashboard Link Gone From Top of Site, on the site WordPress Support Forums:
    Thanks Christine. I went to Appearance and Widgets and found Meta. Now what? Thanks Terry

    4 years ago

  • Created a topic, Let's try this again. Dashboard Link Gone From Top of Site, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Dashboard links are Gone, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Share This stats being cleared, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to How To ad picture with link to side bar, on the site WordPress Support Forums:
    Okay, I figured it out. Didn't know I could load an image to WP w/o…

    5 years ago

  • Posted a reply to How To ad picture with link to side bar, on the site WordPress Support Forums:
    I can't figure either of these out. :-/ I have the picture on my c-drive…

    5 years ago

  • Posted a reply to How To ad picture with link to side bar, on the site WordPress Support Forums:
    Thanks SWansonPhotos. I'll try that. Hopefully I can figure it out. ;-)

    5 years ago

  • Created a topic, How To ad picture with link to side bar, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to Media Upload, on the site WordPress Support Forums:
    I went into the smush-it plugin and deactivated it alex. that worked. good luck.

    5 years ago

  • Posted a reply to Media Upload, on the site WordPress Support Forums:
    I figured it out. Thanks.

    5 years ago

  • Posted a reply to Media Upload, on the site WordPress Support Forums:
    Also, I have looked for this topic in the archives and there's nothing regarding this…

    5 years ago

  • Created a topic, Media Upload, on the site WordPress Support Forums

    5 years ago