WordPress.org

Profiles

  • Member Since: January 6th, 2015
  • Find me on:
  • Posted a reply to Address issue, on the site WordPress.org Forums:
    guys can anyone from support reply, what is happening with the fix in regards to…

    2 years ago

  • Posted a reply to Address issue, on the site WordPress.org Forums:
    Hi can anyone from support please reply asap.

    2 years ago

  • Created a topic, error 60: SSL certificate problem, on the site WordPress.org Forums:
    Again I just started getting these errors in all my or…

    2 years ago

  • Created a topic, Address issue, on the site WordPress.org Forums:
    When new order is placed the address of the customer i…

    2 years ago

  • Created a topic, recent Issue, on the site WordPress.org Forums:
    I just started getting these errors in all my orders F…

    3 years ago

  • Posted a reply to Nightmare update, on the site WordPress.org Forums:
    I totally agree with @bristoltutor2 as this is just total waste of time and the…

    3 years ago

  • Posted a reply to Store front images not showing, on the site WordPress.org Forums:
    I had very similar issue please deactivate all plugin and reactivate them back, its the…

    3 years ago

  • Posted a reply to product image – change, on the site WordPress.org Forums:
    I had very similar issue please deactivate all plugin and reactivate them back, its the…

    3 years ago

  • Created a topic, issues updating to 1.8.7, on the site WordPress.org Forums:
    After Updating to latest version my Banner Slider Stop…

    3 years ago

  • Posted a reply to Google Feed Issue with Plugin, on the site WordPress.org Forums:
    Is there any support at all for this issue.

    3 years ago

  • Posted a reply to Google Feed Issue with Plugin, on the site WordPress.org Forums:
    Is there any support at all for this issue.

    3 years ago

  • Posted a reply to Google Feed Issue with Plugin, on the site WordPress.org Forums:
    That's correct there is some issue in the Tags section which makes the website blocked…

    3 years ago

  • Created a topic, Plugin not working, on the site WordPress.org Forums:
    After recent Update to WordPress 4.9.2 the plugin has …

    3 years ago

  • Created a topic, Google Feed Issue with Plugin, on the site WordPress.org Forums:
    Hi i need help to fix this Strange issues, When I clic…

    3 years ago

  • Posted a reply to BOLD RED TEXT IN ADMIN ISSUE STILL NOT FIXED, on the site WordPress.org Forums:
    in the admin right side where we can add the notes all the text is…

    3 years ago

  • Created a topic, Issue after update to Version 1.0.5, on the site WordPress.org Forums:
    After updating the plugin to latest version, the shipp…

    3 years ago

  • Created a topic, BOLD RED TEXT IN ADMIN ISSUE STILL NOT FIXED, on the site WordPress.org Forums:
    We are running the latest version 12.3.2 I have just n…

    3 years ago

  • Created a topic, Issue after update to Version 1.7.7, on the site WordPress.org Forums:
    after updating the plugin to new version, all the text…

    3 years ago

  • Created a topic, Issue after update to Version 1.7.4, on the site WordPress.org Forums:
    After update to new version yesterday when i scan and …

    3 years ago

  • Created a topic, Google Feed engine, on the site WordPress.org Forums:
    Hi i need help to whitelist the search engine for goog…

    3 years ago

  • Created a topic, sometime continue button does not trigger stripe form on checkout page, on the site WordPress.org Forums:
    when i go on the checkout page and click continue some…

    3 years ago

  • Posted a reply to No emails sent to admin, on the site WordPress.org Forums:
    all solved

    4 years ago

  • Created a topic, No emails sent to admin, on the site WordPress.org Forums:
    hi my wordpress just updated to Version 4.7.4 and now …

    4 years ago

  • Posted a reply to Not getting notifications, on the site WordPress.org Forums:
    I already did its on your website but the Support is really slow. Thanks

    4 years ago

  • Created a topic, Not working on wordpress Version 4.7.3, on the site WordPress.org Forums:
    Plugin Not working on wordpress Version 4.7.3. I asked…

    4 years ago

  • Posted a reply to Not getting notifications, on the site WordPress.org Forums:
    i tired all the setting and in WP fastest cache plugin i added to exclude…

    4 years ago

  • Created a topic, Bug in Tawk.to plugin, on the site WordPress.org Forums:
    TAWK widget is overwriting the browser's provided func…

    4 years ago

  • Created a topic, Not getting notifications, on the site WordPress.org Forums:
    hi i am having an issue here with wordpress plugin. Cu…

    4 years ago

  • Created a topic, Not working on wordpress Version 4.7.3, on the site WordPress.org Forums:
    Hi when i go to shipping section in woocommerce, its s…

    4 years ago

  • Posted a reply to Version bug, on the site WordPress.org Forums:
    Hi just updated my plugin in wordpress version 1.14.0 and it shows that it updated…

    4 years ago

  • Created a topic, Create Google GMC KEY, on the site WordPress.org Forums:
    hi i am having issue creating GMC key and GMC has been…

    4 years ago

  • Created a topic, After update – stopped working for Woocommerce?, on the site WordPress.org Forums:
    Hi, I was using the plugin on Woocommerce product page…

    4 years ago

  • Created a topic, Don’t use this plugin, on the site WordPress.org Forums:
    this plugin has the issue it will revoke your ssl lice…

    4 years ago

  • Created a topic, Doesn’t show badge, on the site WordPress.org Forums:
    I setup the whole plugin and the badge use to show bef…

    4 years ago