WordPress.org

Profiles

  • Member Since: February 12th, 2016
  • Find me on:
  • Posted a reply to Critcal Error Immediately After Signup, on the site WordPress.org Forums:
    @aapi001 PHP: 5.6 ? Current Stable version PHP is 7.4.11 Could this be the problem?…

    2 weeks ago

  • Posted a reply to Some imperfections?, on the site WordPress.org Forums:
    I have instructed the users how to deal with this for the time being, so…

    3 weeks ago

  • Posted a reply to User approvals by non-admin roles?, on the site WordPress.org Forums:
    Jakob, I got this working with the plugin "Admin Menu Editor" in combination with "User…

    3 weeks ago

  • Posted a reply to Some imperfections?, on the site WordPress.org Forums:
    Hello Michael, Any news on this, or should we just wait for an update?

    3 weeks ago

  • Posted a reply to user approval not working, on the site WordPress.org Forums:
    I think it is the same as one of my questions... Admin gets a question…

    3 weeks ago

  • Posted a reply to Some imperfections?, on the site WordPress.org Forums:
    Looking hopeful, what can I do? This also give fatal error - yes I copied…

    4 weeks ago

  • Posted a reply to Some imperfections?, on the site WordPress.org Forums:
    Yes, correct rtMedia plugin. Hey, take your time. I welcome your help. While I'm at…

    4 weeks ago

  • Posted a reply to Some imperfections?, on the site WordPress.org Forums:
    First, I use “Private Network” at rtMedia I can simply choose upload picture under the…

    4 weeks ago

  • Created a topic, Some imperfections, on the site WordPress.org Forums:
    I noticed that it’s possible for a non-activated user …

    4 weeks ago

  • Created a topic, Works as expected and …., on the site WordPress.org Forums:
    great help from Michael Beckwith (@tw2113). Great sup…

    4 weeks ago

  • Posted a reply to New member request email, on the site WordPress.org Forums:
    Wow, man you are great! Your last comment was correct. There was a mistake in…

    4 weeks ago

  • Posted a reply to New member request email, on the site WordPress.org Forums:
    Am I doing something wrong? See result with your code: <?php add_action( 'wp_enqueue_scripts', 'theme_enqueue_styles' );…

    4 weeks ago

  • Posted a reply to New member request email, on the site WordPress.org Forums:
    No, this was from the testing site. Here's the original. But the error was the…

    4 weeks ago

  • Posted a reply to New member request email, on the site WordPress.org Forums:
    my functions.php <?php add_action( 'wp_enqueue_scripts', 'theme_enqueue_styles' ); function theme_enqueue_styles() { wp_enqueue_style( 'parent-style', get_template_directory_uri() . '/style.css'…

    4 weeks ago

  • Posted a reply to New member request email, on the site WordPress.org Forums:
    I have a test site. Is access useful to you?

    4 weeks ago

  • Posted a reply to New member request email, on the site WordPress.org Forums:
    I have disabled / removed the duplicate email function but this has no effect. I…

    4 weeks ago

  • Posted a reply to New member request email, on the site WordPress.org Forums:
    I remember another conflict with the two addresses in the administrator settings. see here Maybe…

    4 weeks ago

  • Posted a reply to New member request email, on the site WordPress.org Forums:
    I also use the plugin: Multiple Admin Email Addresses These are separated by a comma…

    4 weeks ago

  • Posted a reply to New member request email, on the site WordPress.org Forums:
    Only a small window with: A critical error has occurred on your site.

    4 weeks ago

  • Posted a reply to New member request email, on the site WordPress.org Forums:
    Received an email from the site about this error (names changed of course) I hope…

    4 weeks ago

  • Posted a reply to New member request email, on the site WordPress.org Forums:
    pasted your complete piece at the bottom of my functions.php, after last line see: }…

    1 month ago

  • Posted a reply to New member request email, on the site WordPress.org Forums:
    @Michael Yes, you understood that correctly. Custom role is "User1" (for example)

    1 month ago

  • Created a topic, New member request email, on the site WordPress.org Forums:
    How can I have the New member request email sent to th…

    1 month ago

  • Posted a reply to Approve or deny does not work., on the site WordPress.org Forums:
    Problem solved. My mistake :-)

    1 month ago

  • Created a topic, Approve or deny does not work., on the site WordPress.org Forums:
    I have installed the plugin and am testing it. Indeed…

    1 month ago

  • Posted a reply to Using short-codes, on the site WordPress.org Forums:
    @ndre, Thank you for solving this! This is worth it.

    7 months ago

  • Created a topic, Just what I needed!, on the site WordPress.org Forums:
    Very functional plugin with many useful extensions! A…

    7 months ago

  • Posted a reply to Using short-codes, on the site WordPress.org Forums:
    @ndre, I have discovered that with the Genesis themes an extra plugin is needed to…

    7 months ago

  • Posted a reply to problems importing cvs file, on the site WordPress.org Forums:
    @ndre, Yes, the products have been imported, however the images are not "visible / linked"…

    7 months ago

  • Posted a reply to problems importing cvs file, on the site WordPress.org Forums:
    @ndre, Okay, I first put the images with the same name in the media library.…

    7 months ago

  • Posted a reply to problems importing cvs file, on the site WordPress.org Forums:
    @ndre, That does not work properly yet. Do I have to put the images in…

    7 months ago

  • Posted a reply to problems importing cvs file, on the site WordPress.org Forums:
    @ndre, Now with version 1.5.8 it works correctly. I assume you need to reapply the…

    7 months ago

  • Posted a reply to problems importing cvs file, on the site WordPress.org Forums:
    @ndre and @hfinlay10 Even with the latest version the same problem.... The product specifications/Columns are…

    7 months ago

  • Posted a reply to Using short-codes, on the site WordPress.org Forums:
    @ndre, done

    7 months ago

  • Posted a reply to Using short-codes, on the site WordPress.org Forums:
    @ndre, see here I also tried this: - Force product name display: The only effect…

    7 months ago

  • Posted a reply to Using short-codes, on the site WordPress.org Forums:
    @ndre, The setting is standard - Catalog Layout Integration with the theme (Magazine Pro Theme)…

    7 months ago

  • Posted a reply to Using short-codes, on the site WordPress.org Forums:
    @ndre, Do you have a sugestion for this? Most importantly, the category title should not…

    7 months ago

  • Posted a reply to Using short-codes, on the site WordPress.org Forums:
    @ndre This is the page as made by your plugin

    8 months ago

  • Posted a reply to Using short-codes, on the site WordPress.org Forums:
    @ndre No, this is not installed. For now I only use the basic plugin. The…

    8 months ago

  • Posted a reply to Using short-codes, on the site WordPress.org Forums:
    @ndre Unfortunately, that doesn't work. These settings are already correct (Modern Grid) but the products…

    8 months ago

  • Posted a reply to Using short-codes, on the site WordPress.org Forums:
    @ndre See my problem here: The "automatic" page made by the theme The desired appearance…

    8 months ago

  • Created a topic, Using short-codes, on the site WordPress.org Forums:
    Hello, I work with short codes because my theme (arch…

    8 months ago

  • Posted a reply to Unsubscribe link does not do what it has to do, on the site WordPress.org Forums:
    @eventualo, Unfortunately, this also does not work correctly. I have discovered when I delete the…

    11 months ago

  • Created a topic, Unsubscribe link does not do what it has to do, on the site WordPress.org Forums:
    Hello, I use the newsletter template cerberus_respons…

    12 months ago

  • Created a topic, Update for WooCommerce 3.7.1?, on the site WordPress.org Forums:
    @jonathanmoorebcsorg are there any developments for a…

    12 months ago

  • Posted a reply to Multilingual options, on the site WordPress.org Forums:
    Hello @ndre found it, thank you! I can now continue to see if your plugin…

    1 year ago

  • Created a topic, Multilingual options, on the site WordPress.org Forums:
    Hello, I have installed Polylang but there are no lan…

    1 year ago

  • Posted a reply to Disable & Cleanup Language from database, on the site WordPress.org Forums:
    @mhtcka This is already an old plugin, just like qtranslate x, I have cleaned my…

    2 years ago

  • Posted a reply to 3 languages set – 2 shown on dashboard – 1 shown on site, on the site WordPress.org Forums:
    @annekegerloff, this plugin is very outdated and is no longer maintained. Because you are new…

    3 years ago

  • Posted a reply to Automatic redirect to wrong language, on the site WordPress.org Forums:
    This plugin is no longer maintained, stop using it and look at the alternative WP…

    3 years ago