Profiles

  • Member Since: February 17th, 2010
  • Location: Denver Metro, CO
  • Job Title: Front End / WordPress Developer
  • Employer: WP-Goodness
  • Find me on:
  • Created a topic, [WooCommerce] Yahoo.com emails banned from registration, on the site WordPress.org Forums:
    Hey There! I have a client with an e-commerce site tha…

    6 months ago

  • Created a topic, [Wordfence Security - Firewall & Malware Scan] Yahoo.com emails banned from registration, on the site WordPress.org Forums:
    Hey There! I have a client with an e-commerce site tha…

    6 months ago

  • Created a topic, Yahoo.com emails banned from registration, on the site WordPress.org Forums:
    Hey There! I have a client with an e-commerce site tha…

    6 months ago

  • Created a topic, So very helpful!, on the site WordPress.org Forums:
    This really helps when rebuilding a site and needing t…

    6 months ago

  • Posted a reply to Auto Imported Table Stopped Working, on the site WordPress.org Forums:
    I'm so sorry for the false alarm. The issue wasn't with your plugins or the…

    11 months ago

  • Created a topic, Auto Imported Table Stopped Working, on the site WordPress.org Forums:
    Hey There! We've been using your TablePress Plugin + …

    11 months ago

  • Created a topic, A Critical Tool, on the site WordPress.org Forums:
    I absolutely love and depend on this plugin. It allows…

    1 year ago

  • Created a topic, Deprecated jquery plugin, on the site WordPress.org Forums:
    Hey there! As you may know, the last WordPress update…

    1 year ago

  • Posted a reply to Disable for Templates – Not working, on the site WordPress.org Forums:
    @specialk - I'm seeing the same or a similar issue. I set the plugin to…

    2 years ago

  • Posted a reply to How to whitelist SGCache plugin, on the site WordPress.org Forums:
    That does seem to have addressed the problem. Now that learning mode time has expired,…

    2 years ago

  • Created a topic, How to whitelist SGCache plugin, on the site WordPress.org Forums:
    I have a SiteGround cloud server that hosts several si…

    2 years ago

  • Posted a reply to Diagnosing unusual admin lockout, on the site WordPress.org Forums:
    Agreed. I'm glad you posted, because it gave me something to point to with server…

    2 years ago

  • Posted a reply to Diagnosing unusual admin lockout, on the site WordPress.org Forums:
    As it turns out, this was a case of migration - I just didn't know…

    2 years ago

  • Posted a reply to Diagnosing unusual admin lockout, on the site WordPress.org Forums:
    My case is not a result of migration or propagation. When I recheck the logs,…

    2 years ago

  • Posted a reply to Diagnosing unusual admin lockout, on the site WordPress.org Forums:
    I'm having a similar issue. I also use Wordfence on multiple client accounts and have…

    2 years ago

  • Posted a reply to Security / Vulnerability Issue, on the site WordPress.org Forums:
    Thanks for the update!

    2 years ago

  • Created a topic, [Safe SVG] Security / Vulnerability Issue, on the site WordPress.org Forums:
    I have several sites that use this plugin – and …

    2 years ago

  • Posted a reply to Overriding Plugin Templates, on the site WordPress.org Forums:
    I had some luck with creating a custom post template, i.e. single-eventbrite_events.php.

    3 years ago

  • Posted a reply to Overriding Plugin Templates, on the site WordPress.org Forums:
    @xylus I'm using v1.5.6 and need to add a sidebar to the single-event-post views. I…

    3 years ago

  • Created a topic, Blank Admin Views, on the site WordPress.org Forums:
    I noticed several of my sites suddenly are showing bla…

    4 years ago

  • Posted a reply to ERROR ESTABLISHING A DATABASE CONNECTION, on the site WordPress.org Forums:
    Here's the status for the site I had issues with: Status WP-Optimize 2.1.1 - running…

    4 years ago

  • Posted a reply to ERROR ESTABLISHING A DATABASE CONNECTION, on the site WordPress.org Forums:
    I just ran the updated plugin on a local site and have the same issue…

    4 years ago

  • Posted a reply to Add custom field to “customer details” block in order email, on the site WordPress.org Forums:
    I tried this, but it didn't work. Were there additional changes?

    5 years ago

  • Posted a reply to Product Dashboard is missing data, on the site WordPress.org Forums:
    Hey! Thanks for responding. I've already tried using a default theme and deactivating plugins. And…

    5 years ago

  • Created a topic, Product Dashboard is missing data, on the site WordPress.org Forums:
    I just installed 2.6.7 in a dev environment, and the d…

    5 years ago

  • Posted a reply to PHP 7 compatibility, on the site WordPress.org Forums:
    I had the same results using the wpengine php compatibility plugin. Sounds like we're good,…

    5 years ago

  • Posted a reply to PHP7 Compatibility, on the site WordPress.org Forums:
    We are gearing up to upgrade several client servers to PHP7, and used the WPEngine…

    5 years ago