WordPress.org

Profiles

teknofilo

Profile picture of teknofilo
  • Member Since: December 24th, 2012
  • @teknofilo on WordPress.org
  • Find me on:

  • Posted a reply to Latest Update breaks Admin Bar, on the site WordPress.org Forums:
    Come on! How can you break the WP Admin bar for everybody?! You should have…

    2 weeks ago

  • Posted a reply to Sometimes the notes in the source coded are not added, on the site WordPress.org Forums:
    Oh yes, you are right, I disabled CloudFlare temporarily and the notes came back. The…

    2 months ago

  • Created a topic, Sometimes the notes in the source coded are not added, on the site WordPress.org Forums:
    Notes in the source code are enabled in Comet Cache bu…

    2 months ago

  • Posted a reply to “An error occurred while updating CloudFlare: Download failed. Not Found”, on the site WordPress.org Forums:
    Same here

    3 months ago

  • Posted a reply to AMP validation had errors, on the site WordPress Support Forums:
    Turning off HTTPS Protocol rewriting also solved my validation problems

    3 months ago

  • Posted a reply to New version but still if you update one post you have to recache all pages, on the site WordPress Support Forums:
    I am also experiencing this problem with my site Teknofilo.com Whenever I add or edit…

    4 months ago

  • Created a topic, Text is broken, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to Would it be possible to show the preview instantaneously?, on the site WordPress Support Forums:
    No, the author never ansswered my question :-/

    10 months ago

  • Created a topic, Would it be possible to show the preview instantaneously?, on the site WordPress Support Forums

    11 months ago

  • Created a topic, It works fine!, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to Any plugin to show a post preview when mouse goes over a link?, on the site WordPress Support Forums:
    Thanks, it looks great

    11 months ago

  • Created a topic, Any plugin to show a post preview when mouse goes over a link?, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to Homepage not refreshed when adding or editing post, on the site WordPress Support Forums:
    I have just realised that non logged-in visitors see the new updated page, but logged…

    1 year ago

  • Posted a reply to Homepage not refreshed when adding or editing post, on the site WordPress Support Forums:
    I have just recorded debug information: 02:09:33 21638 /wp-admin/post-new.php wp_cache_get_cookies_values: /^wp-postpass|^comment_author_|^wordpress_logged_in_/ Cookie detected: wordpress_logged_in_b19864f022e577ab5b84f0216654ae39 02:09:33…

    1 year ago

  • Created a topic, Homepage not refreshed when adding or editing post, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Cache Rebuild does not always update home page, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Massive email notification issue, on the site WordPress Support Forums:
    Any solution? I am suffering the same problem

    1 year ago

  • Created a topic, Plugin deactivated and deleted and still receiving email, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Not working on iOS, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Plugin breaks 'title' sections in HTML tags, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Plugin breaks tags from Nrelate plugin, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Specific matches, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Twitter message format revers to a previous one very often, on the site WordPress Support Forums:
    3.1.0 [Single Accounts Edition]

    3 years ago

  • Posted a reply to Twitter message format revers to a previous one very often, on the site WordPress Support Forums:
    From what I see, it looks like every time a Tweet is sent, even by…

    3 years ago

  • Posted a reply to Twitter message format revers to a previous one very often, on the site WordPress Support Forums:
    My problem is that I change the general settings page, but those changes are somehow…

    3 years ago

  • Created a topic, Twitter message format revers to a previous one very often, on the site WordPress Support Forums

    3 years ago

  • Created a topic, WP Cron jobs not being executed, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Legend showing in a wrong way and 2 requests, on the site WordPress Support Forums:
    Ouch! Too bad... legend does not look so good :-(

    3 years ago

  • Posted a reply to Legend showing in a wrong way and 2 requests, on the site WordPress Support Forums:
    Hi randyjensen I am using Twenty Ten theme. A horizontal chart will be very much…

    3 years ago

  • Created a topic, Legend showing in a wrong way and 2 requests, on the site WordPress Support Forums

    3 years ago

  • Created a topic, This plugin breaks captions in Jetpack tiled galleries, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Tiled gallery shows the same legend for all pictures, on the site WordPress Support Forums:
    Thanks, I finally found out where the problem comes from. The problem was caused by…

    3 years ago

  • Posted a reply to Tiled gallery shows the same legend for all pictures, on the site WordPress Support Forums:
    Ricard, it happens in all entries. Another example: http://www.teknofilo.com/analisis-tagus-lux/ Search for 'cuya fuente por defecto…

    3 years ago

  • Posted a reply to Tiled gallery shows the same legend for all pictures, on the site WordPress Support Forums:
    Richard, done. Problem persists. If you want, we can chat through GTalk to make it…

    3 years ago

  • Posted a reply to Tiled gallery shows the same legend for all pictures, on the site WordPress Support Forums:
    The shortcode is [gallery type="rectangular" ids="11839,11803"] Both images show the same caption (Rendimiento Surface RT),…

    3 years ago

  • Posted a reply to Tiled gallery shows the same legend for all pictures, on the site WordPress Support Forums:
    I thought this was affecting new posts only, but now I see that all my…

    3 years ago

  • Posted a reply to Tiled gallery shows the same legend for all pictures, on the site WordPress Support Forums:
    For example, if you search for 'Por suerte dos de los benchmarks que utilizamos' at…

    3 years ago

  • Created a topic, Tiled gallery shows the same legend for all pictures, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Does not show menu arrow, on the site WordPress Support Forums:
    I don't get the arrows either when I use wp_nav... can you fix that?

    3 years ago

  • Posted a reply to gallery placeholder in visual editor disappeared after upgrading to 3.6, on the site WordPress Support Forums:
    I've solved it by clearing the browser cache. In firefox: Tools > Options > Content…

    3 years ago

  • Posted a reply to gallery placeholder in visual editor disappeared after upgrading to 3.6, on the site WordPress Support Forums:
    I also have this problem with galleries after upgrading to 3.6. Pictures alone are shown…

    3 years ago

  • Posted a reply to Google News does not fetch any image, on the site WordPress Support Forums:
    No support?

    3 years ago

  • Created a topic, Google News does not fetch any image, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Notifications not loading in either IE or Firefox, on the site WordPress Support Forums:
    Surprisingly it started working again a couple of days ago. Thanks anyway for your offer.

    4 years ago

  • Created a topic, Notifications not loading in either IE or Firefox, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to Notifications not loading, on the site WordPress Support Forums:
    These are WordPress notifications: http://jetpackme.files.wordpress.com/2012/10/jetpacknotes-trim-2x.png

    4 years ago

  • Created a topic, Notifications not loading, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Ads in home page above 1st post, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Blank areas all over the place when accessed from Android, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to Two requests, on the site WordPress Support Forums:
    For the 1st part, if you can provide some sample code, that could help. For…

    4 years ago