WordPress.org

Profiles

Paul Phillips

Profile picture of Paul Phillips
  • Member Since: June 28th, 2007
  • @teknishun on WordPress.org
  • Find me on:

  • Created a topic, Deletes post content in edit page, on the site WordPress Support Forums

    7 months ago

  • Created a topic, Works perfect, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to WP_FAIL2BAN_LOG doesn't work, on the site WordPress Support Forums:
    It's also worth pointing out that on CentOS the LOG_AUTHPRIV goes to /var/log/secure and not…

    3 years ago

  • Posted a reply to log file, on the site WordPress Support Forums:
    In CentOS auth.log is secure Use this logpath = /var/log/secure Change line 34 of the…

    3 years ago

  • Posted a reply to Pratice or Private Blog, on the site WordPress Support Forums:
    I use the GD Press Tools plugin. There's an option in that to only allow…

    4 years ago

  • Posted a reply to Minor problem with sidebar, now Fatal Error, on the site WordPress Support Forums:
    That second post isn't the file causing to error, the clues in the error. Look…

    4 years ago

  • Posted a reply to photo upload problems, on the site WordPress Support Forums:
    Are you trying to upload a particularly big image? Ie. bigger than you'd normally upload.

    4 years ago

  • Posted a reply to #! In links, on the site WordPress Support Forums:
    Maybe try flushing the rewrite records? I can't remember how to do it manually I'm…

    4 years ago

  • Posted a reply to Can't upload media above 100kb, on the site WordPress Support Forums:
    Second thoughts, if your host has enabled display of the php.ini settings in cPanel you…

    4 years ago

  • Posted a reply to Can't upload media above 100kb, on the site WordPress Support Forums:
    Just create a new file called test.php and stick this in it. <?php // Shows…

    4 years ago

  • Posted a reply to Can't upload media above 100kb, on the site WordPress Support Forums:
    Hmm, 100kb is very small for a max upload limit. Could you try verifying it?…

    4 years ago

  • Posted a reply to Update notifications not working and version missing, on the site WordPress Support Forums:
    It'll most likely be one of your plugins. One of my sites has a modified…

    4 years ago

  • Posted a reply to Moving website files out of WordPress to new build (without WordPress), on the site WordPress Support Forums:
    Any file uploaded to the WordPress install will be in /wp-content/uploads Pardon me if I'm…

    4 years ago

  • Posted a reply to Maximum image upload size 2MB?, on the site WordPress Support Forums:
    @krispuckett Hopefully, you sorted that but if not that's PHP running out of RAM while…

    4 years ago

  • Posted a reply to Add the thumbnail ?, on the site WordPress Support Forums:
    This has nothing to do with WP-PostViews. I suggest you search in the codex for…

    4 years ago

  • Created a topic, Works a treat!, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to Where is the redirection file?, on the site WordPress Support Forums:
    The redirect items should be in your database in the (wp_prefix)_redirection_items table

    4 years ago

  • Posted a reply to [Plugin: Fast Secure Contact Form] CSS changes not working., on the site WordPress Support Forums:
    Change border: 1px none; To border: 1px solid #000; Having none will remove the border.

    5 years ago

  • Posted a reply to [Plugin: Fast Secure Contact Form] redirecting to spam page, on the site WordPress Support Forums:
    Can you set this as resolved then please?

    5 years ago

  • Posted a reply to [Plugin: WP e-Commerce] jQuery problem?, on the site WordPress Support Forums:
    Seems to work fine for me Sophie!?

    5 years ago

  • Posted a reply to Count with get_term_by() ONLY the published posts, on the site WordPress Support Forums:
    This helped me quite a bit too although I needed something to match against 2…

    5 years ago

  • Posted a reply to [Plugin: WP e-Commerce] Product images not displaying in WP e-Commernce 3.8.8, on the site WordPress Support Forums:
    I'd check what changes have been made in the bundled theme page (wp-e-commerce/wpsc-theme) compared to…

    5 years ago

  • Posted a reply to [Plugin: WP e-Commerce] Products added to basket without selecting variations, on the site WordPress Support Forums:
    Livequery is bundled with WP-eCommerce wp-e-commerce/wpsc-admin/js/jquery.livequery.js It should be loaded by the WP e-Commerce Plugin…

    5 years ago

  • Posted a reply to [Plugin: WP e-Commerce] Customized Email, on the site WordPress Support Forums:
    This plugin might be a good place to start http://wordpress.org/extend/plugins/wp-e-commerce-style-email/

    5 years ago

  • Created a topic, [Plugin: Post To Facebook] Better use way to use enqueue, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to DB Cache Reloaded Fix for Multisite, on the site WordPress Support Forums:
    > Ron Strilaef "Cache Static Content" means images, javascript and css files. It's most likely…

    5 years ago

  • Posted a reply to [Plugin: Hyper Cache] wp-content/advanced-cache.php ??, on the site WordPress Support Forums:
    Temporarily set the folder permissions of wp-content to 777 and then re-install the plugin. It…

    5 years ago

  • Posted a reply to Tabbed Widgets Plugin broken in WordPress 3.3, on the site WordPress Support Forums:
    There's a fix here: http://wordpress.org/support/topic/plugin-tabbed-widgets-broken-in-wordpress-33

    5 years ago

  • Posted a reply to [Plugin: Omni Secure Files] File upload area no longer displays, on the site WordPress Support Forums:
    This is broke with version 0.1.8 and WordPress 3.1.4 (the latest version available for PHP…

    5 years ago

  • Created a topic, [Plugin: WP Google Fonts] Code fixes for this plugin, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to Styling broke in wp-admin in all the sites on my host, on the site WordPress Support Forums:
    Fixed it, I added define('CONCATENATE_SCRIPTS', false); Before the require_once in wp-config.php. Still seems very odd…

    5 years ago

  • Posted a reply to Styling broke in wp-admin in all the sites on my host, on the site WordPress Support Forums:
    Cheers for the pointers. That is indeed the cause of the problem although I'm still…

    5 years ago

  • Created a topic, Styling broke in wp-admin in all the sites on my host, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to custom menu -> open link in a new window?, on the site WordPress Support Forums:
    That's awesome thanks! Just noticed you can add the CSS class too! I'd be hardcoding…

    5 years ago

  • Posted a reply to [Plugin: Social Slider] alternatives to this plugin?, on the site WordPress Support Forums:
    I've actually paid for the pro version of this plug-in but the amount and frequency…

    6 years ago

  • Posted a reply to Local WordPress (Xampp) Permalink Problems, on the site WordPress Support Forums:
    Try changing the configuration back to default and then back to the one you want.…

    6 years ago

  • Posted a reply to Hide categories in WP category widget, on the site WordPress Support Forums:
    Find this line in widgets.php $cat_args = "orderby=name&show_count={$c}&hierarchical={$h}"; and add the &exclude= to the end…

    9 years ago

  • Posted a reply to Call RSS Widget to display outside of sidebar, on the site WordPress Support Forums:
    I would also like to know how to do this; I guess you'd need to…

    9 years ago

Plugins