WordPress.org

Profiles

  • Member Since: September 12th, 2017
  • Location: USA
  • Website: tekfused.com
  • Job Title: The Boss
  • Employer: TEKFused LLC
  • Find me on:

Bio

I’m a cyber security professional with a love for web design and development. I run a WordPress-focused web design and hosting business called TEKFused LLC. I hold the CISSP (Certified Information Systems Security Professional), Certified Ethical Hacker (CEH), and several other IT/cybersecurity certifications.

WordPress Origin Story

I created a website for my Church using SharePoint. It was a great experience because I learned a ton about CSS and JS by trying to make SharePoint look like a modern website. Then my host increased their pricing substantially, and I decided to look at another platform. I migrated to WordPress in 2016 and haven’t looked back since!

  • Posted a reply to CSS/JS 404 missing + purge pages every day+ bootom footer dissapear, on the site WordPress.org Forums:
    That's great to hear! Thank you for the update!

    4 days ago

  • Posted a reply to CSS/JS 404 missing + purge pages every day+ bootom footer dissapear, on the site WordPress.org Forums:
    I'm having the same exact issue! I have to purge cache to fix these 404…

    1 week ago

  • Posted a reply to Plugin closed??, on the site WordPress.org Forums:
    I'm very surprised that this plugin was removed from the repo because of the folder…

    2 weeks ago

  • Posted a reply to LSCache Issue with WooCommerce, on the site WordPress.org Forums:
    @adrianjecan, I posted a solution here: https://wordpress.org/support/topic/lscache-issue-with-woocommerce/#post-14658337

    3 months ago

  • Posted a reply to LSCache Issue with WooCommerce, on the site WordPress.org Forums:
    I resolved this by commenting out a few lines of code in the following file:…

    3 months ago

  • Posted a reply to LSCache Issue with WooCommerce, on the site WordPress.org Forums:
    I don't believe the issue has been addressed yet. I recently had this pop up…

    7 months ago

  • Posted a reply to LSCache Issue with WooCommerce, on the site WordPress.org Forums:
    Thanks for the help!! After researching together, we discovered that the cause was a Woocommerce…

    12 months ago

  • Posted a reply to LSCache Issue with WooCommerce, on the site WordPress.org Forums:
    Hello! I've generated a report to help us out here: ZXHBLYWG After refreshing the page…

    12 months ago

  • Created a topic, LSCache Issue with WooCommerce, on the site WordPress.org Forums:
    Hello, I have a customer who has LightSpeed Enterprise…

    12 months ago

  • Posted a reply to WooCommerce Subscriptions is inactive error after updating to WooCommerce 4.4.0+, on the site WordPress.org Forums:
    Thanks for this! I found that I had to update the database a few times…

    1 year ago

  • Posted a reply to Cache Isn’t Generated By Android’s/iPhone’s Chrome Browser, on the site WordPress.org Forums:
    That is great news! Thanks for the update!

    1 year ago

  • Posted a reply to Cannot Get Cache Hit On a Page with a Page Parent, on the site WordPress.org Forums:
    After investigating with @qtwrkm, here is the actual problem?: When debug mode is enabled, and…

    1 year ago

  • Created a topic, Cache Isn’t Generated By Android’s/iPhone’s Chrome Browser, on the site WordPress.org Forums:
    Hello, Not all of my content is immediately crawled a…

    1 year ago

  • Created a topic, Cannot Get Cache Hit On a Page with a Page Parent, on the site WordPress.org Forums:
    Hello, I'm having a problem getting any cache hits wh…

    1 year ago

  • Created a topic, Gravity Forms Merge Tags Being Cached, on the site WordPress.org Forums:
    Good Morning, I've been experiencing this problem sin…

    1 year ago

  • Posted a reply to ESI Causing Other Users to See Other Users WP-Admin Bar, on the site WordPress.org Forums:
    Hi @lclarke! Thanks for the response! The issue is still occurring (My users keep messaging…

    1 year ago

  • Posted a reply to Conflict with Litespeed 3.2.2 ESI and FacetWP, on the site WordPress.org Forums:
    Just a quick note, this issue only occurs when logged in as the administrator user.

    1 year ago

  • Created a topic, ESI Causing Other Users to See Other Users WP-Admin Bar, on the site WordPress.org Forums:
    Hello, I've discovered another issue. LS report numbe…

    1 year ago

  • Created a topic, Conflict with Litespeed 3.2.2 ESI and FacetWP, on the site WordPress.org Forums:
    Hello, I've created a page where I'm using FacetWP ch…

    1 year ago

  • Posted a reply to Gravity Forms file upload issue, on the site WordPress.org Forums:
    @smashballoon @lclarke I have a client who is experiencing the same issue. What was the…

    1 year ago

  • Posted a reply to Cache WP-Admin [Off] Doesn’t Work for non-Administrators, on the site WordPress.org Forums:
    Looks like a fix has been developed! https://github.com/litespeedtech/lscache_wp/commit/27108553da926949dc719dbce62b012209e1c7c6 Looking forward to the patch! Thank you!

    1 year ago

  • Posted a reply to Cache WP-Admin [Off] Doesn’t Work for non-Administrators, on the site WordPress.org Forums:
    Thank you, that is a good work around for now.

    1 year ago

  • Posted a reply to Cache WP-Admin [Off] Doesn’t Work for non-Administrators, on the site WordPress.org Forums:
    Sure, here you go: https://paste.ubuntu.com/p/xTGjhXSpnJ/ I removed the base site URL, but other than that,…

    1 year ago

  • Posted a reply to Cache WP-Admin [Off] Doesn’t Work for non-Administrators, on the site WordPress.org Forums:
    @qtwrk It is definitely caching for non admin users. See the following screenshot: https://drive.google.com/file/d/1S2XjhRI8u1RLPJ014vxCCAoxaipSSipm/view?usp=sharing Using…

    1 year ago

  • Posted a reply to Cache WP-Admin [Off] Doesn’t Work for non-Administrators, on the site WordPress.org Forums:
    Well... I thought that fixed it, but it did not! I'm still encountering caching behavior…

    1 year ago

  • Posted a reply to Cache WP-Admin [Off] Doesn’t Work for non-Administrators, on the site WordPress.org Forums:
    Ok, I actually just figured this out. I changed the role of the user from…

    1 year ago

  • Created a topic, Cache WP-Admin [Off] Doesn’t Work for non-Administrators, on the site WordPress.org Forums:
    Hello, I am running LSCache 3.0.9 (Report number TOMD…

    1 year ago

  • Posted a reply to ERR_HTTP2_PROTOCOL_ERROR After Some Time, on the site WordPress.org Forums:
    I've never used jetpack and am experiencing this issue.

    1 year ago

  • Posted a reply to ERR_HTTP2_PROTOCOL_ERROR After Some Time, on the site WordPress.org Forums:
    Not yet, I'm waiting on the dev folks to get back with me.

    1 year ago

  • Posted a reply to ERR_HTTP2_PROTOCOL_ERROR After Some Time, on the site WordPress.org Forums:
    Folks, I worked with @qtwrk and we collected some server logs that will be passed…

    1 year ago

  • Posted a reply to ERR_HTTP2_PROTOCOL_ERROR After Some Time, on the site WordPress.org Forums:
    Ok, I started a thread here: https://golitespeed.slack.com/archives/C3RJHNBTQ/p1588525140492700

    1 year ago

  • Posted a reply to ERR_HTTP2_PROTOCOL_ERROR After Some Time, on the site WordPress.org Forums:
    I am having the same problem, it seems to mostly occur on Android devices. I…

    1 year ago

  • Posted a reply to Litespeed Cache v3.0.8.4 Broke My Sites, on the site WordPress.org Forums:
    I'm using PHP 7.2. I did that, and that seems to have resolved the issue.

    1 year ago

  • Created a topic, Litespeed Cache v3.0.8.4 Broke My Sites, on the site WordPress.org Forums:
    I just installed this on my sites, and it immediately …

    1 year ago

  • Posted a reply to ERR_HTTP2_PROTOCOL_ERROR, on the site WordPress.org Forums:
    I encountered the same problem. I disabled the JS HTTP2 push, CSS HTTP2 push was…

    1 year ago

  • Created a topic, Interesting Hack – class-two-factor-core.php, on the site WordPress.org Forums:
    Hello, I have a few sites that are reporting that the…

    2 years ago

  • Posted a reply to WooCommerce Subscriptions Doesn’t Support WooCommerce 4?, on the site WordPress.org Forums:
    It also appears that I had to clear the database cache after updating the database…

    2 years ago

  • Posted a reply to WooCommerce Subscriptions Doesn’t Support WooCommerce 4?, on the site WordPress.org Forums:
    The message went away after the scheduled cron events were completed. Made me very nervous…

    2 years ago

  • Created a topic, WooCommerce Subscriptions Doesn’t Support WooCommerce 4?, on the site WordPress.org Forums:
    Hello, I have WooCommerce 4.0.1 installed, and WooCom…

    2 years ago

  • Posted a reply to Search Console Events Tags, on the site WordPress.org Forums:
    Thanks for posting this! I was just about to ask them about this!

    2 years ago

  • Posted a reply to Crawler Exclude Custom Post Types Option Is Broken, on the site WordPress.org Forums:
    @stanleylitespeed Thank you for the info! Lots of good info in Slack. I saw that…

    2 years ago

  • Posted a reply to Crawler Exclude Custom Post Types Option Is Broken, on the site WordPress.org Forums:
    @stanleylitespeed @qtwrk any update on this? Is there any workaround?

    2 years ago

  • Posted a reply to Feature Request: Different Checklists per Post Category, on the site WordPress.org Forums:
    Hi Suman, Thank you very much! Jake

    2 years ago

  • Created a topic, Feature Request: Different Checklists per Post Category, on the site WordPress.org Forums:
    Hello! Thanks for the excellent tool! I would like to…

    2 years ago

  • Posted a reply to Remove 2FA, on the site WordPress.org Forums:
    Is there any update on this? I'm using another 2FA plugin, and would like to…

    2 years ago

  • Posted a reply to Crawler Exclude Custom Post Types Option Is Broken, on the site WordPress.org Forums:
    Hello @qtwrk, I'm hoping to see the issue fixed soon. Any update on 3.0? Thank…

    2 years ago

  • Posted a reply to Crawler Exclude Custom Post Types Option Is Broken, on the site WordPress.org Forums:
    Hello @qtwrk, just confirming this fix is still on track for 3.0? Thanks in advance!

    2 years ago

  • Posted a reply to Can’t Assign Vary Group to More than One Role, on the site WordPress.org Forums:
    Will do, thank you!

    2 years ago

  • Posted a reply to Litespeed Cache API – Purging Specific User’s Private Cache for ESI Shortcode, on the site WordPress.org Forums:
    Hi @stanleylitespeed, yes, it shows for logged in users, and for users who have not…

    2 years ago

  • Posted a reply to Can’t Assign Vary Group to More than One Role, on the site WordPress.org Forums:
    Hello @qtwrk, thanks for the response. I have tried, and the value still reverts back…

    2 years ago

Plugins