WordPress.org

Profiles

Te Calleja

Profile picture of Te Calleja
  • Member Since: April 13th, 2010
  • Find me on:

  • Posted a reply to "Innerzoom issue with thumbnails on left side", on the site WordPress Support Forums:
    I resolved my own issue. In the szg-script.js file, line 144 (determining the left inner…

    4 weeks ago

  • Posted a reply to "Link menu dissapeared", on the site WordPress Support Forums:
    Uhmm I think you may have deleted your navigation (possibly in your header.php file?). Are…

    4 weeks ago

  • Created a topic, Innerzoom issue with thumbnails on left side, on the site WordPress Support Forums

    4 weeks ago

  • Posted a reply to "Remove free word in shipping method label", on the site WordPress Support Forums:
    The code above is for removing the word "Free!" when your product price is 0.…

    8 months ago

  • Posted a reply to "Dashboard CSS not loading", on the site WordPress Support Forums:
    This define( 'CONCATENATE_SCRIPTS', false ); worked for me. Just make sure you're using the '…

    9 months ago

  • Posted a reply to "Add Extra Fields on User Registration?", on the site WordPress Support Forums:
    To add custom fields for the buyers, use this http://docs.woothemes.com/document/tutorial-customising-checkout-fields-using-actions-and-filters/ (Lesson 3, adding custom special…

    1 year ago

  • Posted a reply to ""Some" Enquiries Not Being Received via Contact Form", on the site WordPress Support Forums:
    been a while since i used contact form 7 -- i think you add a…

    2 years ago

  • Posted a reply to ""Some" Enquiries Not Being Received via Contact Form", on the site WordPress Support Forums:
    Maybe some of the emails landed on your Spam folder? To install a plugin 1.…

    2 years ago

  • Posted a reply to "How do I change the footer text?", on the site WordPress Support Forums:
    replace this line: & copy; <?php the_time('Y') ?> <?php bloginfo('name'); ?> with: & copy; Stepford…

    2 years ago

  • Posted a reply to "How do I change the footer text?", on the site WordPress Support Forums:
    This line: & copy ; <?php the_time('Y') ?> <?php bloginfo('name'); ?> defines what shows up…

    2 years ago

  • Posted a reply to "Color of Posts and "posted by"", on the site WordPress Support Forums:
    on your style.css file, add: .date { color:#F00; } to make the "Posted by" red…

    2 years ago

  • Posted a reply to "Woocommerce return to shop navigation", on the site WordPress Support Forums:
    I have yet to check if you can edit where the "Return to Shop" button…

    2 years ago

  • Posted a reply to "Send Customer Email When Order is Set to Processing?", on the site WordPress Support Forums:
    If you don't mind doing an extra step, maybe you can also add in a…

    2 years ago

  • Created a topic, needs fixing, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Woocommerce - customer bank deposit update, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Post error establishing a database connection", on the site WordPress Support Forums:
    I'm not sure if this will solve your problem, but every time I move my…

    2 years ago

  • Posted a reply to "How do I set featured products in WooCommerce", on the site WordPress Support Forums:
    haha its just that star! saved me a lot of time too, thank you spiderplant0!…

    2 years ago

  • Posted a reply to "Root redirect", on the site WordPress Support Forums:
    What I did before was move everything to the root (say, from http://www.mydomain.com/wp/ to http://www.mydomain.com).…

    3 years ago

  • Posted a reply to "How to change the background color of the menu bar?", on the site WordPress Support Forums:
    insert this line: color: #ffffff; before the closing bracket } if you want to change…

    3 years ago

  • Posted a reply to "How to change the background color of the menu bar?", on the site WordPress Support Forums:
    From your dashboard, go to Appearance > Editor Edit the css file of your template…

    3 years ago

  • Posted a reply to "YouTube Videos Won't Embed", on the site WordPress Support Forums:
    That happened to me before, I think some plug ins mess up with the auto-embed…

    3 years ago

  • Posted a reply to "Ahhhh right margin!", on the site WordPress Support Forums:
    that's odd... i don't see any vertical line running through your widgets?

    3 years ago

  • Posted a reply to "No Clue About How to Change Font Size", on the site WordPress Support Forums:
    i'm not too sure, but try to look for .title h1 in your css file…

    3 years ago

  • Posted a reply to "Ahhhh right margin!", on the site WordPress Support Forums:
    are you referring to that horizontal line below the post title (recent posts, "iPhone 6…

    3 years ago

  • Posted a reply to "Post-migration access and redirect problem", on the site WordPress Support Forums:
    1. log in to your cpanel and go to phpmyadmin. 2. go to the wp_options…

    4 years ago

  • Posted a reply to "Help Please!", on the site WordPress Support Forums:
    httpd.conf is your apache configuration file. if it is hosted locally -- i assume you're…

    4 years ago

  • Posted a reply to "404 Not Found + Strange Website", on the site WordPress Support Forums:
    i had a similar problem about a year ago. please check my post, maybe one…

    4 years ago

  • Posted a reply to "Can't get my form to work", on the site WordPress Support Forums:
    i think this part 13. <select name="sendto:"> should not have a colon. it should read…

    4 years ago

  • Posted a reply to "how to make the comments show?", on the site WordPress Support Forums:
    i used this on another template that requires clicking a link to show the comments,…

    4 years ago

  • Posted a reply to "Problem changing hover link color", on the site WordPress Support Forums:
    just paste it at the bottom of your style.css file :-)

    4 years ago

  • Posted a reply to "Problem changing hover link color", on the site WordPress Support Forums:
    i'm not too sure, but try this? .postContent a:hover { color: #73B1B7; }

    4 years ago

  • Posted a reply to "How to activate the Contact Us link", on the site WordPress Support Forums:
    you need to edit the footer.php file and replace the # with the correct link.

    5 years ago

  • Posted a reply to "How to activate the Contact Us link", on the site WordPress Support Forums:
    have you created a "contact us" page or post?

    5 years ago

  • Posted a reply to "how to change header image in the theme template?", on the site WordPress Support Forums:
    check your css file and make sure that the background image is referencing the new…

    5 years ago

  • Posted a reply to "404 error up on logging in to wordpress admin", on the site WordPress Support Forums:
    maybe its time to ask your hosting provider to check on their side too, that…

    5 years ago

  • Posted a reply to "404 error up on logging in to wordpress admin", on the site WordPress Support Forums:
    here are the things i tried to fix my 404 error http://wordpress.org/support/topic/wp-admin-not-found-error

    5 years ago

  • Posted a reply to "URL Help...", on the site WordPress Support Forums:
    check this out for moving your wordpress site to your root directory http://codex.wordpress.org/Moving_WordPress for the…

    5 years ago

  • Posted a reply to "Admin rights no longer working", on the site WordPress Support Forums:
    my admin usernames could not log in to wp-admin the other day (i get a…

    5 years ago

  • Posted a reply to "remove background image from page", on the site WordPress Support Forums:
    it should look like this: .box-left{ background:#fff; margin:0 0 40px 20px; }

    5 years ago

  • Posted a reply to "remove background image from page", on the site WordPress Support Forums:
    go to your style.css file and look for this code: .box-left{ background:#fff url(img/content.jpg) no-repeat left…

    5 years ago

  • Created a topic, wp-admin not found error, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "custom widget sidebar on homepage", on the site WordPress Support Forums:
    i'm not sure about sidebars, but for widgets, i used this on my site http://wordpress.org/extend/plugins/widget-context/…

    5 years ago

  • Posted a reply to "404 error up on logging in to wordpress admin", on the site WordPress Support Forums:
    were you able to log in before? this happened to me too, and it was…

    5 years ago

  • Posted a reply to "Embedded wordpress in existing webpage", on the site WordPress Support Forums:
    what errors did you get? did the page show up at all? i noticed that…

    5 years ago

  • Posted a reply to "Images Not Showing on Pages", on the site WordPress Support Forums:
    how odd! if its in the media library, and the path is correct, and the…

    5 years ago

  • Posted a reply to "Code in page affecting side bar formatting", on the site WordPress Support Forums:
    hmm you have an internal css call, maybe you can add it there? <style type="text/css">…

    5 years ago

  • Posted a reply to "Images Not Showing on Pages", on the site WordPress Support Forums:
    try to view source and see what's the image path, maybe we can figure something…

    5 years ago

  • Posted a reply to "Code in page affecting side bar formatting", on the site WordPress Support Forums:
    check your global.css file and find #main .more { text-align: right;} it should be text-align:…

    5 years ago

  • Posted a reply to "Embedded wordpress in existing webpage", on the site WordPress Support Forums:
    i'm thinking..... maybe you can copy the header of your client's website (everything from beginning…

    5 years ago

  • Posted a reply to "Code in page affecting side bar formatting", on the site WordPress Support Forums:
    i checked your site and it looks fine now. did you turn off the code?…

    5 years ago