WordPress.org

Profiles

  • Member Since: June 19th, 2018
  • Find me on:
  • Created a topic, too many old bugs to fix., on the site WordPress.org Forums:
    I fixed a few basic bugs to get it working, but then t…

    3 hours ago

  • Posted a reply to Description in French?, on the site WordPress.org Forums:
    scroll down? its english at the end.

    4 days ago

  • Posted a reply to Resize based on original image instead of from “-scaled”, on the site WordPress.org Forums:
    I don't like that it adds -scaled to the filename, I thought this would just…

    2 weeks ago

  • Posted a reply to adding more merge tags, on the site WordPress.org Forums:
    got there eventually, here's the code. // add a new tag for emails, customer_roles add_filter(…

    1 month ago

  • Created a topic, adding more merge tags, on the site WordPress.org Forums:
    Is there any filters to add more merge tags to header …

    1 month ago

  • Created a topic, any filters or hooks to add more {dynamic tags} ?, on the site WordPress.org Forums:
    I want to add some more tags like {customer_roles} but…

    1 month ago

  • Created a topic, Should hide the Comments menu item too, on the site WordPress.org Forums:
    Maybe an option to hide the Admin Menu->Comments me…

    1 month ago

  • Posted a reply to Not working with two Grids on same page, odd layout, on the site WordPress.org Forums:
    no sorry it's being a local staging private login. you should be able to reproduce…

    3 months ago

  • Created a topic, Not working with two Grids on same page, odd layout, on the site WordPress.org Forums:
    When using two separate Rows with a Grid in each row a…

    3 months ago

  • Posted a reply to weird repeating classes error in code editor, on the site WordPress.org Forums:
    fix works thanks.

    3 months ago

  • Posted a reply to weird repeating classes error in code editor, on the site WordPress.org Forums:
    this issue is still ongoing

    4 months ago

  • Posted a reply to weird repeating classes error in code editor, on the site WordPress.org Forums:
    Still happens with only CoBlocks and twentytwenty theme. The only other weird thing about my…

    4 months ago

  • Posted a reply to PHP Error, on the site WordPress.org Forums:
    Me too, thanks for fix. Log growing fast.

    4 months ago

  • Created a topic, weird repeating classes error in code editor, on the site WordPress.org Forums:
    When I have coblocks enabled I can't use the Code Edit…

    5 months ago

  • Created a topic, un-style option?, on the site WordPress.org Forums:
    Hi, like it so far. How can I do a no-style option? I…

    5 months ago

  • Posted a reply to twentig-theme-custom-css should load with wp_enqueue_style, on the site WordPress.org Forums:
    I think as long as that style is already registered by a real file it…

    5 months ago

  • Posted a reply to I don’t understand, on the site WordPress.org Forums:
    I mean I just want to show categories from a specific category rather than every…

    5 months ago

  • Created a topic, I don’t understand, on the site WordPress.org Forums:
    I want to pick a category to show sub-categories but t…

    5 months ago

  • Posted a reply to twentig-theme-custom-css should load with wp_enqueue_style, on the site WordPress.org Forums:
    You still need to register and enqueue it first with a null path or it…

    5 months ago

  • Created a topic, twentig-theme-custom-css should load with wp_enqueue_style, on the site WordPress.org Forums:
    I think you should load your custom CSS the normal way…

    5 months ago

  • Posted a reply to Custom font shows render blocking of 1.0 secs in Pagespeed, on the site WordPress.org Forums:
    You should replace rel="stylesheet" with rel='preload' as='font' Try the below in pagespeed and see that…

    5 months ago

  • Posted a reply to Doesn’t work, No docs?, on the site WordPress.org Forums:
    Did you test it within Group blocks too?

    5 months ago

  • Posted a reply to can’t get it working on page with columns, on the site WordPress.org Forums:
    columns working but my particular page still has issue, here's my code. <!-- wp:group {"align":"full","backgroundColor":"secondary"}…

    5 months ago

  • Created a topic, How do we override templates?, on the site WordPress.org Forums:
    I can't find docs on overriding template files via the…

    5 months ago

  • Created a topic, Guest listings is not ready, on the site WordPress.org Forums:
    When you create a guest listing there is no confirmati…

    5 months ago

  • Created a topic, Why does contact form ask for name/email when logged in?, on the site WordPress.org Forums:
    Why does contact form ask for name/email when logged i…

    5 months ago

  • Posted a reply to can’t get it working on page with columns, on the site WordPress.org Forums:
    I no longer have this plugin on the page but it's basically this one https://dev1.weboraclewebdev.com/network/wordpress_ineedatradie/privacy-policy/…

    5 months ago

  • Posted a reply to wont work in Privacy policy with columns and blocks, on the site WordPress.org Forums:
    sorry I did for another similar plugin. https://wordpress.org/support/topic/cant-get-it-working-on-page-with-columns/

    5 months ago

  • Created a topic, can’t get it working on page with columns, on the site WordPress.org Forums:
    can't get it working on page with columns. two column…

    5 months ago

  • Created a topic, wont work in Privacy policy with columns and blocks, on the site WordPress.org Forums:
    wont work in Privacy policy with columns and blocks

    5 months ago

  • Created a topic, can’t get it working, looks ok, on the site WordPress.org Forums:
    can't get it working, looks ok

    5 months ago

  • Created a topic, Doesn’t work, No docs?, on the site WordPress.org Forums:
    Doesn't work, No docs? I have two columns, TOC in one …

    5 months ago

  • Posted a reply to Can’t get location search working for OSM or GoogleMap, on the site WordPress.org Forums:
    I fixed this via some easy edits in github. It is mainly because of some…

    6 months ago

  • Posted a reply to All Categories Page pagination doesn’t show up, on the site WordPress.org Forums:
    sounds good. I think I will have to create an alphabet filter using Javascript anyway…

    6 months ago

  • Posted a reply to Pages block needs limits, on the site WordPress.org Forums:
    No you misunderstand. I want to show the child pages of the current page or…

    6 months ago

  • Created a topic, Pages block needs limits, on the site WordPress.org Forums:
    Pages block needs limits like showing child pages of t…

    6 months ago

  • Posted a reply to Location Services Not Working, on the site WordPress.org Forums:
    Yeah sure, put this in your site header <script src="https://maps.googleapis.com/maps/api/js?key=YOUR_API_KEY&libraries=places"> /* fix directorist bugs not…

    6 months ago

  • Created a topic, All Categories Page pagination doesn’t show up, on the site WordPress.org Forums:
    This doesn't work on the All Categories page and I can…

    6 months ago

  • Posted a reply to How to add new fields and captcha?, on the site WordPress.org Forums:
    Fields is in Custom Fields Captcha is a paid extension.

    6 months ago

  • Posted a reply to Location Services Not Working, on the site WordPress.org Forums:
    I noticed this too and manually added the Google Maps loading script to all pages…

    6 months ago

  • Posted a reply to Can’t get location search working for OSM or GoogleMap, on the site WordPress.org Forums:
    How long will it take?

    6 months ago

  • Posted a reply to Inline All CSS Feature not working after 4.1.0 update (v2), on the site WordPress.org Forums:
    That fixes the characters but still no inline CSS. Also wondering why JS Defer for…

    6 months ago

  • Posted a reply to Can’t get location search working for OSM or GoogleMap, on the site WordPress.org Forums:
    Fantastic.

    6 months ago

  • Posted a reply to Can’t get location search working for OSM or GoogleMap, on the site WordPress.org Forums:
    Additionally, even though it searches an exact street it doesn't get the coordinates and match…

    6 months ago

  • Posted a reply to Can’t get location search working for OSM or GoogleMap, on the site WordPress.org Forums:
    Here's an example of what I mean. These searches should both show two results but…

    6 months ago

  • Created a topic, Can’t get location search working for OSM or GoogleMap, on the site WordPress.org Forums:
    The Location search is only matching on exact address …

    6 months ago

  • Created a topic, prioritise country for Location search with OpenStreetMap, on the site WordPress.org Forums:
    When I search Postcodes in Location it shows other cou…

    6 months ago

  • Posted a reply to Inline All CSS Feature not working after 4.1.0 update (v2), on the site WordPress.org Forums:
    Now using 4.1.1 speed booster pack. Yes autoptimize Inline All CSS works. In speed booster…

    6 months ago

  • Posted a reply to Inline All CSS Feature not working after 4.1.0 update (v2), on the site WordPress.org Forums:
    I just installed a fresh WordPress (AU version), Speed Booster plugin, Permalinks on, caching on,…

    6 months ago

  • Posted a reply to Inline All CSS Feature not working after 4.1.0 update (v2), on the site WordPress.org Forums:
    I just tried Reset, Caching On, Inline All, Minify Inlined on 2020 theme and doesn't…

    6 months ago