Profiles

  • Member Since: June 19th, 2018
  • Find me on:
  • Posted a reply to Error 403, on the site WordPress.org Forums:
    How did you solve it? I have this problem too

  • Created a topic, getting 500 errors in Zephyr theme editor popups with plugin enabled, on the site WordPress.org Forums:
    This is weird, but recently started getting server err…

  • Posted a reply to Wishlist Page Options stripping # from hex colours, on the site WordPress.org Forums:
    I can't, but could it be another plugin causing this?

  • Created a topic, Wishlist Page Options stripping # from hex colours, on the site WordPress.org Forums:
    Some bug, # is stripped from hex colours, after saving…

  • Created a topic, favorites => favourites typos, on the site WordPress.org Forums:
    there’s a few favourites typos, better do a find-all i…

  • Posted a reply to favorites => favourites typos, on the site WordPress.org Forums:
    lol yes it was, sorry.

  • Created a topic, favorites => favourites typos, on the site WordPress.org Forums:
    there's a few favourites typos, better do a find-all i…

  • Posted a reply to Only load script on pages where it is used, on the site WordPress.org Forums:
    Oh I found this - https://wordpress.org/support/topic/addtoany-adding-bloat-when-disabled/ but needs to be add_action( 'get_header', function() { //…

  • Created a topic, Only load script on pages where it is used, on the site WordPress.org Forums:
    I'd prefer to only load the script on pages where it i…

  • Created a topic, unload JS and CSS when no shortcode in page, on the site WordPress.org Forums:
    I would like to only load the JS and CSS when needed, …

  • Created a topic, Does not detect image gallery used in WooCommerce Products, on the site WordPress.org Forums:
    Does not detect image gallery used in WooCommerce Prod…

  • Created a topic, Bulk Edit Force Sells, on the site WordPress.org Forums:
    Is there a way to Bulk Edit Force Sells? I'd want to …

  • Posted a reply to Doesn’t seem to work in Nested Forms, on the site WordPress.org Forums:
    Ok this is weird, I did see it working in some of my nested forms,…

  • Posted a reply to Doesn’t seem to work in Nested Forms, on the site WordPress.org Forums:
    No sorry it's in development. I can't see any JS errors in nested form though.

  • Posted a reply to Force Sells for Variant Products (not simple products), on the site WordPress.org Forums:
    other way around. Add a Force Sell TO a variant product.

  • Created a topic, Force Sells for Variant Products (not simple products), on the site WordPress.org Forums:
    Is there a way to add Force Sells to Variant products …

  • Created a topic, Doesn’t seem to work in Nested Forms, on the site WordPress.org Forums:
    Anyone else having this problem? maybe because I have …

  • Created a topic, how to grant role permissions to WP SMTP mail without too much permissions, on the site WordPress.org Forums:
    Is there a role permission to grant access to WP SMTP …

  • Posted a reply to Boolean Examples needed, on the site WordPress.org Forums:
    how about boolean example for enrolled in current Learndash course page?

  • Created a topic, is Text Domain: grvityforms correct?, on the site WordPress.org Forums:
    note grvityforms is missing an "a" is it meant to be t…

  • Created a topic, how to match States on acronyms, on the site WordPress.org Forums:
    If you need this, for countries like Australia where w…

  • Created a topic, please add country bias or restriction, on the site WordPress.org Forums:
    It's annoying to get results from countries on the oth…

  • Created a topic, only need it for Billing Country, on the site WordPress.org Forums:
    I have no need for Geolocating, just want the products…

  • Posted a reply to Still not working – Styling:Disable Empty Alphabets doesn’t work, on the site WordPress.org Forums:
    Settings https://prnt.sc/26buf8g Result https://prnt.sc/26buf51 I tried query options but no change. It is a WPBakery…

  • Created a topic, Still not working – Styling:Disable Empty Alphabets doesn’t work, on the site WordPress.org Forums:
    I have the same problem with latest version, empty alp…

  • Posted a reply to Set variants to the “ANY” attribute instead of Value, on the site WordPress.org Forums:
    a bit more specifically, there is this function but it only affects more than 1…

  • Created a topic, Set variants to the “ANY” attribute instead of Value, on the site WordPress.org Forums:
    Hi, How would I import my variants without creating a…

  • Created a topic, Get field data from: No Options Pages Exist, on the site WordPress.org Forums:
    What are they, how do we make them? I am trying to lo…

  • Created a topic, override template?, on the site WordPress.org Forums:
    Can we override the template via a file in our theme f…

  • Created a topic, Randomly not working on WPBakery grid, on the site WordPress.org Forums:
    Do you know if there's a problem using WPBakery grid? …

  • Created a topic, too many old bugs to fix., on the site WordPress.org Forums:
    I fixed a few basic bugs to get it working, but then t…

  • Posted a reply to Description in French?, on the site WordPress.org Forums:
    scroll down? its english at the end.

  • Posted a reply to Resize based on original image instead of from “-scaled”, on the site WordPress.org Forums:
    I don't like that it adds -scaled to the filename, I thought this would just…

  • Posted a reply to adding more merge tags, on the site WordPress.org Forums:
    got there eventually, here's the code. // add a new tag for emails, customer_roles add_filter(…

  • Created a topic, adding more merge tags, on the site WordPress.org Forums:
    Is there any filters to add more merge tags to header …

  • Created a topic, any filters or hooks to add more {dynamic tags} ?, on the site WordPress.org Forums:
    I want to add some more tags like {customer_roles} but…

  • Created a topic, Should hide the Comments menu item too, on the site WordPress.org Forums:
    Maybe an option to hide the Admin Menu->Comments me…

  • Posted a reply to Not working with two Grids on same page, odd layout, on the site WordPress.org Forums:
    no sorry it's being a local staging private login. you should be able to reproduce…

  • Created a topic, Not working with two Grids on same page, odd layout, on the site WordPress.org Forums:
    When using two separate Rows with a Grid in each row a…

  • Posted a reply to weird repeating classes error in code editor, on the site WordPress.org Forums:
    fix works thanks.

  • Posted a reply to weird repeating classes error in code editor, on the site WordPress.org Forums:
    this issue is still ongoing

  • Posted a reply to weird repeating classes error in code editor, on the site WordPress.org Forums:
    Still happens with only CoBlocks and twentytwenty theme. The only other weird thing about my…

  • Posted a reply to PHP Error, on the site WordPress.org Forums:
    Me too, thanks for fix. Log growing fast.

  • Created a topic, weird repeating classes error in code editor, on the site WordPress.org Forums:
    When I have coblocks enabled I can't use the Code Edit…

  • Created a topic, un-style option?, on the site WordPress.org Forums:
    Hi, like it so far. How can I do a no-style option? I…

  • Posted a reply to twentig-theme-custom-css should load with wp_enqueue_style, on the site WordPress.org Forums:
    I think as long as that style is already registered by a real file it…

  • Posted a reply to I don’t understand, on the site WordPress.org Forums:
    I mean I just want to show categories from a specific category rather than every…

  • Created a topic, I don’t understand, on the site WordPress.org Forums:
    I want to pick a category to show sub-categories but t…

  • Posted a reply to twentig-theme-custom-css should load with wp_enqueue_style, on the site WordPress.org Forums:
    You still need to register and enqueue it first with a null path or it…

  • Created a topic, twentig-theme-custom-css should load with wp_enqueue_style, on the site WordPress.org Forums:
    I think you should load your custom CSS the normal way…