WordPress.org

Profiles

techgraphics

  • Member Since: March 2nd, 2009
  • @techgraphics on WordPress.org
  • Find me on:

  • Posted a reply to Subfolders in File list, on the site WordPress.org Forums:
    Hello Nickolas I apologise for not repying sooner. I am in discussion with the client…

    3 weeks ago

  • Posted a reply to Subfolders in File list, on the site WordPress.org Forums:
    Just to confirm from your reply, although I can upload files to a subfolder (successfully),…

    4 weeks ago

  • Created a topic, Subfolders in File list, on the site WordPress.org Forums:
    I have successfully created a subfolder and uploaded a…

    1 month ago

  • Created a topic, Good product, where was support?, on the site WordPress.org Forums:
    I purchased this very good product that suited my purp…

    2 months ago

  • Posted a reply to [Plugin: Frontpage-Slideshow] Buttons don't display in IE8, on the site WordPress Support Forums:
    I have solved my problem of missing buttons. Had changed the default proportions of image…

    7 years ago

  • Posted a reply to [Plugin: Frontpage-Slideshow] Buttons don't display in IE8, on the site WordPress Support Forums:
    Sorry, but I do not have the answer - only to say I have the…

    7 years ago

  • Created a topic, [Plugin: Random Image widget] Image problems, on the site WordPress Support Forums

    7 years ago

  • Posted a reply to Side Bar content, on the site WordPress Support Forums:
    Thanks vtxyzzy.

    7 years ago

  • Posted a reply to Side Bar content, on the site WordPress Support Forums:
    Problem solved by vtxyzzy. Wrong widget specified.

    7 years ago

  • Created a topic, Side Bar content, on the site WordPress Support Forums

    7 years ago

  • Posted a reply to Uploading file error, on the site WordPress Support Forums:
    Solved it. With thanks to member by the name of kmessinger. Thanks for getting me…

    8 years ago

  • Created a topic, Uploading file error, on the site WordPress Support Forums

    8 years ago