Profiles

  • Member Since: January 25th, 2012
  • Find me on:
  • Posted a reply to Version 2.9.5 Broke my Pod Template, on the site WordPress.org Forums:
    2.9.7 works for me too! thanks for fixing it so quickly!!

  • Posted a reply to Version 2.9.5 Broke my Pod Template, on the site WordPress.org Forums:
    thanks! I downgraded and that fixed my issue. thanks for the super quick response!

  • Posted a reply to Version 2.9.5 Broke my Pod Template, on the site WordPress.org Forums:
    weird. I literally JUST installed PODS on a brand new Wordpress install an hour before…

  • Created a topic, Version 2.9.5 Broke my Pod Template, on the site WordPress.org Forums:
    I was working on a new POD and saw there was an update…

  • Created a topic, No Confirmation Text Displaying After Form Submission, on the site WordPress.org Forums:
    Just FYI - I had this issue of No Confirmation Text Di…

  • Posted a reply to Passster not working anmore after update from version 3.5.2 to 3.5.3, on the site WordPress.org Forums:
    Make sure to DISABLE automatic updates for the plugin. I forgot to do that and…

  • Posted a reply to Passster not working anmore after update from version 3.5.2 to 3.5.3, on the site WordPress.org Forums:
    @soldm and anyone else, here is the link to download v3.5.2: https://www.dropbox.com/s/k8i4jwscavvqvjd/content-protector-3_5_2.zip?dl=0

  • Posted a reply to Passster not working anmore after update from version 3.5.2 to 3.5.3, on the site WordPress.org Forums:
    Same here. V3.5.3 broke. Correct passwords were being told they're incorrect. Reverted back to v3.5.2…

  • Posted a reply to Deprecated: Directive ‘allow_url_include’ is deprecated in Unknown on line 0, on the site WordPress.org Forums:
    Sorry I honestly don’t remember what the fix was.

  • Posted a reply to Deprecated: Directive ‘allow_url_include’ is deprecated in Unknown on line 0, on the site WordPress.org Forums:
    My web host fixed a php issue for me. it's working now. never mind :)

  • Created a topic, Deprecated: Directive ‘allow_url_include’ is deprecated in Unknown on line 0, on the site WordPress.org Forums:
    I'm trying to restore a package that I created in Dupl…

  • Posted a reply to Internal Server Error when saving a change, on the site WordPress.org Forums:
    Yes Dreamhost DID fix it. They wrote: thanks @ilenejohnson

  • Posted a reply to Internal Server Error when saving a change, on the site WordPress.org Forums:
    will do! they didn't give you any details on what they did??

  • Posted a reply to Internal Server Error when saving a change, on the site WordPress.org Forums:
    As mentioned earlier I’ve already tried that. It didn’t help

  • Posted a reply to Internal Server Error when saving a change, on the site WordPress.org Forums:
    Interesting. I disabled “extra security” the other day after it was suggested elsewhere. I’ve already…

  • Posted a reply to Internal Server Error when saving a change, on the site WordPress.org Forums:
    Plugins: Akismet Anti-Spam BackWPup Contact Form 7 Give - Donation Plugin InfiniteWP - Client Invisible…

  • Posted a reply to Internal Server Error when saving a change, on the site WordPress.org Forums:
    https://bridgesofhopewestafrica.com/

  • Created a topic, Internal Server Error when saving a change, on the site WordPress.org Forums:
    I'm getting "500 Internal Server Error" when pushing "…

  • Posted a reply to Not Working, on the site WordPress.org Forums:
    ok that makes sense. Its not "post content" or widgets really. It's text entered into…

  • Created a topic, Not Working, on the site WordPress.org Forums:
    I have wordpress 5.5 and just installed this plugin. o…

  • Posted a reply to Alert message with no text, on the site WordPress.org Forums:
    My yellow bar is still there (https://tech4eleven.com/contact/). I just updated to v. 5.2.1 and deleted…

  • Posted a reply to Alert message with no text, on the site WordPress.org Forums:
    I have this same issue but mine is yellow and is the alert message box…

  • Posted a reply to ERROR: S3 Bucket “mybucketname” does not exist!, on the site WordPress.org Forums:
    WordPress version: 5.4.2 BackWPup version: 3.7.1 PHP version: 7.1.33 (64bit) MySQL version: 5.6.41-84.1 cURL version:…

  • Posted a reply to ERROR: S3 Bucket “mybucketname” does not exist!, on the site WordPress.org Forums:
    Certainly. I just had this issue on my own website this week. Here are my…

  • Posted a reply to ERROR: S3 Bucket “mybucketname” does not exist!, on the site WordPress.org Forums:
    Yes thats correct. No, I do not use any WordPress database clean plugin. Seems like…

  • Created a topic, ERROR: S3 Bucket “mybucketname” does not exist!, on the site WordPress.org Forums:
    I have BackWPup on about 20 of the websites that I man…

  • Posted a reply to Developping the site with theme test ?, on the site WordPress.org Forums:
    id like to know the same thing. did you find out the answers?

  • Posted a reply to HTML Code in Emails, on the site WordPress.org Forums:
    Looks like Post SMTP is still showing code in registration magic emails only. Do you…

  • Posted a reply to Spacing in New Submission Email Body, on the site WordPress.org Forums:
    Thank you. I appreciate it greatly.

  • Created a topic, Spacing in New Submission Email Body, on the site WordPress.org Forums:
    I'm wondering if the spacing after colons ":" and betw…

  • Posted a reply to Word Count and Word Limit, on the site WordPress.org Forums:
    thank you! I will reach out via email.

  • Created a topic, Word Count and Word Limit, on the site WordPress.org Forums:
    Is there a way to display a word count in the front en…

  • Posted a reply to HTML Code in Emails, on the site WordPress.org Forums:
    Thanks. The issue that is causing emails to show code instead of supporting HTML correctly…

  • Posted a reply to HTML Code in Emails, on the site WordPress.org Forums:
    No one?

  • Created a topic, HTML Code in Emails, on the site WordPress.org Forums:
    I just installed this plugin and am testing it out. Al…

  • Posted a reply to Redirection after Login form is submitted?, on the site WordPress.org Forums:
    I also want my users to be redirected back to the page they came from…

  • Posted a reply to Plugin Permissions, on the site WordPress.org Forums:
    Genius! I use "Advanced Access Manager" and was able to assign my user user role…

  • Created a topic, Plugin Permissions, on the site WordPress.org Forums:
    I'd like to give editors on my site permission to revi…

  • Posted a reply to Donor Comment Required Issue, on the site WordPress.org Forums:
    boom! that's awesome. works perfectly. thanks so much!

  • Posted a reply to Donor Comment Required Issue, on the site WordPress.org Forums:
    Mostly correct, yes. I have another form on my site that shows the donor comment…

  • Posted a reply to Donor Comment Required Issue, on the site WordPress.org Forums:
    good idea. so i removed my code and just added the code you mentioned above…

  • Posted a reply to Donor Comment Required Issue, on the site WordPress.org Forums:
    Yes, the old incorrect code is removed. Here is a screenshot: https://dev.bridgesofhopewestafrica.com/wp-content/uploads/2019/04/givewp.png thanks for the…

  • Posted a reply to Donor Comment Required Issue, on the site WordPress.org Forums:
    thanks for the quick reply! i have the above code entered into my site but…

  • Created a topic, Donor Comment Required Issue, on the site WordPress.org Forums:
    I used this article (https://givewp.com/documentation/…

  • Posted a reply to Make it optional, on the site WordPress.org Forums:
    Hi Tammie. thanks for the reply. I personally think that WordPress should not integrate a…

  • Created a topic, Make it optional, on the site WordPress.org Forums:
    Why build this into the core of Wordpress? Frankly I d…

  • Created a topic, Perfect, on the site WordPress.org Forums:
    Perfect! Easy to Use! No editing the header.php like o…

  • Posted a reply to There was an error trying to send your message. Please try again later., on the site WordPress.org Forums:
    i figured this part of by making sure the MAIL form was filled out correctly.…

  • Created a topic, There was an error trying to send your message. Please try again later., on the site WordPress.org Forums:
    Im using this with CF7, latest version. When anyone su…

  • Posted a reply to Exclude Contact Form 7 Form, on the site WordPress.org Forums:
    Maybe it could be built in sometime :) What backend code would need to be…