Profiles

  • Member Since: April 7th, 2009
  • Find me on:
  • Posted a reply to Suggestions (site roles, disable from post types, app password), on the site WordPress.org Forums:
    Child pages: pushing over a subpage doesn't keep its parent page attribute (parent page exists…

  • Created a topic, Multisite – role not created on subsites, on the site WordPress.org Forums:
    I'm using WordPress Multisite and it seems that the do…

  • Posted a reply to Suggestions (site roles, disable from post types, app password), on the site WordPress.org Forums:
    Private post: if you try pushing a private post, it will create another post instead…

  • Created a topic, Suggestions (site roles, disable from post types, app password), on the site WordPress.org Forums:
    Hey there. I've been testing the plugin a bit on local…

  • Created a topic, Multisite compatibility + role bug, on the site WordPress.org Forums:
    Role-based allow: when trying to select only administr…

  • Posted a reply to Contact Form 7 submission fails if user requires more than one try, on the site WordPress.org Forums:
    Update: this seems to have been fixed in version 1.12.0 From changelog: Fixed – only…

  • Posted a reply to Feature request: Invisible Hcaptcha, on the site WordPress.org Forums:
    Awesome! Will be checking it out now. Thanks for the update.

  • Posted a reply to Contact Form 7 submission fails if user requires more than one try, on the site WordPress.org Forums:
    Ah, thanks for your time, kaggdesign. I tested it in the same way as you…

  • Created a topic, Contact Form 7 submission fails if user requires more than one try, on the site WordPress.org Forums:
    Hey there. When a user is filling out a form via CF7, …

  • Posted a reply to Compatibility with Webtoffee’s “Subscriptions for WooCommerce” plugin, on the site WordPress.org Forums:
    Gotcha. Thanks for your time, Mr Clayton!

  • Created a topic, Compatibility with Webtoffee’s “Subscriptions for WooCommerce” plugin, on the site WordPress.org Forums:
    Hey there. I understand it's best to ask the subscript…

  • Posted a reply to Feature request: Invisible Hcaptcha, on the site WordPress.org Forums:
    Absolutely agree. Decided to move from ReCaptcha to hCaptcha because it seems to be 1:1,…

  • Created a topic, Send email from backup SMTP server based on sending address, on the site WordPress.org Forums:
    It would be handy if we could send between the two SMT…

  • Created a topic, Feature request: export functionality similar to WordPress posts, on the site WordPress.org Forums:
    WordPress posts and pages can be exported using severa…

  • Posted a reply to Black list function, on the site WordPress.org Forums:
    Agreed, this would be a great way to go about it. Especially since WordPress and…

  • Created a topic, Document number count & subdocument display, on the site WordPress.org Forums:
    Hey there. Great plugin! A couple of things I noticed…

  • Posted a reply to Private Posts List, on the site WordPress.org Forums:
    Isn't this WordPress' default functionality? "Private: Only visible to site admins and editors" is what's…

  • Posted a reply to W3CT is replacing relative link in pre/code blocks, on the site WordPress.org Forums:
    Thanks for the reply, Marko. It makes sense that W3 Total Cache would replace assets…

  • Created a topic, [W3 Total Cache] W3CT is replacing relative link in pre/code blocks, on the site WordPress.org Forums:
    I’m writing an Nginx tutorial on my site, which …

  • Created a topic, Archive message not showing, on the site WordPress.org Forums:
    Hey there. I noticed this 3-year old thread and I have…

  • Posted a reply to PHP 8 error, on the site WordPress.org Forums:
    Awesome, thanks! Appreciate the quick fix and responses. Error no longer filling up the log…

  • Posted a reply to Bug fix for “Message body empty”, on the site WordPress.org Forums:
    Glad I saw this, thanks for posting. Randomly decided to test one of my sites…

  • Created a topic, PHP 8 error, on the site WordPress.org Forums:
    Hey there, This error happens, at times, with PHP 8.0…

  • Posted a reply to Social Login doesn’t show up in WooCommerce login form, on the site WordPress.org Forums:
    It is indeed a multisite installation (I don't have the WooCommerce option whether the plugin…

  • Posted a reply to Social Login doesn’t show up in WooCommerce login form, on the site WordPress.org Forums:
    Those checkboxes are these? Enable at login page Enable at register page If so, these…

  • Posted a reply to Layout as live demo is, on the site WordPress.org Forums:
    The layout is the same by default, but you can't get the same look as…

  • Posted a reply to Twitter login is broken, on the site WordPress.org Forums:
    Yep, I get the same error: `2021/05/08 17:59:09 [error] 25021#25021: *10812 FastCGI sent in stderr:…

  • Created a topic, Social Login doesn’t show up in WooCommerce login form, on the site WordPress.org Forums:
    Hey there, I noticed this plugin's description mentio…

  • Posted a reply to Upload to CDN fails with PHP 8.0 but works with PHP 7.4, on the site WordPress.org Forums:
    Thanks, Marko! That was quick by Joe. I've been testing it for a bit now…

  • Posted a reply to Upload to CDN fails with PHP 8.0 but works with PHP 7.4, on the site WordPress.org Forums:
    Awesome, will do! Thank you.

  • Posted a reply to Plugin is using absolute paths instead of relative, on the site WordPress.org Forums:
    Awesome! Thank you for the quick response.

  • Created a topic, Plugin is using absolute paths instead of relative, on the site WordPress.org Forums:
    Hey there, What I'm trying to do is restrict access t…

  • Posted a reply to Time setting off?, on the site WordPress.org Forums:
    I would definitely like synchronization with the selected time zone in WP as well. And…

  • Created a topic, Multisite database tables don’t get generated for subsites, on the site WordPress.org Forums:
    Hey there, I'm using a WordPress Multisite install an…

  • Created a topic, Upload to CDN fails with PHP 8.0 but works with PHP 7.4, on the site WordPress.org Forums:
    Hey there, When I try uploading any website assets to…

  • Posted a reply to Imagick PHP 8, on the site WordPress.org Forums:
    It's available for PHP 8. If you have command line access, sudo apt install php8.0-imagick…

  • Posted a reply to WP-Bitly discontinued, on the site WordPress.org Forums:
    I've been following this thread to see if anyone picks this up. Fairly important plugin…

  • Created a topic, Plugin breaks the /login redirect, on the site WordPress.org Forums:
    Hey there, When I have this plugin enabled, on the la…

  • Created a topic, Moving the button on wp-login page, on the site WordPress.org Forums:
    Is there an easy way to move the FB button's position …

  • Created a topic, Changing domain name issue: Skipping loopback test, on the site WordPress.org Forums:
    Hey there, I get the Skipping "loopback test: cURL er…

  • Posted a reply to Notice: Undefined index: dirname in resmushit.php on line 89, on the site WordPress.org Forums:
    Awesome, thank you! I reinstalled and will have to see over some time how things…

  • Posted a reply to Notice: Undefined index: dirname in resmushit.php on line 89, on the site WordPress.org Forums:
    Noticed this above WooCommerce images when setting debug mode to true for WordPress.

  • Posted a reply to Unsubscribe link for MailChimp webhook, on the site WordPress.org Forums:
    Jumped the gun there, just need to use the link found here: https://mailchimp.com/help/find-the-unsubscribe-link-for-your-list/

  • Created a topic, Unsubscribe link for MailChimp webhook, on the site WordPress.org Forums:
    Hey there, Is there an easy way to put an unsubscribe…

  • Posted a reply to Coupon Codes are created multiple times for one subscription, on the site WordPress.org Forums:
    While testing I seem to be getting two emails via the MailChimp webhook after confirming…

  • Created a topic, Custom Bitly link — question, on the site WordPress.org Forums:
    Hey there, I started using the_shortlink and echoing …

  • Created a topic, Two Factor Authentication, on the site WordPress.org Forums:
    Hey there, Not sure if this should be posted in this …

  • Posted a reply to CSS tweaks: Less specific classes and no font overwrites please, on the site WordPress.org Forums:
    (Missed the chance to edit my post above). Also, while it might not be a…

  • Posted a reply to How to redirect to ‘My account’?, on the site WordPress.org Forums:
    Have you guys tried a redirect code or plugin like this? https://wordpress.org/plugins/woo-login-redirect/ I don't see…

  • Posted a reply to CSS tweaks: Less specific classes and no font overwrites please, on the site WordPress.org Forums:
    I agree. As well, the body .woo-login-popup-sc-modal .clear class doesn't have clear: both in it.…